Help with Tezro

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
marius_can_15
Posts: 16
Joined: Thu Apr 02, 2015 3:34 pm

Help with Tezro

Unread postby marius_can_15 » Fri Sep 01, 2017 5:08 am

Hello there,

Help!!!!!!!!!!
I've got a Tezro from ebay and is not working. The shipping was decent, only a small crack in one plastic parts. I don't know if it worked prior shipping or not, but now it gives 0011c01 error during BOOT, then Gfx. conf. error and the red LED stays on.
I've seen on an old posting that a fan (#2) might be the problem. Where can I find a list with error codes and which one is fan 2?
Please help. Wife is going to kill me if she finds out that I spent a shit load a money and is not working.

Thanks
:Indigo2: :Fuel: :O2: :1600SW: :Indigo2IMP: :Tezro:

User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

Re: Help with Tezro

Unread postby Dalplex » Fri Sep 01, 2017 5:32 am

The shipping cost must be crazy.
:Indigo: :O2: :Octane: :Octane:

marius_can_15
Posts: 16
Joined: Thu Apr 02, 2015 3:34 pm

Re: Help with Tezro

Unread postby marius_can_15 » Fri Sep 01, 2017 6:37 am

Dalplex wrote:The shipping cost must be crazy.



Yes. The shipping and customs were 1/2 from the total cost.
:Indigo2: :Fuel: :O2: :1600SW: :Indigo2IMP: :Tezro:

User avatar
Irinikus
Posts: 372
Joined: Wed Apr 27, 2016 4:25 am
Location: Cape Town, South Africa

Re: Help with Tezro

Unread postby Irinikus » Fri Sep 01, 2017 6:40 am

Remove the node board and reseat it, see if this helps, as these machines don't really like being moved around.
Image...........................Image Image ImageImage Image Image Image Image
Image.............................Image Image Image Image Image Image Image Image..............:arrow:
Image... Image ................................................................:arrow:
Image................Image ...................................................................:arrow:
Image.........................Image Image.................................................................:arrow:

User avatar
jan-jaap
Donor
Donor
Posts: 4938
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: Help with Tezro

Unread postby jan-jaap » Fri Sep 01, 2017 6:55 am

marius_can_15 wrote:Gfx. conf. error and the red LED stays on.

This is normal if you do not connect keyboard and mouse.
:PI: :Indigo: :Indigo: :Indy: :Indy: :Indy: :Indigo2: :Indigo2: :Indigo2IMP: :Octane: :Octane2: :O2: :O2+: Image :Fuel: :Tezro: :4D70G: :Skywriter: :PWRSeries: :Crimson: :ChallengeL: :Onyx: :O200: :Onyx2: :O3x02L:
To accentuate the special identity of the IRIS 4D/70, Silicon Graphics' designers selected a new color palette. The machine's coating blends dark grey, raspberry and beige colors into a pleasing harmony. (IRIS 4D/70 Superworkstation Technical Report)

User avatar
Irinikus
Posts: 372
Joined: Wed Apr 27, 2016 4:25 am
Location: Cape Town, South Africa

Re: Help with Tezro

Unread postby Irinikus » Fri Sep 01, 2017 7:02 am

jan-jaap wrote:
marius_can_15 wrote:Gfx. conf. error and the red LED stays on.

This is normal if you do not connect keyboard and mouse.


Thanks Jan, I forgot, as the same thing happened to me when I first got my Tezro.
Image...........................Image Image ImageImage Image Image Image Image
Image.............................Image Image Image Image Image Image Image Image..............:arrow:
Image... Image ................................................................:arrow:
Image................Image ...................................................................:arrow:
Image.........................Image Image.................................................................:arrow:

marius_can_15
Posts: 16
Joined: Thu Apr 02, 2015 3:34 pm

Re: Help with Tezro

Unread postby marius_can_15 » Fri Sep 01, 2017 7:16 am

jan-jaap wrote:
marius_can_15 wrote:Gfx. conf. error and the red LED stays on.

This is normal if you do not connect keyboard and mouse.


Thanks for advice. I will try tonight with other ones. Now I have connected an IBM keyboard and an HP mouse that worked with my O2.
:Indigo2: :Fuel: :O2: :1600SW: :Indigo2IMP: :Tezro:

marius_can_15
Posts: 16
Joined: Thu Apr 02, 2015 3:34 pm

Re: Help with Tezro

Unread postby marius_can_15 » Fri Sep 01, 2017 7:59 am

Irinikus wrote:Remove the node board and reseat it, see if this helps, as these machines don't really like being moved around.


I am soooo stressed up to do this. :?
I will try though.

Thanks
:Indigo2: :Fuel: :O2: :1600SW: :Indigo2IMP: :Tezro:

User avatar
Irinikus
Posts: 372
Joined: Wed Apr 27, 2016 4:25 am
Location: Cape Town, South Africa

Re: Help with Tezro

Unread postby Irinikus » Fri Sep 01, 2017 8:10 am

If plugging in the mouse and keyboard doesn't work then try it.

The node board comes out very easily once you've removed all of the hex nuts. Once you've removed the hex nuts, you simply pull the node board out by pulling on its handle and keep it level by holding the "black knob" on the metal shroud that covers the CPU's.

It clicks back into place rather easily via the two white mezzanine connectors. Then you simply fasten it back into place by replacing the hex nuts, taking care not to over torque them.
Image...........................Image Image ImageImage Image Image Image Image
Image.............................Image Image Image Image Image Image Image Image..............:arrow:
Image... Image ................................................................:arrow:
Image................Image ...................................................................:arrow:
Image.........................Image Image.................................................................:arrow:

User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

Re: Help with Tezro

Unread postby Dalplex » Fri Sep 01, 2017 3:26 pm

When I saw the 400+ shipping, I gave up.


marius_can_15 wrote:
Dalplex wrote:The shipping cost must be crazy.



Yes. The shipping and customs were 1/2 from the total cost.
:Indigo: :O2: :Octane: :Octane:

User avatar
recondas
Moderator
Moderator
Posts: 5441
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: Help with Tezro

Unread postby recondas » Fri Sep 01, 2017 4:38 pm

marius_can_15 wrote:I've got a Tezro from ebay and is not working. I don't know if it worked prior shipping or not, but now it gives 0011c01 error during BOOT, then Gfx. conf. error and the red LED stays on. I've seen on an old posting that a fan (#2) might be the problem. Where can I find a list with error codes and which one is fan 2?
If what you saw might have been "001c01", it's not an error message. It'd the "rack/slot id" assigned to /broadcast by the L1 controller in your Tezro, and is an expected behavior.
Irinikus wrote:Remove the node board and re-seat it, see if this helps, as these machines don't really like being moved around.
That certainly could be the necessary resolution to his issue, but might be better saved until some of the lesser options are exhausted.



marius, I'd start with j-j's helpful suggestion to re-try the power up sequence with a kb&m attached.

Your Tezro will output diagnostic info over the 9-pin serial port labeled "Console" during the power on sequence. If there are problems with your Tezro that information can prove helpful to zero where and what to attempt to remedy the problem(s).

If you're not already familiar with the how to access the console via a serial terminal, the nekowiki has an article that goes over the basics of serial port communications: http://www.nekochan.net/wiki/Console_Ca ... figuration

The console port on your Tezro should also provide access to the L1 controller. The L1 (Level 1) controller allows you to control/monitor a number of essential system functions.

The L1 should be accessible anytime power is connected to your Tezro. If you'd like to monitor the power on diagnostics info, connect a serial terminal to the Console port. I'd suggest also connecting the keyboard, mouse and graphics monitor (I'd disconnect power before attaching the kb&m).

Configure your the serial terminal of choice at 38,400 | 8 | N | 1, and set a large scroll back buffer so you can easily capture diagnostic and other output from your Tezro.

Connect the Tezro's power cable and check for output on the serial terminal; if all has gone well you'll likely see 001c01-L1 at the serial terminal prompt.

If you are able to access the L1, attempt to power up the system with the L1 command power up, followed almost immediately by a combined press of the control and d keys on the serial terminal. The control d key press should switch the Tezro console from L1 to console access, if there are errors during the power on diagnostic (POD) routine you should see them on the terminal.

If there aren't any POD errors, watch for the prompt to press escape to enter the PROM. If your Tezro didn't ship with a bootable IRIX installation you'll need PROM access to install IRIX.

If you don't have an IRIX install (to run an hinv), the L1 command serial all will provide you with a list major system components/part numbers; and while the system is powered up, the L1 command env will let you check on the status fan 2 (and other power/cooling related functions).
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

marius_can_15
Posts: 16
Joined: Thu Apr 02, 2015 3:34 pm

Re: Help with Tezro

Unread postby marius_can_15 » Fri Sep 01, 2017 4:59 pm

Hello Guys,

Thank you all for great support. Indeed it was the keyboard. My IBM has a very thick connector and it seams that did not make contact. I’ve changed it and it works. Does not have the OS but that is OK.
I’ve run a hinv and I’ve got 4x800 with 5G of RAM. More detailed hinv will come.

Thanks again everybody.
:D
:Indigo2: :Fuel: :O2: :1600SW: :Indigo2IMP: :Tezro:

User avatar
jan-jaap
Donor
Donor
Posts: 4938
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: Help with Tezro

Unread postby jan-jaap » Sun Sep 03, 2017 10:27 am

marius_can_15 wrote: Indeed it was the keyboard.

Top! Congrats with your acquisition.
:PI: :Indigo: :Indigo: :Indy: :Indy: :Indy: :Indigo2: :Indigo2: :Indigo2IMP: :Octane: :Octane2: :O2: :O2+: Image :Fuel: :Tezro: :4D70G: :Skywriter: :PWRSeries: :Crimson: :ChallengeL: :Onyx: :O200: :Onyx2: :O3x02L:
To accentuate the special identity of the IRIS 4D/70, Silicon Graphics' designers selected a new color palette. The machine's coating blends dark grey, raspberry and beige colors into a pleasing harmony. (IRIS 4D/70 Superworkstation Technical Report)

mopar5150
Posts: 558
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: Help with Tezro

Unread postby mopar5150 » Thu Sep 21, 2017 12:16 pm

Irinikus wrote:Remove the node board and reseat it, see if this helps, as these machines don't really like being moved around.


I am glad you got it running!

On a side note...
It is very rarely an "unseated" node board and the only reason I am commenting on this is to discourage people from pulling node boards unless it is really necessary. The Tezro/ Origin350 node boards have two high density connectors with fragile pins not easily repaired if damaged.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:


Return to “SGI: Hardware”

Who is online

Users browsing this forum: thunderbird32 and 4 guests