Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
LarBob
Donor
Donor
Posts: 96
Joined: Sun Nov 13, 2016 6:43 am
Location: Kentucky, US

Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby LarBob » Wed Aug 23, 2017 5:12 pm

After replacing the system board, power supply, and frontplane as well as figuring out how to network install IRIX from a debian vm, I finally have a working Octane.
hinv:

Code: Select all

Location: /hw/node
      PM20250MHZ Board: barcode HPG180     part 030-1286-002 rev  C
Location: /hw/node/xtalk/15
            IP30 Board: barcode EAN542     part 030-0887-005 rev  B
Location: /hw/node/xtalk/15/pci/2
    PWR.SPPLY.ER Board: barcode AAE8420002 part 060-0035-001 rev  B
             FP1 Board: barcode JLV144     part 030-0891-003 rev  E
Location: /hw/node/xtalk/12
           MOT10 Board: barcode GTM456     part 030-1241-002 rev  F
2 250 MHZ IP30 Processors
Heart ASIC: Revision D
CPU: MIPS R10000 Processor Chip Revision: 3.4
FPU: MIPS R10010 Floating Point Chip Revision: 0.0
Main memory size: 1024 Mbytes
Xbow ASIC: Revision 1.3
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 1 Mbyte
Integral SCSI controller 0: Version QL1040B (rev. 2), single ended
  Disk drive: unit 1 on SCSI controller 0 (unit 1)
Integral SCSI controller 1: Version QL1040B (rev. 2), single ended
IOC3/IOC4 serial port: tty1
IOC3/IOC4 serial port: tty2
IOC3 parallel port: plp1
Graphics board: ESI
Integral Fast Ethernet: ef0, version 1, pci 2
Iris Audio Processor: version RAD revision 12.0, number 1
  PCI Adapter ID (vendor 0x10a9, device 0x0003) PCI slot 2
  PCI Adapter ID (vendor 0x1077, device 0x1020) PCI slot 0
  PCI Adapter ID (vendor 0x1077, device 0x1020) PCI slot 1
  PCI Adapter ID (vendor 0x10a9, device 0x0005) PCI slot 3

gfxinfo:

Code: Select all

Graphics board 0 is "IMPACTSR" graphics.
   Managed (":0.0") 1280x1024
   Product ID 0x2, 1 GE, 1 RE, 0 TRAMs
   MGRAS revision 4, RA revision 0
   HQ rev B, GE12 rev A, RE4 rev C, PP1 rev E,
   VC3 rev A, CMAP rev E, Heart rev D
   21" monitor (id 0xb)

   Input Sync: Voltage - Video Level; Source - Internal; Genlocked - False
   Channel 0:
    Origin = (0,0)
    Video Output: 1280 pixels, 1024 lines, 60.00Hz (1280x1024_60)
    Video Format Flags:  (none)
    Sync Disabled
    Using Gamma Map 0


I am currently just using nekodeps.pl --install for packages as the scripts it generates seem to have 404 errors and nekopkg doesn't work due to an error with an ldap library. I put fsn on the machine and it was so cool to see it running realtime on a machine I own. :lol:
:Octane: Aezora - 2xR10k 250 MHz - 1 GB RAM - 6.5.30

User avatar
Dodoid
Posts: 604
Joined: Mon Jul 04, 2016 1:36 pm
Location: Ottawa, Canada
Contact:

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby Dodoid » Wed Aug 23, 2017 5:27 pm

Nice! Glad you finally got an Octane. A lot of the Nekoware package managers have some problems related to servers going down, but ehh, it works if you point it at the main Nekochan packages. It's slow though.
:Onyx: :O2000: :Fuel: :Octane: :Octane: :Octane: :O2: :O2: :Indigo2: :Indigo2: :Indy: :Indy:
and a small army of Image

User avatar
LarBob
Donor
Donor
Posts: 96
Joined: Sun Nov 13, 2016 6:43 am
Location: Kentucky, US

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby LarBob » Wed Aug 23, 2017 5:57 pm

Dodoid wrote:Nice! Glad you finally got an Octane. A lot of the Nekoware package managers have some problems related to servers going down, but ehh, it works if you point it at the main Nekochan packages. It's slow though.

Thanks! Yeah, it seems to be doing this:

Code: Select all

--2017-08-23 19:55:29--  http://nekochan.net/nekoware/cu
Resolving nekochan.net... 64.81.247.28
Connecting to nekochan.net|64.81.247.28|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2017-08-23 19:55:30 ERROR 404: Not Found.

edit: actually, I switched it to ftp://ftp.nekoware.de/ and it's working fine now. And I'm fine with it being slow. :P
:Octane: Aezora - 2xR10k 250 MHz - 1 GB RAM - 6.5.30

User avatar
Krokodil
Donor
Donor
Posts: 478
Joined: Fri Apr 17, 2015 2:32 pm
Location: The House of Particular Individuals

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby Krokodil » Thu Aug 24, 2017 8:27 pm

Welcome to Octane owners club. :)
:Octane2: - :O2: - :Octane: - :Indigo2IMP:

User avatar
LarBob
Donor
Donor
Posts: 96
Joined: Sun Nov 13, 2016 6:43 am
Location: Kentucky, US

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby LarBob » Fri Aug 25, 2017 12:51 pm

Krokodil wrote:Welcome to Octane owners club. :)

Thanks! :P
I'm trying to think of some fun stuff to do, I might try to install BSD on another drive soon or something.
:Octane: Aezora - 2xR10k 250 MHz - 1 GB RAM - 6.5.30

User avatar
uunix
Donor
Donor
Posts: 1797
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby uunix » Fri Aug 25, 2017 1:15 pm

Sounds like you have been on a mission to get there, but the Octane really is a fine machine. Though like most SGI, very fickle in it's love for you.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
LarBob
Donor
Donor
Posts: 96
Joined: Sun Nov 13, 2016 6:43 am
Location: Kentucky, US

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby LarBob » Sat Aug 26, 2017 8:21 am

uunix wrote:Sounds like you have been on a mission to get there, but the Octane really is a fine machine. Though like most SGI, very fickle in it's love for you.

Yeah, I really love the design of the Octane. A lot of work was definitely put in to the design. It's probably the coolest machine I own.
:Octane: Aezora - 2xR10k 250 MHz - 1 GB RAM - 6.5.30

User avatar
vishnu
Donor
Donor
Posts: 3176
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Aezora - first SGI machine (Octane, 2xR10K 250 MHz, 1 GB RAM, SE)

Unread postby vishnu » Sun Aug 27, 2017 3:37 pm

Glad you finally got it going, that's a top notch effort on your part! :mrgreen:
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 1 guest