neko_mpg123-1.14.0.tardist has missing dependency

IRIX/Nekoware development, porting and related topics.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
Rincewind
Posts: 106
Joined: Sat Jan 29, 2011 10:06 am
Location: Frankfurt / Germany

neko_mpg123-1.14.0.tardist has missing dependency

Unread postby Rincewind » Wed May 23, 2012 11:57 am

Hi,

neko_mpg123-1.14.0.tardist has missing dependency on a version of neko_libtool8 which is not available.

Who ever made the package, please correct or upload the missing package :-)

Thank you very much in advance!

Best regards,
Christoph

User avatar
canavan
Posts: 754
Joined: Mon Jul 21, 2003 6:19 am

Re: neko_mpg123-1.14.0.tardist has missing dependency

Unread postby canavan » Sat May 26, 2012 3:38 pm

That version 5 of libtool8 does indeed exist, but so far only on my machines. neko_libtool8-2.2.6b.tardist has just been uploaded, along with neko_mpg123-1.14.2.tardist.

Rincewind
Posts: 106
Joined: Sat Jan 29, 2011 10:06 am
Location: Frankfurt / Germany

Re: neko_mpg123-1.14.0.tardist has missing dependency

Unread postby Rincewind » Mon May 28, 2012 1:09 pm

I found there was already a newer version of neko_libtool8 in beta which you have ignored. So I decided to update that version to the latest available on upstream and also rebuild latest mpg123 (1.14.2) with that version. Both tardists are uploaded to beta. I always try to keep stuff compatible in beta...


Return to “SGI: Development”

Who is online

Users browsing this forum: No registered users and 0 guests