Problem with nekoware e-uae

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Obelix
Posts: 31
Joined: Fri Jun 02, 2006 2:02 am
Location: Northern Italy

Problem with nekoware e-uae

Unread postby Obelix » Wed May 26, 2010 1:20 am

Hi everybody!
Last weekend I tried to install e-uae on my Octane2-R12K/400-V6, IRIX 6.5.29, screen set at 1280x1024, 24 bpp. I used the kickstart and workbench of my old faithful A500, which worked perfectly on WinUAE.
All dependencies are there and the tardist file installed flawlessly. E-uae starts up correctly and allows me to set the ROM path and the virtual disks, then as soon as I depress the "Pause" button it invariably aborts with a useless (at least for me) message about X error messages being asynchronous. No other clues.
Anyone else experienced this problem?
Ah, reducing the screen depth to factory setting (i.e. pseudomap) is even worse - it actually prevents e-uae from running.

Thanks!

sbarton
Posts: 145
Joined: Wed Aug 26, 2009 9:55 am

Re: Problem with nekoware e-uae

Unread postby sbarton » Sat Sep 24, 2011 2:23 pm

Edit the .uaerc file in your home directory and set:

x11.use_mitshm=false


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 0 guests