Crimson RealityEngine R4400/150MHz 256MB RAM

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
indyman007
Posts: 919
Joined: Wed Aug 20, 2008 5:38 am
Location: North of England

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby indyman007 » Mon Apr 13, 2009 9:36 am

That'll be something decent on youtube! (Not saying that the stuff on it at the moment is not decent)
:Indy: R4600PC 133 MHz

Mac Mini 2.5GHz 8GB RAM
Raspberry Pi

jmc
Posts: 92
Joined: Thu Feb 14, 2008 1:23 pm
Location: Germany

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby jmc » Mon Apr 27, 2009 12:32 pm

Hi Neko! Did you find the time to make another Video of your Crimson? :)

jmc
:Onyx2:

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8040
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby nekonoko » Mon May 18, 2009 10:24 am

jmc wrote:Hi Neko! Did you find the time to make another Video of your Crimson? :)


Well, there have been some time constraints as well as extremely warm weather that have kept me from powering the Crimson up again. When the outdoor temperature hits 40C (and nearly 30C inside with crappy in-wall AC unit running), firing up a space heater becomes a foolish proposition :)

Maybe more toward this Fall unless we get some cooler weekend weather.
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
iKitsune
Posts: 504
Joined: Thu May 14, 2009 10:31 am
Location: Huntsville, Alabama, USA

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby iKitsune » Mon May 18, 2009 10:49 am

That's the same reason my poor V880 is off for the summer. I'm considering trying to vent it to outside, but not sure how usable a proposition that would be. That, and its 1600w draw is only beneficial in the winter, when the heat it puts out is comparable to the 5kw electric heat in my flat. :)
:O3000: :1600SW: :Indigo2IMP: :0300:

"Remember, if they can't find you handsome, they should at least find you handy."

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8040
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby nekonoko » Mon May 18, 2009 11:11 am

I wound up pulling all the circuit breakers for the baseboard heaters here - just don't need them ;)
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
iKitsune
Posts: 504
Joined: Thu May 14, 2009 10:31 am
Location: Huntsville, Alabama, USA

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby iKitsune » Mon May 18, 2009 2:02 pm

The Onyx2 + v880 had it so warm I had to open the windows in the middle of winter to moderate the temperature. At least I only had a $70 electricity bill.
:O3000: :1600SW: :Indigo2IMP: :0300:

"Remember, if they can't find you handsome, they should at least find you handy."

User avatar
jan-jaap
Posts: 4094
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby jan-jaap » Thu May 06, 2010 6:00 am

jan-jaap wrote:I see you have a working textport when IRIX is loading?
Mine has some issues there (it works in PROM, but then it's frozen from the time IRIX load until the X11 login shows up). Think I'll load a different IRIX on it once to force a flash.

For the record:

Code: Select all

       1.2  Bugs_Fixed_by_Patch_SG0001550

       This patch contains fixes for the following bugs in IRIX
       6.2.

          o On IRIX 6.2, Crimson Reality Engine was shipped with a
            version of graphics prom microcode that didn't work,
            this patch fixes the problem.

With patchSG0001550 applied, everything works as expected. This patch is not rolled into the RealityEngine rollup patch (2739)
Now this is a deep dark secret, so everybody keep it quiet :)
It turns out that when reset, the WD33C93 defaults to a SCSI ID of 0, and it was simpler to leave it that way... -- Dave Olson, in comp.sys.sgi

Currently in commercial service: Image :Onyx2:(2x) :O3x02L:
In the museum: almost every MIPS/IRIX system.
Wanted: GM1 board for Professional Series GT graphics (030-0076-003, 030-0076-004)

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8040
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby nekonoko » Thu May 06, 2010 6:20 am

jan-jaap wrote:With patchSG0001550 applied, everything works as expected. This patch is not rolled into the RealityEngine rollup patch (2739)


Cool! So mine probably had that done at the factory as it is a late model Crimson RE. At least I assume that the patch is a one time good deal as it flashes the PROM microcode.
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
jan-jaap
Posts: 4094
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby jan-jaap » Thu May 06, 2010 6:38 am

nekonoko wrote:So mine probably had that done at the factory as it is a late model Crimson RE. At least I assume that the patch is a one time good deal as it flashes the PROM microcode.

Were they still selling Crimsons in '96, when IRIX 6.2 was released? Anyway, I believe an IRIX install will unconditionally flash the GE8 PROM. So after a fresh IRIX 6.2 install, a Crimson will misbehave (this happened to me, with two different GE8 boards).

Patch 1550 is part of the recommended patch set for Crimson (http://se.mirror.nekoware.net/SGI_relat ... on.tardist)
Now this is a deep dark secret, so everybody keep it quiet :)
It turns out that when reset, the WD33C93 defaults to a SCSI ID of 0, and it was simpler to leave it that way... -- Dave Olson, in comp.sys.sgi

Currently in commercial service: Image :Onyx2:(2x) :O3x02L:
In the museum: almost every MIPS/IRIX system.
Wanted: GM1 board for Professional Series GT graphics (030-0076-003, 030-0076-004)

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8040
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby nekonoko » Thu May 06, 2010 6:45 am

Ah okay. Seems the previous owner was meticulous regarding patches then. Good to know, thanks!
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
Ryan Fox
Posts: 410
Joined: Mon Dec 20, 2004 11:03 am
Location: Cape Town, South Africa

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby Ryan Fox » Thu May 06, 2010 6:56 am

nekonoko wrote:Thanks - it's a cool system; really lucked into this one.

The textport works while booting IRIX; I shot a quick video of the boot sequence for you:

http://www.youtube.com/watch?v=0aQ0fsQuMZs

Probably only slightly more interesting than watching paint dry for most, but oh well ;)



I want one! -SOBS, throwing rocks at you!- :P Seriously I'm searching for one in South Africa :P

MAYA, nut-
:Octane2: :Octane2: Octane 2 R14k 600 V12 4GB, Octane2 R14K 600 V10 1GB ,
:Onyx2: :Onyx2: Onyx2 IR3 4GB Quad R14K 500 DIVO, Onyx2 IR Quad R12K 400 2GB,
:Indigo2: SGI Indigo 2 R8K75 TEAL Extreme 256MB,
:Indigo2IMP: SGI Indigo 2 R10K 195 Solid Impact 256MB, MAX Impact Pending
,
Apple G5 Quad, NV Quadro 4500 + 7800GT, 12GB RAM
Sun Blade 1000 Dual 900 XVR 1000 4GB
Sun Blade 2000 Dual 1200 XVR 1200 8GB

User avatar
skywriter
Posts: 3104
Joined: Fri Mar 14, 2003 5:22 am
Location: living in a linux-blunderland
Contact:

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby skywriter » Thu May 06, 2010 9:22 am

btw was there a work around for the y2K problem? i gave mine away before it would have become much of an issue (for me).
:Skywriter:

DECUS Member 368596

User avatar
n1mr0d
Posts: 136
Joined: Mon Jun 11, 2007 12:51 pm
Location: Inside a diehard chassis, Groningen, The Netherlands

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby n1mr0d » Thu May 06, 2010 2:37 pm

Speaking about the Crimson, my 6 fan tray arrived today from the US (thanks Zuluchas) :)

When i fired up my half-Crimson for the first time, the vacuum cleaner sound made a lasting impression on me. Like if you were dealing with something very powerful.
Attachments
fantray.jpg
"(Jim) Clark's friends who did not know Ed McCracken came to believe that the man's name was Fucking Ed McCracken. Always the prankster, Clark also replaced the nameplate on his nemesis's door with one reading "Ed McMuffin," a change it took poor Ed three days to notice"-Salon
Former owner of :4D310:

User avatar
jan-jaap
Posts: 4094
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby jan-jaap » Thu May 06, 2010 3:11 pm

skywriter wrote:btw was there a work around for the y2K problem?

The only workaround I know is a little script to turn back the clock 15 years when you shut down, and 15 years forward when you boot. Works well as long as you don't crash the system.
Now this is a deep dark secret, so everybody keep it quiet :)
It turns out that when reset, the WD33C93 defaults to a SCSI ID of 0, and it was simpler to leave it that way... -- Dave Olson, in comp.sys.sgi

Currently in commercial service: Image :Onyx2:(2x) :O3x02L:
In the museum: almost every MIPS/IRIX system.
Wanted: GM1 board for Professional Series GT graphics (030-0076-003, 030-0076-004)

User avatar
Ryan Fox
Posts: 410
Joined: Mon Dec 20, 2004 11:03 am
Location: Cape Town, South Africa

Re: Crimson RealityEngine R4400/150MHz 256MB RAM

Unread postby Ryan Fox » Fri May 07, 2010 3:18 am

n1mr0d wrote:Speaking about the Crimson, my 6 fan tray arrived today from the US (thanks Zuluchas) :)

When i fired up my half-Crimson for the first time, the vacuum cleaner sound made a lasting impression on me. Like if you were dealing with something very powerful.




How noisy is it in comparison to a fully loaded Onyx2 desk-side?>

MAYA, nut-
:Octane2: :Octane2: Octane 2 R14k 600 V12 4GB, Octane2 R14K 600 V10 1GB ,
:Onyx2: :Onyx2: Onyx2 IR3 4GB Quad R14K 500 DIVO, Onyx2 IR Quad R12K 400 2GB,
:Indigo2: SGI Indigo 2 R8K75 TEAL Extreme 256MB,
:Indigo2IMP: SGI Indigo 2 R10K 195 Solid Impact 256MB, MAX Impact Pending
,
Apple G5 Quad, NV Quadro 4500 + 7800GT, 12GB RAM
Sun Blade 1000 Dual 900 XVR 1000 4GB
Sun Blade 2000 Dual 1200 XVR 1200 8GB


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 1 guest