G3 B&W Mac OS 10.3 video driver problem

Apple hardware/software and related topics.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Gray Fox
Posts: 887
Joined: Sun Sep 05, 2004 2:17 pm
Location: Beatrice, NE, USA

G3 B&W Mac OS 10.3 video driver problem

Unread postby Gray Fox » Tue Dec 29, 2009 5:15 pm

I install Mac OS 10.3 on my G3 B&W and its stuck at 1024x768 and 256 Colors, but the colors are in black and white. The video card is an ATI 4MB PCI Video Card with the old apple video port, s-video, and composite video. I try resetting the PMU and zapping PRAM (thinking I zap the pram right). Forgot to add, the video card worked fine in Mac OS 9.2

ninboy
Posts: 26
Joined: Thu Mar 05, 2009 7:34 pm

Re: G3 B&W Mac OS 10.3 video driver problem

Unread postby ninboy » Tue Dec 29, 2009 6:49 pm

If memory serves, Anything below a Rage 128 does not have driver support in OSX 10.3 (it sounds like you probably have a Rage pro or Rage II based adapter) I would recommend a Radeon 7000 or a Geforce 2MX for something decent in your Yosemite (I have heard fx5200's work but have not tried it yet)
:O2: R10K/256/73GB :Octane2: R12K/2GB/V6 dead :(

User avatar
zmttoxics
Posts: 893
Joined: Mon Aug 31, 2009 9:11 am

Re: G3 B&W Mac OS 10.3 video driver problem

Unread postby zmttoxics » Wed Dec 30, 2009 6:47 am

Sounds like ninboy is correct.
Stuff.


Return to “Apple”

Who is online

Users browsing this forum: No registered users and 1 guest