Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Thu Oct 30, 2014 6:41 am

All times are UTC - 8 hours [ DST ]


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
Unread postPosted: Tue Dec 29, 2009 5:15 pm 
Offline
User avatar

Joined: Sun Sep 05, 2004 2:17 pm
Posts: 887
Location: Beatrice, NE, USA
I install Mac OS 10.3 on my G3 B&W and its stuck at 1024x768 and 256 Colors, but the colors are in black and white. The video card is an ATI 4MB PCI Video Card with the old apple video port, s-video, and composite video. I try resetting the PMU and zapping PRAM (thinking I zap the pram right). Forgot to add, the video card worked fine in Mac OS 9.2


Top
 Profile  
 
Unread postPosted: Tue Dec 29, 2009 6:49 pm 
Offline

Joined: Thu Mar 05, 2009 7:34 pm
Posts: 26
If memory serves, Anything below a Rage 128 does not have driver support in OSX 10.3 (it sounds like you probably have a Rage pro or Rage II based adapter) I would recommend a Radeon 7000 or a Geforce 2MX for something decent in your Yosemite (I have heard fx5200's work but have not tried it yet)

_________________
:O2: R10K/256/73GB :Octane2: R12K/2GB/V6 dead :(


Top
 Profile  
 
Unread postPosted: Wed Dec 30, 2009 6:47 am 
Offline
User avatar

Joined: Mon Aug 31, 2009 9:11 am
Posts: 893
Sounds like ninboy is correct.

_________________
Stuff.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group