Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Mon Nov 24, 2014 5:30 pm

All times are UTC - 8 hours [ DST ]


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 14 posts ] 
Author Message
Unread postPosted: Sat Feb 28, 2004 10:42 pm 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
For anyone who's replacing burnt out Octane light bar lights, a direct replacement can be purchased from Digi-Key, part number L14006-ND. These are SiC blue LED's, unlike most blue's which are InGaN, the difference being that SiC is a bit older technology and are rated for operation at 5 volts and don't require the voltage dropping resistors. Regular LED's are typically rated at 2 volts forward voltage drop, and InGaN are usually about 3.4-3.5 volts or so. The L14006's are also deep blue, 430 nM, as opposed to regular blue's which are around 480 nM. I installed two in my Octane a few days back, and they worked like a treat, no resistors required.

Remember, anode to positive, cathode to negative!

:)


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Feb 29, 2004 9:27 am 
Offline
User avatar

Joined: Sun Feb 09, 2003 11:39 am
Posts: 287
Location: Middle Of Nowhere, OH, US
However, Blue LEDs are not even as close to as tolerent to reverse voltage or ESD as earlier LEDs of different colors, but Silicon Carbide LEDs happen to be the most electrically fragile of any type I've run into.

I would still reccomend a small dropping resistor to make sure these don't burn up (run these at 4.5-4.75), I have had some cheap ones not last 24 hours continuious at the rated voltage. (never buy at Radio Shack)

For those who are obsessed about LEDs check out http://ledmuseum.org/.


Last edited by akimmet on Sun Feb 29, 2004 9:31 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Feb 29, 2004 9:30 am 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
These I've not had problems with - I've got them installed in keyboards, car radios, all kinds of places, and some have run continuously for over a year. The only one's I had problems with were those installed in the car radio, where the temperature fluctuations actually caused the bond wires to release (and incidentally create a funky blinking LED).


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Feb 29, 2004 10:11 am 
Offline

Joined: Sat Sep 27, 2003 8:11 pm
Posts: 178
radio shack had some old 5v blue ones - bought and installed about 6 months ago. it died 2 weeks ago. I'm too lazy to redo it. eh


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Feb 29, 2004 10:30 am 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
Apparently the 5V ones from Radio Shack were pretty junky, from stuff I found on the web. Supposedly even sneezing the wrong way at them would cause them to die.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 01, 2004 9:38 am 
Offline
User avatar

Joined: Fri Jan 09, 2004 5:02 am
Posts: 349
Location: Sofia, BG, EU
I've done lightbar modification on my Octane with a pair of InGaN blue LEDs (3.6V potential difference between the anode and cathode) and resistors to drop the current. It works, yet I do still have one major concern. I don't know the current consumed by the incandescent bulbs that were previously there and I'm still quite unsure whether I have overloaded (e.g. several mA more) what switches the LEDs off and on. If so there'd be dare consequences for the switching element on the frontplane (being it a bipolar, MOS transistor or logic gate).

So comes the question, has anybody measured the current that unmodified lightbar does consume?

_________________
LAMMEN GORTHAUR


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 01, 2004 9:50 am 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
Considering LED's typically consume only about 20mA max. when run continuously, I'm certain it wouldn't be an issue. A quick check shows that minature 6v lamps seem to draw from that point up to large current values pretty quickly so chances are with LED's you're probably drawing *less* current than the original lights. YMMV - depending on parts choice, of course. Personally, I wouldn't worry too much.


Top
 Profile  
 
 Post subject:
Unread postPosted: Sat Mar 06, 2004 11:58 pm 
Offline

Joined: Sat Mar 01, 2003 6:48 pm
Posts: 85
Location: Federal Way Washington
Thanks Dr. Dave!

I just installed a pair into my octane.. Wife doesn't understand why I had to have that silly light :twisted:

Just rebooted as of this message so we'll see how long they last !

DJ


Top
 Profile  
 
 Post subject:
Unread postPosted: Sun Mar 07, 2004 4:53 pm 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
Nope - they never do!

Glad to help tho, good luck!


Top
 Profile  
 
Unread postPosted: Sun Mar 07, 2004 8:45 pm 
Offline

Joined: Wed Dec 31, 2003 9:40 pm
Posts: 4
Dr. Dave wrote:
These are SiC blue LED's, unlike most blue's which are InGaN, the difference being that SiC is a bit older technology and are rated for operation at 5 volts and don't require the voltage dropping resistors.


Just because the typical forward voltage happens to be close to 5V doesn't mean that they don't require something to control the current through the LED! With no series resistance, you're at the mercy of the diode and the power supply to limit current over time and temperature. Sounds like a bad idea to me.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 08, 2004 1:39 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Jan 23, 2003 2:31 am
Posts: 7991
Location: Pleasanton, California
I just modded the lightbar on my Octane2 yesterday with a 10 candella Linrose "Sunburst Series" LED (B4304H95 Green). These are 2.2v-3v forward voltage so they do require a resistor, but they are really cool :)

I'm not sure which technology they use, but the package color is clear despite the intense green grow. All the Linrose LEDs I looked at seemed to be this way no matter the color.

_________________
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 08, 2004 2:16 pm 
Offline
User avatar

Joined: Fri Feb 13, 2004 11:37 pm
Posts: 2311
Location: Ottawa, Canada >burp<
It has a 'water clear' housing. Typcially diffused housings (the cloudy kind where you can't see the LED die) have a broader beamwidth (makes sense, more light diffusion all things being equal) than 'water clear' lensed housings. Coloured housings typically modify the emitted spectrum slightly too - with a clear housing you get the emitted die colour in it's full glory.

10 candellas eh? No stubbin' your toe late-night in the dark computer room... I got a couple of Windoze boxen with bright whites and blues, and when it's hard-drivin' and networkin', the only thing required is the thunder noises. No epilepsy here!


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 08, 2004 6:08 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Thu Jan 23, 2003 2:31 am
Posts: 7991
Location: Pleasanton, California
Ah, that makes sense then. I actually oriented the lens to point outward, toward the Octane2's cover. At first I tried mounting the LED sideways which of course cut down most of the intensity.

The Octane2 is very impressive in a dark room - no problem with stubbed toes at all. In fact I only needed to install one of these LEDs - removed both bulbs and kept one space unoccupied.

_________________
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.


Top
 Profile  
 
 Post subject:
Unread postPosted: Mon Mar 08, 2004 11:59 pm 
Offline
User avatar

Joined: Mon Jan 27, 2003 2:46 am
Posts: 839
Location: Port Orchard, WA
I know this is a bit off the topic, but is along the same lines as the bright LEDs...

I had run across some info before that had a nice technical breakdown of this companies LEDs. I cannot find the site again, but there seem to be some technical data on these LEDs. I'm thinking that an LED capable of "up to 120 lumens per single source" is a bit insane. Sorry for the segway, I just thought these were crazy. :wink:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group