Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Wed Jul 23, 2014 5:50 pm

All times are UTC - 8 hours


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2, 3  Next
Author Message
Unread postPosted: Sun Nov 25, 2007 5:38 pm 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
I have found the environmental ics that are common to go bad in fuels..

changing mine out. will post more after I get new ones.

NOTICE: not for the faint of heart. :twisted:


Attachments:
chipremoved.JPG
chipremoved.JPG [ 37.58 KiB | Viewed 2328 times ]

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia
Top
 Profile  
 
Unread postPosted: Sun Nov 25, 2007 5:47 pm 
Offline
User avatar

Joined: Mon Aug 28, 2006 5:29 pm
Posts: 4258
Location: Kamloops, BC
I really don't want to complain but:
a) Enough with the caps. We will see your threads.
b) You should of at least waited for a response from the other members before you started desoldering and pulling chips.

_________________
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.


Top
 Profile  
 
Unread postPosted: Sun Nov 25, 2007 5:48 pm 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
they also put one on the cpu card too... at DF08

gosh... they sure loved using the DS1780's...


thanks pentium... I already tried env off to turn off the monitoring.
but that wouldn't allow this motherboard to come up. it was reporting bad voltages too... but i measured the voltages. they are correct. I checked powersupply it is good.

I have been working with SGI's for 2 years now.. never posted on Nekochan because all questions that I had had been previously asked. This here is new territory and obviously others may need to know what I am journeying through and results.

Thats all for now

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia


Top
 Profile  
 
Unread postPosted: Sun Nov 25, 2007 10:37 pm 
Offline

Joined: Tue Feb 24, 2004 4:10 pm
Posts: 9444
pinball_0 wrote:
gosh... they sure loved using the DS1780's...

Is there a newer, beefier, reliable replacement ? The replacement boards from SGI don't seem to blow as often ? Maybe could ask Rothers to look, as I remember he had his replaced. Or maybe Oskar45 did, too.

Good project ! I wouldn't half mind getting the environment monitoring working again .. been three years now with it turned off :(


Top
 Profile  
 
Unread postPosted: Mon Nov 26, 2007 3:47 pm 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
Thanks Hamei !!! I take that as a extreme compliment from a master porter of freewares ... I have used some of the work you have done.

I got my chips ordered today, got my wife to call it in ;)

NEWARK has the chips PART#73J0100 for the DS1780's preformed leads for surface mount
at 5.29 ea. I got me 4 so that way I can replace the 3 on the motherboard all at once.

there is also fan MOSFETS for 63 cents apiece... I thought I'd get them too just to make sure I had them in the event I need them. SO, for under 30.00 in parts this should get it up and running.

Whether they are better than the earlier batches that SGI used or not is unknown, but I do know other computer manufacturers have used them (like DELL in their Servers).

I wished I could have just shut them off and had mine to work like yours but that wasn't my luck. I have learned a little from this though and am very glad. I now know they are required to be in circuit to allow powerup on the I2C bus. if it isn't it will report unable to arbitrate DS1780 and the # of the one that is removed or not working. I had one fan not running so I gave 12V to the exhaust BIG fan by pulling the red lead from the connector and giving it raw 12V from the PS.. then the fan ran and the DS1780 was able to read the rpm.. for a short time till it would drop out and give a zero rpm, but the fan still would be running.

Another wild thing was it was reporting HIGH temp until the rpm would drop to 0 even though fan still running and temp report to 0C/32F... YEAH RIGHT!! I should have seen ice start to form.. (haa haaa). I then would unplug for a bit and it would show rpm again and erroneous temp reading. This one turned out to be the one I couldn't see hiding under the CPU card.

So..... will now be patient, await my parts... then comes the real fun of installing the chips.
(Mainly getting the placement registration right and the good soldering).

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia


Top
 Profile  
 
Unread postPosted: Mon Nov 26, 2007 7:39 pm 
Offline

Joined: Tue Feb 24, 2004 4:10 pm
Posts: 9444
pinball_0 wrote:
Thanks Hamei !!! I take that as a extreme compliment from a master porter of freewares ...

Umm, thank you but I have to be a little honest - you have me confused with someone else. Maybe joerg or neko or schleusel or somebody. I've compiled a scant couple of things with a lot of help from people who know what they're doing. They deserve the credit.

Now, back to your soldering iron ! The audience of Fuels with l1cmd env off is anxiously waiting for your results !


Top
 Profile  
 
Unread postPosted: Tue Nov 27, 2007 7:28 am 
Offline

Joined: Sat Aug 25, 2007 1:43 pm
Posts: 289
Location: Jackson, TN
Even if it does work. SMD rework is not for the feint of heart. I freakin hate doing it even though it's part of the job.

_________________
:O2000R:, :Fuel:, :320: :1600SW:, :320: :1600SW:, :O2: :1600SW:, :Indigo2IMP:


Top
 Profile  
 
Unread postPosted: Tue Nov 27, 2007 7:50 am 
Offline

Joined: Wed Jul 19, 2006 7:37 am
Posts: 5749
Location: Renton, WA
qumefox wrote:
Even if it does work. SMD rework is not for the feint of heart. I freakin hate doing it even though it's part of the job.


But you must admit the coarser pitch SODIPs are surely the best of all possible worlds involving SMD ICs.

_________________
Damn the torpedoes, full speed ahead!

There are those who say I'm a bit of a curmudgeon. To them I reply: "GET OFF MY LAWN!"

:Indigo: :Octane: :Indigo2: :Indigo2IMP: :Indy: :PI: :O3x0: :ChallengeL: :O2000R: (single-CM)


Top
 Profile  
 
Unread postPosted: Fri Nov 30, 2007 8:54 pm 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
:D SUCCESS!!! I just finished replacing these 3 - DS1780's, and what a pain in the "back"... and I am now also seeing cross eyed. After getting them in place and heating them with the hot air gun (craftsman heat gun with pencil size nozzle) I successfully got them mounted...not registration perfect BUT in alignment with the pads close enough to make good contact. Few minor issues along the way.. one between pci bus slots hard to get at and heat gun started to deform a 66 mhz slot...ugggghh! quick, withdraw and slam in the 7.1 sound card... hmm tight and slightly begining to deform but ... it's ok.. so now it has its first internal mod..(haa haa) whew!! at least it didnt ruin that slot. (thank-GOD)

next one under processor module awful close to PIMM connector ok.. let see- learned lesson from pci slot so.. aimed gun opposite direction away from connector ... oh boy rs232 connector (L1) wants to melt alittle... but again didnt hurt the connection... good.

power it up... L1 reporting poop loads of arbitration errors ... including memory and other...
told me it had no mac # , no serial # and no led abritration plus other things..

NO SIGNS OF LIFE.. except L1 activity NO FANS AT ALL- crud darn danggidy doodle poop!!
(ACTUALLY I SAID ALOT MORE MATURE WORDS)

power off inspected closer again... hmm connections look ok.. started to ohm out pin of chip to feed through pad... hmm probes SO BIG!! like elephant gun to shoot ants.

using eyeglasses, with magnifing lenses that clip on, then hand held magnifying lens too.. make ya dizzy.. and almost loopy!! hey is that two legs on the upper left edge of the one that is normally hidden by the cpu card bridged.. is that stray solder... hhmmm

xacto knife time... why dont i just slide it carefully between every leg... and see.

looks clear for sure... power up!! YEAH fans !... L1 prompt looked proper
no complaints... typed env... all env looks great!

reassembled.. hooked up hard drive...


SUCCESS!! SUCCESS!! so all it can be done.. mine is living proof...

--------- BUYERS BEWARE ON EBAY!! ------------

BY the way, it was sold to me on ebay, as a project and was the most repairable compared... but it was wrongly advertised too... as a 700 or 800mhz, power issue, no gfx card with harddisk... EBAY Item number: 300171392882
BULL - it was a 500 with power issue.. no video card. oh well, the main mother was repairable.

secondly I bought a stand alone gfx v12 card..
from another seller... it too is bad BUT maybe I can get seller to deal as it was guaranteed.


the other fuel.. that was supposed to work ...ebay item #270180531263
has scsi issue.. think its the qlogic chip... AM NOT trying to change a PBGA 430some connection chip SCREW THAT..fortunately that has the 600mhz cpu I need... and the v12 I need and a tape drive and memory...the seller offered RMA but I found it had a tape drive that wasnt advertised and I wanted that too..so... and I may just change the momma for this one. will see.maybe just keep as there are other parts.

spare fans and nice case... anyway WOOO WOOO I NOW have a FUEL...

HARD WORK DOES PAY OFF!

attached are the proof pictures... the bridged one is on correct! thanks to Xacto!

so IT can be done.. with patience,and hard work.


Attachments:
envchip2.PNG
envchip2.PNG [ 468.19 KiB | Viewed 2322 times ]
envchip1.PNG
envchip1.PNG [ 962.98 KiB | Viewed 2314 times ]
envchip0.PNG
envchip0.PNG [ 692.48 KiB | Viewed 2315 times ]

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia
Top
 Profile  
 
Unread postPosted: Fri Nov 30, 2007 9:59 pm 
Offline
User avatar

Joined: Mon Aug 28, 2006 5:29 pm
Posts: 4258
Location: Kamloops, BC
Well done!
You have made alot of people happy tonight! :D

_________________
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.


Top
 Profile  
 
Unread postPosted: Sat Dec 01, 2007 3:58 am 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
oh yeah.. btw all... I found out that yellow lithium "timekeeper" battery next to C7B4... unplugs it is socketed.

I didn't need any of the mosfet transistors... so I have 10 of them at 63 cents a piece.

the rear exhaust fan that didnt run.. is controlled by H5K9... that was my main bad one.
so the fan is now hooked up stock again. env monitoring working right!!!

PIMM wants to run at 140 so it starts to trigger env but. think I may add a PIMM fan too.
and may see about changing the grease...

--just removed 500mz heatsink on pimm to look at cpu and grease... NO GREASE
has sil pad. oh the cpu card is 14layer..uggh

SOMETHING ELSE..i just found why is the cpu heatsink fins not in line wth airflow???
engineers should think....

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia


Top
 Profile  
 
Unread postPosted: Sat Dec 01, 2007 7:20 am 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
just got done rotating the heat-sink on my PIMM (CPU)... looking at the airflow..
no wonder cpu runs warm... the heat sink fins were blocking the duct to the rear exhaust.. so i dismounted and remounted the heatsink 90 degrees now look at the flow.. through the fins... now can add additinal fan on case behind bezel ... straight in line with cpu and other two big sinks that exhaust in rear. 12v fan maybe with red leds...and no speed monitoring required..


BTW heat sink rotation alone dropped PIMM temp 10 degrees!!! i was running full load cpu at 140-141F now it is running at 129F... will let run on side with cover for awhile and see.. but visually it also makes sense ...gee why didnt the engineers see this !!! look at the duct. seal one end??and suck all air where as not too far away are 4 fans blowing air in but it has no where to go? Air needs to escape.

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia


Top
 Profile  
 
Unread postPosted: Sat Dec 01, 2007 7:56 am 
Offline

Joined: Tue Feb 24, 2004 4:10 pm
Posts: 9444
pinball_0 wrote:
just got done rotating the heat-sink on my PIMM (CPU)... looking at the airflow..
no wonder cpu runs warm... the heat sink fins were blocking the duct to the rear exhaust.. so i dismounted and remounted the heatsink 90 degrees now look at the flow.. through the fins...

BTW heat sink rotation alone dropped PIMM temp 10 degrees!!! ...gee why didnt the engineers see this !!!

I think yours was butchered because I could swear the fins on my CPU are in line with the airflow. Not going to take it apart to double-check but pretty certain.


Top
 Profile  
 
Unread postPosted: Sat Dec 01, 2007 10:41 am 
Offline
User avatar

Joined: Sat Nov 10, 2007 3:06 am
Posts: 206
Location: North Liberty, IA
two different cpu modules I have vintage 2002 500Mhz and 2003 600Mhz both had fins cross ways to the duct. Maybe they just put heatsinks on and didnt worry about orientation.

After 2 hrs of almost full load processing now.. the cpu is only at 131 degrees F.

I fixed my env monitoring AND it WORKS!! Feel a little bad about my marring the pci slot and the L1 connector edge ... next time i ever use the heat gun method I'll use some barriers to prevent hot gun melting surrounding stuff.. but I now have working fuel.

env monitor was warning about pimm at 140 degrees... so i investigated that, switched the sink orientation and mine is now cool. maybe the removal and recontact to sil pad helped too ..

Now if I could just get SN# right not 123456789abc - :D

_________________
:Indigo2: :Indigo2: :Indigo2IMP: :Fuel: :Fuel: :Fuel: :320: :PI: :PI: <- PFile:Indy:
:O2: :1600SW: :O2: :1600SW: :Octane2: :Octane: :Octane: :Octane: :Onyx2: :O2000R:

Amiga 4000 060 & PPC with toaster/flyer
Mac Intel imac 24inch (dual 3 G), MacG4 Quicksilver 2002 w Dual 1.8G (LEOPARD)
G4 GigE Dual 500 (TIGER/OS9), imac G3 (PANTHER)

Sun Ultra 60, SunBlade 2000 Dual 1G (SOLARIS 10)

PC Gateway DualCore, and other lowly PC's (laptops)
Qube3, RaQ4's,Audiotron,Magnia


Top
 Profile  
 
Unread postPosted: Sun Dec 02, 2007 7:46 am 
Offline
User avatar

Joined: Thu Jun 17, 2004 10:35 am
Posts: 3829
Location: Wijchen, The Netherlands
Here's a picture of the guts of my Fuel (600MHz V12, first gen. power supply)

Boy, you're sure having fun with your little project, aren't you?


Attachments:
IMGA0407.med.JPG
IMGA0407.med.JPG [ 132.8 KiB | Viewed 2391 times ]

_________________
Now this is a deep dark secret, so everybody keep it quiet :)
It turns out that when reset, the WD33C93 defaults to a SCSI ID of 0, and it was simpler to leave it that way... -- Dave Olson, in comp.sys.sgi

Currently in commercial service: Image :Onyx2:(2x) :O3x02L:
In the museum: almost every MIPS/IRIX system.
Wanted: GM1 board for Professional Series GT graphics (030-0076-003, 030-0076-004)
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 31 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group