Burnt AAUI on PM6100??

Apple hardware/software and related topics.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
zahal
Posts: 837
Joined: Fri May 27, 2005 11:43 am

Burnt AAUI on PM6100??

Unread postby zahal » Fri Aug 11, 2017 8:57 pm

Hello,
I'm trying to build a hotrod PowerMacintosh 6100. So far it's got 264MB RAM, a 36GB 15k SCSI drive, a Pioneer DVR105, a 2MB HPV card (upgradeable to 4MB), and a Sonnet G3 running at 247MHz. The hard disk gets hot fast, so I will probably replace it with a 7.2K drive, or a smaller (2.5inch) 10k drive.
Sadly, the onboard AAUI ethernet port seems to be acting up. With a Farallon transceiver the network is not detected (a red X over the ethernet extension at startup). With an Apple AAUI to 4RJ45 hub, the ethernet port seems to be up (I can get the MAC address on TCP/IP control panel) and Appletalk does not complain if I select the Ethernet port. BUT, it seems it still won't work. TCP/IP won't come up (DHCP or manual). So I am limited in getting software into the PM6100. Does anyone know if this is hardware failure...and where should I start to solder/unsolder stuff? As a sidenote, I tried with a SECOND PM6100 board and it seems to behave in the same way....

On a sadder note, my PowerBook 2400C woke up to the dreaded GLOD the other day....I need to find some time to fix it too.
Sitting in a room.....thinkin' shit up. :evil:

:O2: 400MHz R12k - :320: Dual 600MHz PIII - HP Alphaserver DS15 - Digital DECstation5000/133 - Dell T3500 - Apple G4 Cube dual 500MHz/GF6200 - Newton Messagepad 2100 - Apple PowerBook 2400c/G3@240 - Apple PowerMacintosh 6100/66 - Apple PowerMacintosh 6500/G3@500MHz - Apple Workgroup Server 9150/120 G3@280 - Apple Macintosh IIfx - Apple Macintosh LC475 (OC Full 040 33MHz) - Apple Macintosh Color Classic (Full 040 40Mhz Mystic upgrade) - Sun Cobalt Cube 3 - EBOX 3300A-JSK - Tadpole RDI UltraBook IIi - Compaq Armada 4120 - Digital HiNote Ultra II - HP OmniBook 425 - HP 200LX - Crossbeam C12

User avatar
ClassicHasClass
Donor
Donor
Posts: 2080
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Burnt AAUI on PM6100??

Unread postby ClassicHasClass » Fri Aug 11, 2017 9:58 pm

That definitely sounds like a hardware failure. It's probably just easier to find a NuBus card, though with what you've got in there, you may not have the room ;)

Also, I've never run the G3 and the HPV card together with a NuBus card in a 6100. I'm not even sure that's possible. I have an "SR-7100" but the 7100 is a lot less cramped to work in.
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
zahal
Posts: 837
Joined: Fri May 27, 2005 11:43 am

Re: Burnt AAUI on PM6100??

Unread postby zahal » Sat Aug 12, 2017 9:04 pm

ClassicHasClass wrote:That definitely sounds like a hardware failure. It's probably just easier to find a NuBus card, though with what you've got in there, you may not have the room ;)

Also, I've never run the G3 and the HPV card together with a NuBus card in a 6100. I'm not even sure that's possible. I have an "SR-7100" but the 7100 is a lot less cramped to work in.


The G3 card takes up the only PDS slot (where the NuBus adapter would also plug). And that would mean losing the G3 AND the HPV card.
I have a SCSI to Ethernet adapter (Dayna Pocket SCSI/Link) which I remember was kinda flaky when I last used it.
Finding a third 6100 mobo (with a working AAUI port) would be the best solution. That, and getting 4 512kb VRAM SIMMs to top the HVP.
Sitting in a room.....thinkin' shit up. :evil:

:O2: 400MHz R12k - :320: Dual 600MHz PIII - HP Alphaserver DS15 - Digital DECstation5000/133 - Dell T3500 - Apple G4 Cube dual 500MHz/GF6200 - Newton Messagepad 2100 - Apple PowerBook 2400c/G3@240 - Apple PowerMacintosh 6100/66 - Apple PowerMacintosh 6500/G3@500MHz - Apple Workgroup Server 9150/120 G3@280 - Apple Macintosh IIfx - Apple Macintosh LC475 (OC Full 040 33MHz) - Apple Macintosh Color Classic (Full 040 40Mhz Mystic upgrade) - Sun Cobalt Cube 3 - EBOX 3300A-JSK - Tadpole RDI UltraBook IIi - Compaq Armada 4120 - Digital HiNote Ultra II - HP OmniBook 425 - HP 200LX - Crossbeam C12


Return to “Apple”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest