Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Sat Nov 01, 2014 4:02 am

All times are UTC - 8 hours [ DST ]


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
Unread postPosted: Thu Jan 28, 2010 4:00 am 
Offline
User avatar

Joined: Mon Aug 28, 2006 6:29 pm
Posts: 4312
Location: Kamloops, BC
It's been known that there is a specific bug in the MessagePad 2000 series that causes clock issues however it seems my older 130 has fallen victim to a problem as well.
I can set the date no problem until up to Dec 31, 2009 23:59 but the moment I try to change the date or time after then, I'm reverted back to November 1 1995. What makes it more puzzling is that if I let it tick over into 2010 on its own it won't do it until I modify the date, at which point it reverts back to 1995 again.
Google is yielding a lot of stuff for the 2000 series but for the most part says that there is no issue with the older 100 series (o at least no issue that sounds like my problem) so unless my search criteria is off, this is a lesser known bug.

Edit: It also likes to revert back to January 19, 1976, 1:27 PM :shock:

_________________
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.


Top
 Profile  
 
Unread postPosted: Thu Jan 28, 2010 4:59 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Nov 25, 2003 1:09 pm
Posts: 799
Location: Europe
This patch may fix the problem.

For the Newton 2000/2100, this patch should be used instead.


Top
 Profile  
 
Unread postPosted: Thu Jan 28, 2010 5:44 am 
Offline
User avatar

Joined: Mon Aug 28, 2006 6:29 pm
Posts: 4312
Location: Kamloops, BC
I already saw those however the symptoms don't match my issue. I don't have any issue with the alarm (actually, I have never tried to use the alarm) and I don't have the system hanging at the boot screen.

_________________
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.


Top
 Profile  
 
Unread postPosted: Thu Jan 28, 2010 6:10 am 
Offline
Moderator
Moderator
User avatar

Joined: Tue Nov 25, 2003 1:09 pm
Posts: 799
Location: Europe
Still, the Fix2010 patch is supposed to fix the 2010 issue and according to that comment, it installs cleanly on a 120, which is nearly the same as the 130.
If nothing else turns up, you could give it a try and see what happens :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group