Quicksiler-leopard-Idvd not working

Apple hardware/software and related topics.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
SGISTEVE
Posts: 227
Joined: Mon May 05, 2008 5:23 pm
Location: Remote Rocky Mountains, Colorado
Contact:

Quicksiler-leopard-Idvd not working

Unread postby SGISTEVE » Wed Mar 04, 2009 8:07 am

Upgraded a dual processor 1ghz machine with leopard. everything works great except the Idvd ! I have tried installing the upgrades idvd 7.01 and 6.5 which apples support site say will work. I get an error the drives are incompatible, or cannot not be used. Whats with the drives? I cleared out erased the old files from system 9. Now it says it can't find the base application. I will try re-installing Idvd I have a disk for Idvd professional that went to system 9 or early 10 version. It all worked in Panther.


sgiSteve
When in doubt, go higher. Real time realistic interactive graphics.

WANTED Cray CX-1 cheap

Return to “Apple”

Who is online

Users browsing this forum: No registered users and 1 guest