Nekoware-mips3

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
hunterzzz
Posts: 4
Joined: Thu May 24, 2007 12:04 pm

Re: Nekoware-mips3

Unread postby hunterzzz » Thu May 24, 2007 2:12 pm

That i would love to see (maybe Neko has them). I checked and the staff member runs some really unusual stuff (chain, xtal, ccp4, etc) for some research stuff he does and i really can NOT risk breaking that stuff. SO, he may have to go without being able to surf the internet on the i2 and use his windows laptop instead. Definitely cant use the netscape communicator, it just bombs on most recently built sites (even though i upgraded to 4.8, LOL). Anyone seen the documentation/steps necessary to get this stuff to possibly run on an older irix (6.5.14m specifically) ? TIA

User avatar
joerg
Donor
Donor
Posts: 2226
Joined: Thu Jan 08, 2004 6:57 am
Location: In an origin rack - Germany
Contact:

Re: Nekoware-mips3

Unread postby joerg » Thu May 24, 2007 2:25 pm

You can install slowzilla from freeware.sgi.com which also runs on older versions of the OS.

regards
Joerg

hunterzzz
Posts: 4
Joined: Thu May 24, 2007 12:04 pm

Re: Nekoware-mips3

Unread postby hunterzzz » Fri May 25, 2007 6:24 am

Thanks for the suggestion, i had looked at that before, and had worse deps than firefox, LOL. But let me revisit that and see how that goes. Looks like it wants (as usual) expat, gettext, glib1, gtk+1, libiconv PLUS ORBit, tcp_wrappers, gcc, indent - not sure i fully understand the reasoning behind some of the deps tho. All i can say is, WOW, thats a PITA - heeheehee - but WORKS....


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 1 guest