GQmpeg-0.20.0 Tardist Available

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
nekonoko
Site Admin
Site Admin
Posts: 8145
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

GQmpeg-0.20.0 Tardist Available

Unread postby nekonoko » Sat Feb 08, 2003 10:17 pm

Figured I'd throw it out here ... I made a new tardist for GQmpeg-0.20.0 this evening.

You can get it here: http://www.nekochan.net/downloads/gqmpeg-0.20.0.tardist

If you have my old gqmpeg-0.19.0 tardist installed this will upgrade it.

Enjoy!
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

ph0enix
Posts: 42
Joined: Thu Jan 23, 2003 3:30 am
Location: Germany

Unread postby ph0enix » Sun Feb 09, 2003 1:52 am

Installed and works fine for me... Even the pathetic error messages are gone... :)

User avatar
Shtoink
Posts: 839
Joined: Mon Jan 27, 2003 1:46 am
Location: Port Orchard, WA

Unread postby Shtoink » Sun Feb 09, 2003 1:27 pm

I'll have to give it a shot...



*UPDATE*

I am glad this you put this at the time you did... XMMS just started ore dumping on me for no appearent reason. I tried doing a few things to get it going but all I ever got was a message from the console telling me A segmentation fault happened and that it looks like I found a bug.

YAY me! I found a bug! :D

So I just removed it an instaled Gqmpeg. I dig the skinning of it and such and it uses about 4 to 5 MB less memory than XMMS. I still miss XMMS though, no idea why it just stopped working all of the sudden. I hadn't done anything new to my machine ebsides edit a few things in my custom toolchest menu...

*UPDATE*

I found out why xmms up and died on me all of the sudden...
It turns out that the process had been running for over a week and I was messing around with some configs for other stuff a while back and had unstalled new crap. When I killed the process, it found that it's environment had been atered and it didten't like it. To fix the problem I just removed the .xmms folder from my home directory and started over. I felt like a duffus.

rama
Posts: 3
Joined: Wed Mar 12, 2003 11:23 am

Unread postby rama » Wed Mar 12, 2003 11:27 am

I can't seem to get the gqmpeg application to work?
I installed using the Software Manager, but then when I double click on the gqmpeg file under /usr/local/bin/gqmpeg nothing seems to happen.
I do have mpeg123 installed. Any ideas?

System:
O2
Irix 6.5.10f

rama

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8145
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Unread postby nekonoko » Wed Mar 12, 2003 11:53 am

rama wrote:I can't seem to get the gqmpeg application to work?
I installed using the Software Manager, but then when I double click on the gqmpeg file under /usr/local/bin/gqmpeg nothing seems to happen.
I do have mpeg123 installed. Any ideas?

System:
O2
Irix 6.5.10f

rama


As it is a Gnome app, GQmpeg requires:

gtk
gdk-pixbuf
libpng
mpg123
ogg-vorbis

all of which are available from the SGI Freeware site.

You can see which libraries are failing by running it from the command line and then note the error message(s).

More info here: http://www.nekochan.net/wiki/weblog/archives/000043.html
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
lisp
Posts: 274
Joined: Wed Feb 05, 2003 5:23 am
Location: England
Contact:

Unread postby lisp » Thu Mar 13, 2003 7:03 am

The general route to fixing an xmms that segfaults on startup is to delete the .xmms directory in your home directory.
--
lisa


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 2 guests