Funny Mozilla stuff.

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Funny Mozilla stuff.

Unread postby semi-fly » Mon Jul 14, 2003 8:22 pm

When I load mozilla and type in any text within the location bar, it will pause for 10-15 seconds, then runs just fine. I've cleaned out cache/tmp files and created new profiles, but the problem persists. Anyone else experince this funky Mozilla problem?

User avatar
Hakimoto
Moderator
Moderator
Posts: 2487
Joined: Sun Mar 30, 2003 4:29 am
Location: Nijmegen, Netherlands, Europe
Contact:

Unread postby Hakimoto » Tue Jul 15, 2003 11:46 am

Semi, mozilal has lots of strange behaviour, but that one is new too me. That there is a slight lag befor loading I have noticed, but not that long.
The Bandito wrote:In a few years, no doubt, you'll be able to buy a computer,
software and operating system that will match the capabilities
of your current Amiga at about the price you paid for the
Amiga way back when. But you can smile to yourself, knowing
that you were touching the future years before the rest of
the world. And that other computers and operating systems
will do with brute force what the Amiga did years before with
grace, elegance and style.


Eroteme.ch - my end of the internet...

User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Unread postby semi-fly » Tue Jul 15, 2003 11:55 am

Hakimoto wrote:Semi, mozilal has lots of strange behaviour, but that one is new too me. That there is a slight lag befor loading I have noticed, but not that long.


I'll try it on my 6.5.19 install later on today and see what happens. :?

User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Unread postby semi-fly » Wed Jul 23, 2003 7:46 am

Random bit here, but upgrading from Xbow 1.2 to Xbow 1.3 solved the mozilla problem. hmm...

User avatar
Shtoink
Posts: 839
Joined: Mon Jan 27, 2003 1:46 am
Location: Port Orchard, WA

Unread postby Shtoink » Wed Jul 23, 2003 5:32 pm

That's pretty weird...

User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Unread postby semi-fly » Wed Jul 23, 2003 8:46 pm

Yep, beats the hell out of me.

User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Unread postby semi-fly » Thu Jul 31, 2003 1:22 pm

Ok, it gets even stranger. Turns out, when I upgraded to Xbow 1.3 I also switched out my mainbaord (030-0887-00x IP30 version), and the system seemed to boot a tad slower, so I switched back to the original mainboard, and the problem surfaced again. However, the Xbow 1.3 that I was running slowed things down alot (Hmm), so I'm running Xbow 1.2 again. It's not really that big of a deal, and everything else runs perfect, I just think it's a little strage. :)

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8120
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Unread postby nekonoko » Thu Jul 31, 2003 1:30 pm

I wonder if the system firmware is up to date ...
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
semi-fly
Posts: 786
Joined: Fri Feb 21, 2003 5:29 am
Location: Ypsitucky, MI
Contact:

Unread postby semi-fly » Thu Jul 31, 2003 2:58 pm

nekonoko wrote:I wonder if the system firmware is up to date ...

Probably not, I'll have to look into that when I get home later on. :wink:

User avatar
sum][one
Posts: 573
Joined: Fri Jun 06, 2003 4:25 pm
Location: Italy
Contact:

Unread postby sum][one » Mon Aug 04, 2003 5:25 am

is there places (maybe sgi?) where to find updated firmwares?... i tought that Updating Irix was an update for firmwares also.. or maybe Eprom.. or maybe they are just the same thing...
----
:: jean-claude
:: mimgfx dot com
----


Return to “IRIX and Software”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests