Page 1 of 1

Help installing an old Netscape version

Posted: Wed Oct 11, 2017 4:10 pm
by EmpireAndrew
Hi!

I need to run Netscape 2 on my Indy (long story as to why) and I came across this site with old versions for our beloved Irix:

http://home.mcom.com/archives/


I downloaded 2.01, 2.02 and 3.04 and un-tar-gzipped them and I get left with a few files including an unhelpful README, an executable named "netscape" and a few other minor files. No ns-install or anything like that (I read about that online but it's not present in these archives).
As far as I can tell from Googling, installation is as easy as running the netscape executable, except when I do, nothing happens.

Now, possible problem... I am running Irix 6.5(.22?) on my Indy 4400 (thus normally an included much newer Netscape release) so I'm wondering if that means I can't use Netscape 2.02 which does say for Irix 5.2?

I tried Netscape 3.04 which says for Irix 6.2 and I have the same problem there.
Is it as simple as running a version of Irix that is too new?

I don't mind re-installing to 5.2/5.3 as I had intended to do that anyway for more speed, but I'm loathe to spend the time doing so if the problem isn't that.

Has anyone tried running Netscape 2 on Irix 5.2/5.3?
Should the executable "just work" ?

Re: Help installing an old Netscape version

Posted: Wed Oct 11, 2017 6:58 pm
by foetz
just tried the 2.02 from your link on an r4400 indigo2 with 5.3. it does start and all but i always get a network error with and without using a proxy.

Re: Help installing an old Netscape version

Posted: Thu Oct 12, 2017 3:31 pm
by EmpireAndrew
Hmm, well that's more than I'm getting so I guess a re-install is on the cards this weekend...

Thanks for trying it for me!

Re: Help installing an old Netscape version

Posted: Thu Oct 12, 2017 6:48 pm
by foetz
my pleasure and good luck :P