requickstarting stuck at 99%

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

requickstarting stuck at 99%

Unread postby uunix » Fri Nov 18, 2016 7:33 am

Installing 6.5.22 via net and completed, but on quit, I'm getting requickstarting elf 99%

Been like that for a long time now. Also the disk has been silent for some time.
Connected via serial to machine.

Shall I kill it and hope for the best.

I've completed 2 other INDY installs from the same distribution set.

##
Well, couldn't wait, so restarted and now it's buggered.
Not the disk that is, the machine itself. I have tried to do a new install and I'm getting Exception <vector=Normal> I'm getting that on three disks..

PAH..
Last edited by foetz on Fri Nov 18, 2016 11:21 am, edited 1 time in total.
Reason: merged
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
vishnu
Donor
Donor
Posts: 3176
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: requickstarting stuck at 99%

Unread postby vishnu » Fri Nov 18, 2016 12:57 pm

uunix wrote:Installing 6.5.22 via net and completed, but on quit, I'm getting requickstarting elf 99%

Been like that for a long time now. Also the disk has been silent for some time.
Connected via serial to machine.

Shall I kill it and hope for the best.

I've completed 2 other INDY installs from the same distribution set.

##
Well, couldn't wait, so restarted and now it's buggered.
Not the disk that is, the machine itself. I have tried to do a new install and I'm getting Exception <vector=Normal> I'm getting that on three disks..

PAH..

So you're saying you did a net install on three different disks and all three are giving you that exception? Did either of the other two disks stall at requickstarting all? If the install went okay on the other two disks then it's got to be a loose ram module or some other loose hardware, maybe even the CPU module...
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: requickstarting stuck at 99%

Unread postby uunix » Sat Nov 19, 2016 2:49 am

So, this is the steps I took.
After installing 2 successfully I get INDY number three connected via serial and replace the 1GB drive with a 2GB drive.
All entries are correct it ethers and bootptab for the hosted.

Code: Select all

boot -f bootp()192.168.111.60:/INSTALL/6.5.22/9_6.5.22_Full/stand/fx.ARCS --x

I the portioned the drive as Rootdrive & synced and exited.
Selected option 2 to install.
Once I had got to the menu, I selected option 13 then 11 to make a new file system.
after sorting out a few conflicts, it went off and installed all the way to the end.
quit the install and this called requickstarting which then stuck at 99%.
I then shut the machine down by unplugging the power (this was the only option I had - power buttons / reset failed to respond).
As expected it failed to load up the OS.
So I tried again to load fx.ARCS, but then got the vector error.
Then put the original 1GB disk (that I new had an OS before) and tried fx.ARCS, again same error.
I then put a third disk in (2GB Again) and again, fx.ARCS loaded partially and then vectored out.
In between these, I had of course completely powered off.
So fx.ARCS worked the first time, but has failed since.
I have now, taken out the first drive and fitted it into another INDY.
I can't at the moment show you the complete error when running fx.ARCS, since I'm doing all this from home and they are located at work and the machine is unplugged now.
But here is the label on the first drive from fx

Code: Select all

----- current drive geometry-----
      Tracks/zone =   30       Sect/track =  165
    Alt sect/zone =   88       Interleave =    1        Cylinders = 5172
 Alt track/volume =    0    Cylinder skew =   80            Heads =    5
   Alt track/zone =    0       Track skew =   40   Data bytes/sec =  512
  Rotational rate = 7228
----- partitions-----
part  type        blocks            Megabytes   (base+size)
  0: xfs      266240 + 3957204      130 + 1932
  1: raw        4096 + 262144         2 + 128
  8: volhdr        0 + 4096           0 + 2
 10: volume        0 + 4223444        0 + 2062
----- bootinfo-----
 root partition = 0     swap partition = 1    bootfile = /unix
----- directory entries-----
 0: sgilabel   block    2 size     512  2: sash       block 1275 size  267776
 1: ide        block  752 size  267776
----- sgi-info-----
   serial =                              name = SEAGATE ST32171N        0484

I can make a file system
and allows me to mount 1927.40MB s0

Code: Select all

INDY02 10# df -h
Filesystem             Type  Size   use  avail  %use  Mounted on
/dev/root               xfs  8.3G  1.4G   7.0G   17%  /
/dev/dsk/dks0d4s0       xfs  1.9G  144K   1.9G    1%  /mount
INDY02 11#

So, what I may do is try the install using this disk, on an already working INDY.
The fourth INDY BTW fails to power on, but that's another problem.

I'm guessing you are correct Vishnu, memory, CPU.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: requickstarting stuck at 99%

Unread postby uunix » Mon Nov 21, 2016 1:13 pm

Switched box back on today and this is what I get.

Code: Select all

Option? 5
Command Monitor.  Type "exit" to return to the menu.
>> boot -f bootp()192.168.111.60:/INSTALL/6.5.22/9_6.5.22_Full/stand/fx.ARCS --x
Obtaining /INSTALL/6.5.22/9_6.5.22_Full/stand/fx.ARCS from server 192.168.111.60
95040+26448+7168+2805248+50056d+5908+8928 entry: 0x8dd4aa40

Exception: <vector=Normal>
Status register: 0x30004803<CU1,CU0,IM7,IM4,IPL=???,MODE=KERNEL,EXL,IE>
Cause register: 0x8034<CE=0,IP8,EXC=TRAP>
Exception PC: 0x8dd4aa50, Exception RA: 0x9fc3ae1c
Processor Trap exception at address 0x8
Local I/O interrupt register 1: 0x80 <VR/GIO2>
  Saved user regs in hex (&gpda 0xa8740e48, &_regs 0xa8741048):
  arg: a8740000 88002000 88001fe0 a87429d0
  tmp: a8740000 a8746d68 a87ff234 a8748050 a87ff53c a87ffc20 a8746d10 9fc55064
  sve: a8740000 3 400000 8000000 16 3f80 0 6000000
  t8 a8740000 t9 fdfdbfff at fffffffe v0 ffffffff v1 ffffffff k1 4000
  gp a8740000 fp e7ffffde sp ffffefff ra effbffef

PANIC: Unexpected exception

[Press reset or ENTER to restart.]

-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
dexter1
Moderator
Moderator
Posts: 2738
Joined: Thu Feb 20, 2003 6:57 am
Location: Zoetermeer, The Netherlands

Re: requickstarting stuck at 99%

Unread postby dexter1 » Wed Nov 23, 2016 7:33 am

Maybe viewtopic.php?f=7&t=1265 ?

TLDR: In PROM console

Code: Select all

setenv -p _R5000_CVT_WAR 0
:Crimson: :PI: :Indigo: :O2: :Indy: :Indigo2: :Indigo2IMP:

User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: requickstarting stuck at 99%

Unread postby uunix » Wed Nov 23, 2016 9:58 am

dexter1 wrote:Maybe viewtopic.php?f=7&t=1265 ?

TLDR: In PROM console

Code: Select all

setenv -p _R5000_CVT_WAR 0

That didn't work unfortunately dexter1. It's not an R5000, it's a R4600 133MHz.

Moving on slightly though, I have INDY number 4 up and installed but it does have a slight issue.
Even though there is no delay set on the SCSI drive (IBM), on boot up, it fails to recognize the drive and you have to do a manual start.
Diags complain about the SCSI drive not being found.
Starting with option 1 works fine though. Anyway you can delay the diagnostics?
Saying that, something in the back of my mind is saying it has PSU issue.

But, 3 out of 4 up and running now.

I did try fx.ARCS from a 6.5.7 source, but that also failed with the same vector error.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: requickstarting stuck at 99%

Unread postby uunix » Fri Nov 25, 2016 12:49 am

It appears that it was all down to bad RAM!!!

Installing now, although the poor thing only has 32MB RAM now.

Vishnu wins closest call.

vishnu wrote:then it's got to be a loose ram module or some other loose hardware, maybe even the CPU module...


Surprising that it[memory] died whilst it was in action, the machine had been sat there for hours on end, no one touched it, no earthquakes and it must have just got pop.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
uunix
Donor
Donor
Posts: 1796
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: requickstarting stuck at 99%

Unread postby uunix » Sat Nov 26, 2016 5:02 am

So, I now have 4 INDYS, 2 OCTANES & a FUEL all installed at work and running nice. Although INDY04 is very delicate due to the slow start up of the disk, so has to be connected via serial at all times & INDY03 has only 32MB Ram and a small Disk.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
vishnu
Donor
Donor
Posts: 3176
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: requickstarting stuck at 99%

Unread postby vishnu » Mon Nov 28, 2016 12:08 pm

uunix wrote:So, I now have 4 INDYS, 2 OCTANES & a FUEL all installed at work and running nice. Although INDY04 is very delicate due to the slow start up of the disk, so has to be connected via serial at all times & INDY03 has only 32MB Ram and a small Disk.

Time to start upgrading! :mrgreen:
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 3 guests