6.5 packages

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Sat Feb 14, 2015 10:12 am

nice thanks, grabbed it :-)

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Wed Mar 18, 2015 9:56 pm

  • curl_7410.tardist
  • openssh_68p1.tardist
  • openssl_102.tardist

so that your box is safe :-)

User avatar
vishnu
Donor
Donor
Posts: 3183
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: 6.5 packages

Unread postby vishnu » Thu Mar 19, 2015 12:45 pm

foetz wrote:

  • openssl_102.tardist

so that your box is safe :-)

That's 1.0.2a, released today, right? Because they made five security fixes today to the 1.0.2 release in January... :shock:
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Thu Mar 19, 2015 3:34 pm

lol seems i missed it by just a few minutes :P

EDIT:
  • openssl_102a.tardist

okay there it is

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Fri Mar 20, 2015 8:25 pm

  • re2c_0141.tardist

this is quite neat. it's a regex to c translator. for details have a look at http://re2c.sourceforge.net.
it's "modern" c++ tho so mipspro builds on pre-6.5 irix are not gonna happen without quite some rewrites.

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Sat Jun 13, 2015 5:40 pm

  • libmemcached_012.tardist
  • libev_419.tardist
  • memcached_1424.tardist

for the speedy stuff

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Sun Jun 14, 2015 3:31 pm

  • libevent_2022.tardist

with ssl support

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Mon Jun 29, 2015 4:35 pm

  • nedit_56a.bz2
  • xpdf_304.tardist

xpdf with greetings to hamei :D

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Tue Sep 29, 2015 7:47 pm

mirror added. see first post

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Sun Nov 08, 2015 12:36 pm

  • php_5530.tar.bz2
  • php_5530_apache24.tar.bz2
  • php_5530_ext.tar.bz2
  • apache_2417.tar.bz2

this is a special set for techgrrl but also for anyone else interested in using their sgi as a webserver of course.
the first php has no special sapi and can be used as fcgi with any webserver supporting it or of course for just running php scripts otherwise.
the second one contains as the name suggests the sapi for apache 2.4.x. copy the module from its dir to the other apache modules and edit the config accordingly.
the third php package contains the modules. i built php without much additional stuff to keep it flexible so in most cases you wanna grab the modules as well and use whatever you like. there's quite a bunch of them inside.
apache is, well, just the latest of the 2.4 branch. built with all modules so you can pick whatever you favor

User avatar
techgrrl
Posts: 73
Joined: Tue Apr 28, 2009 4:03 pm
Location: Socorro, NM USA
Contact:

Re: 6.5 packages

Unread postby techgrrl » Sun Nov 08, 2015 4:14 pm

foetz wrote:
  • php_5530.tar.bz2
  • php_5530_apache24.tar.bz2
  • php_5530_ext.tar.bz2
  • apache_2417.tar.bz2

this is a special set for techgrrl but also for anyone else interested in using their sgi as a webserver of course.
the first php has no special sapi and can be used as fcgi with any webserver supporting it or of course for just running php scripts otherwise.
the second one contains as the name suggests the sapi for apache 2.4.x. copy the module from its dir to the other apache modules and edit the config accordingly.
the third php package contains the modules. i built php without much additional stuff to keep it flexible so in most cases you wanna grab the modules as well and use whatever you like. there's quite a bunch of them inside.
apache is, well, just the latest of the 2.4 branch. built with all modules so you can pick whatever you favor


This is awesome, and I didn't even know there were other download directories there - is this mirrored anywhere?

Cheers my friend!
techgrrl - Image ImageImage ImageImage Image - button pusher, point'n'clicker, photon collector

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Mon Nov 09, 2015 1:33 am

techgrrl wrote:This is awesome, and I didn't even know there were other download directories there - is this mirrored anywhere?

as mentioned before, check the first post of this very thread :-)

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Wed Sep 14, 2016 11:11 pm

  • vim_802.tar.bz2

yay a vim update after, well, quite some time and of course we gotta have that for irix so here it is. expects to go to /usr/local and then just add the bin dir to your $PATH or link away.
mips3 users can use the irix 5.3 version (here) as well as everyone using something in between 5.3 and 6.5.22.

User avatar
foetz
Moderator
Moderator
Posts: 6575
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: 6.5 packages

Unread postby foetz » Fri Oct 14, 2016 6:08 pm

  • ntp_428p8.tardist
  • perl_5125.tardist

User avatar
jirka
Donor
Donor
Posts: 210
Joined: Tue May 04, 2004 7:55 am
Location: Czech Republic
Contact:

Re: 6.5 packages

Unread postby jirka » Sat Oct 15, 2016 12:35 am

foetz wrote:
  • vim_802.tar.bz2


Many thanks! I use the 5.3 version on my IRIS Indigo (R3k) and it work well.
The version for 6.5 is nice, too (O2 R10k/250, IRIX 6.5.27).
:O2: :O2: :1600SW: :1600SW: :Indy: :Indy: :Indigo: :Indigo:


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 3 guests