Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Sun Aug 31, 2014 11:37 pm

All times are UTC - 8 hours


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: setmon under Irix 6.2
Unread postPosted: Fri Apr 27, 2012 6:00 am 
Offline
User avatar

Joined: Wed Jan 13, 2010 12:10 am
Posts: 160
Location: Australia
Have been trying to save a new resolution for my Indy which is running Irix 6.2, but this is defaulting back to its original resolution.

Have tried to execute (from root):
# setmon 1280x1024_60
# setmon -x 1280x1024_60

But each time the Indy is re-booted the original resolution is used -- which is 1280x1024_76.

Is there some file that the default resolution is stored that could be modified manually to get the desired resolution to stay put? Or there something else being missed here.

Have read the man pages several times and there seems to be no other options to force the new settings...


Top
 Profile  
 
Unread postPosted: Fri Apr 27, 2012 9:01 pm 
Offline
User avatar

Joined: Wed Jan 13, 2010 12:10 am
Posts: 160
Location: Australia
Finally go it to work... it seems the "-x" option is not supported on Irix 5.3 or 6.2 on Indy (might work on others - not sure?)

So tried "setmon -w 60HZ" and simply "setmon 60HZ" but they did not make the 60HZ stick either (kept defaulting to 76Hz are re-boots). Changing PROM monitor to L, did not help much either.

Next tried the suggestions on the link below; sub-directory is NG1/vof for Indy (quoted the text below;). At first they did not work also, but after setting monitor to "L" in prom with these changes below, somehow the new resolution of 60Hz finally stuck. After this, I reversed the two changes below and it still remains at 60HZ. Not sure if anyone has any thoughts on this...

http://www.tek-tips.com/viewthread.cfm?qid=632551

Quote:
The best way to come out of this situation is, go to prom monitor by pressing esc key when the system shows the initial screen. Type single at >>> prompt.
Once you enter into single user mode, goto /usr/gfx/ucode/CRM/vof or /usr/gfx/ucode/CRIME/vof.
Copy the file 1024x768_60 to 1280x1024_96.

OR

go to /etc/rc2.d

vi S99setmonx

/usr/gfx/setmon -n 1024x768_60.

write and close.

Reboot.

regards
Srinivas Bandaru


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group