Nekoware strange behaviour

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Geoman
Posts: 671
Joined: Thu May 26, 2005 3:37 am
Location: Munich, Germany
Contact:

Nekoware strange behaviour

Unread postby Geoman » Wed Jun 29, 2011 10:00 am

So I started my Octane after a long time, and tried to nekosync my nekoware, but here is all, that comes:

Code: Select all

Octane2 1% nekosync

nekosync finished at Wed Jun 29 16:57:05 2011


Last time I used, it worked perfectly well - and I did not alter any settings.
:Octane2: 2xR12000 400MHz, 4GB RAM, V12
SGI - the legend will never die!!

User avatar
dclough
Posts: 192
Joined: Mon Jan 18, 2010 7:59 pm

Re: Nekoware strange behaviour

Unread postby dclough » Wed Jun 29, 2011 3:00 pm

You may need to define a "long time". A few months ago the primary mirror was changed and I believe the old primary mirror is no longer in service.

Check your server settings, and if needed update it to the server listed in my sig.

User avatar
Geoman
Posts: 671
Joined: Thu May 26, 2005 3:37 am
Location: Munich, Germany
Contact:

Re: Nekoware strange behaviour

Unread postby Geoman » Sat Jul 02, 2011 7:03 am

Thanks for your reply! I solved the problem by reinstalling nekosync from http://irix-tools.homeunix.net/.
Using the
$mirror = 'http://www.mechanics.citg.tudelft.nl/~everdij/nekoware/current';
$rmirror = 'mech001.citg.tudelft.nl::nekoware/current/*.tardist';

Great, that you provide a mirror, but unfortunately it gives me:
WARN: Specified directory http://nekoware.dustytech.net/ is empty, or network disconnected
$mirror = 'http://nekoware.dustytech.net';
$rmirror = 'nekoware.dustytech.net::Nekoware/current/*.tardist';
Last edited by Geoman on Mon Jul 04, 2011 2:55 am, edited 1 time in total.
:Octane2: 2xR12000 400MHz, 4GB RAM, V12
SGI - the legend will never die!!

User avatar
dclough
Posts: 192
Joined: Mon Jan 18, 2010 7:59 pm

Re: Nekoware strange behaviour

Unread postby dclough » Sat Jul 02, 2011 10:01 pm

The uppercase N in nekoware.dustytech.net::Nekoware/current/ is throwing it off, or at least it does so for my rsync client.

nekoware.dustytech.net::nekoware/current/ works for me. :) Also the mirror is accessible over HTTP from my end, so typo would be my initial guess.

User avatar
recondas
Moderator
Moderator
Posts: 5312
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: Nekoware strange behaviour

Unread postby recondas » Sun Jul 03, 2011 5:44 am

I've dustytech numerous times and it's always worked flawlessly. Thank you again for hosting the primary nekoware mirror.
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************


Return to “IRIX and Software”

Who is online

Users browsing this forum: Semrush [Bot] and 1 guest