6.5.21 overlays...

IRIX and IRIX software discussion including open source and commerical offerings.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Voralyan
Posts: 133
Joined: Wed Mar 05, 2008 1:28 pm
Location: Paderborn, Germany

6.5.21 overlays...

Unread postby Voralyan » Mon Aug 23, 2010 11:24 am

Were these once downloadable in Supportfolio?
Reading through http://www.sgi.com/products/software/irix/releases/irix6521.html imposes that this
was the case...
Since I'm about to add a graphics to my O200 it would be nice to have this version
at hand... :roll:
:A3502L: :O2000: :O200: = :O200: - :O200: :O200: :Octane: :Octane: :320: :O2: :Indigo2IMP: :Indy:
+ | d | i | g | i | t | a | l | +apple +[...] ;)

User avatar
recondas
Moderator
Moderator
Posts: 5271
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: 6.5.21 overlays...

Unread postby recondas » Mon Aug 23, 2010 1:23 pm

Voralyan wrote:Were these once downloadable in Supportfolio?
If by downloadable you mean without a paid support contract, the answer is a conditional yes. At one time SGI's policy was to allow free access to IRIX 6.5 maintenance overlay <but not feature> releases once that particular revision was three releases old. That policy ended with the 6.5.22 overly release - it was the last overlay set made available via a free SupportFolio account.
Voralyan wrote:Since I'm about to add a graphics to my O200 it would be nice to have this version at hand... :roll:
Public access to 6.5.21 <and lower> were pulled sometime ago, but the last time I looked the 6.5.22 upgrade was still available for download <if you've registered for a free SupportFolio account>.
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

SAQ
Posts: 5758
Joined: Wed Jul 19, 2006 8:37 am
Location: Renton, WA

Re: 6.5.21 overlays...

Unread postby SAQ » Tue Aug 24, 2010 9:07 pm

I think the OP might need the PsiTech drivers (reading between the lines) which weren't in the 6.5.22 release. Not sure when they were pulled - it might not even be in 6.5.21.
Damn the torpedoes, full speed ahead!

There are those who say I'm a bit of a curmudgeon. To them I reply: "GET OFF MY LAWN!"

:Indigo: :Octane: :Indigo2: :Indigo2IMP: :Indy: :PI: :O3x0: :ChallengeL: :O2000R: (single-CM)

User avatar
Voralyan
Posts: 133
Joined: Wed Mar 05, 2008 1:28 pm
Location: Paderborn, Germany

Re: 6.5.21 overlays...

Unread postby Voralyan » Wed Aug 25, 2010 3:45 am

I want to use an Impact graphics board (SE) with the O200, and according to
this http://forums.nekochan.net/viewtopic.php?f=3&t=5749 thread it
works best with 6.5.21 on the O200. It seems that on the O2000 higher versions
might also work, but I don't know if this is also true for the O200. At least the PS/2
are not useable with IRIX > 6.5.21 if I understand correctly.

However it might be a good idea to have 6.5.21 available when trying things out.
I have older versions at my hand (6.5, 6.5.10 and 6.5.15 install sets) and the 6.5.22
and 6.5.29 overlays, but no 6.5.21....
:A3502L: :O2000: :O200: = :O200: - :O200: :O200: :Octane: :Octane: :320: :O2: :Indigo2IMP: :Indy:
+ | d | i | g | i | t | a | l | +apple +[...] ;)

User avatar
Voralyan
Posts: 133
Joined: Wed Mar 05, 2008 1:28 pm
Location: Paderborn, Germany

Re: 6.5.21 overlays...

Unread postby Voralyan » Sun Sep 05, 2010 3:34 pm

Ok, this turned into a self-solving problem somehow...
Since there are 180Mhz PIMMs in this O200 IRIX complains
about a too old HUB ASIC during startup. I knew that this is
an issue on the O2k, but it was somewhat unclear if this is
also true for the O200. Well, it is... :roll:

Result: No graphics in my O200 until I stumble upon
some faster (and newer) PIMMs...
:A3502L: :O2000: :O200: = :O200: - :O200: :O200: :Octane: :Octane: :320: :O2: :Indigo2IMP: :Indy:
+ | d | i | g | i | t | a | l | +apple +[...] ;)

SAQ
Posts: 5758
Joined: Wed Jul 19, 2006 8:37 am
Location: Renton, WA

Re: 6.5.21 overlays...

Unread postby SAQ » Sun Sep 05, 2010 4:44 pm

Voralyan wrote:Ok, this turned into a self-solving problem somehow...
Since there are 180Mhz PIMMs in this O200 IRIX complains
about a too old HUB ASIC during startup. I knew that this is
an issue on the O2k, but it was somewhat unclear if this is
also true for the O200. Well, it is... :roll:

Result: No graphics in my O200 until I stumble upon
some faster (and newer) PIMMs...


If the hub is in fact too old then newer PIMMs won't help. The hub is on the mainboard on O200s (on O2k it's on the nodeboard, but there are very few nodeboards that will take the 180MHz HIMM modules, so a newer node is usually required).
Damn the torpedoes, full speed ahead!

There are those who say I'm a bit of a curmudgeon. To them I reply: "GET OFF MY LAWN!"

:Indigo: :Octane: :Indigo2: :Indigo2IMP: :Indy: :PI: :O3x0: :ChallengeL: :O2000R: (single-CM)


Return to “IRIX and Software”

Who is online

Users browsing this forum: No registered users and 1 guest