The IRIX 6.5.17 caper

Open discussion on or around SGI; software/hardware related posts should go in the appropriate subforum.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
directedition
Posts: 515
Joined: Mon Feb 03, 2003 6:20 pm
Location: Pasadena, MD
Contact:

The IRIX 6.5.17 caper

Unread postby directedition » Sat Mar 08, 2003 1:34 pm

Okay, I've had this before and I fixed it before, but I can't remember how.

The CDROM on my Indigo 2 will only recognize the original install media for IRIX 6.5. All other media gets an error, including the overlay CDs. I fixed this before by taring/zipping the overlay CDs for 6.5.17 and FTPing them and installing them. Then the CDROM magically worked fine.

I am now in a post-harddrive crash state and find myself in the same predicament again. But this time, not even FTPing will work. When I drag the untared/unzipped DIST directories into the software manager, it swears that the directory contains no products. I try directly dragging the *.SW files in, but it says that the file is "bad".

Any help would be appreciated.
- Jim
:Indigo: :Indigo: :Indy: :Indy: <- signed by The Screensavers :) :Indigo2IMP: (230L) (230L) :540: :1600SW: :1600SW: <- touchscreen :PI: :Octane2:

User avatar
dexter1
Moderator
Moderator
Posts: 2062
Joined: Thu Feb 20, 2003 7:57 am
Location: Voorburg, The Netherlands
Contact:

Unread postby dexter1 » Sat Mar 08, 2003 1:57 pm

Are you trying a miniroot install or a live upgrade from IRIX? It sounds like you try the latter, although with a post HD crash, this doesn't seen very likely. Can you elaborate?

Remember that Linux can read SGI Inst-CD formats (EFS file system). There is a Forum-thread on how to install an SGI machine remotely from a Linux PC.

If the HD is botched then don't attempt to fire up the IRIX from there and fumble around with swmgr. FWIW, swmgr can be shot as well. Better get a new HD and do a clean install

directedition
Posts: 515
Joined: Mon Feb 03, 2003 6:20 pm
Location: Pasadena, MD
Contact:

Unread postby directedition » Mon Mar 10, 2003 7:45 pm

Where is the tread on network installing IRIX? I also need to do this with my new O2 which is having the same problem, except it has no OS installed at all. Is this common behavior for an SGI machine with CDROMS? I would just as well have assumed that a native CDROM that came with the O2 would be able to boot 6.5 media.
- Jim
:Indigo: :Indigo: :Indy: :Indy: <- signed by The Screensavers :) :Indigo2IMP: (230L) (230L) :540: :1600SW: :1600SW: <- touchscreen :PI: :Octane2:

directedition
Posts: 515
Joined: Mon Feb 03, 2003 6:20 pm
Location: Pasadena, MD
Contact:

Unread postby directedition » Mon Mar 10, 2003 7:51 pm

Sorry, I found it. Now to give it a try.
- Jim
:Indigo: :Indigo: :Indy: :Indy: <- signed by The Screensavers :) :Indigo2IMP: (230L) (230L) :540: :1600SW: :1600SW: <- touchscreen :PI: :Octane2:


Return to “SGI: Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest