Fuel strange memory issue

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
marmotta
Posts: 107
Joined: Sat Apr 16, 2005 1:18 am
Location: Gambolò (Italy)
Contact:

Fuel strange memory issue

Unread postby marmotta » Thu Feb 01, 2018 4:10 pm

Hi

I have a R14000 600/V10 fuel, I have two dimms of 512mb each (tot 1gb) if I put the two dimm on bank1 (slot0 and slot2) the fuel fail the memory test and the red light blink... if I put the dimm on bank2 (slot1 and slot3) the fuel boot up without issue with 1gb of ram but hinv show me: 256mb disabled for error! With hinv -v I see my two 512mb dimm and two 128mb dimm (disabled)! Why? The slots are empty

I have some time tried to clean the contacts with no success...

marmotta
Posts: 107
Joined: Sat Apr 16, 2005 1:18 am
Location: Gambolò (Italy)
Contact:

Re: Fuel strange memory issue

Unread postby marmotta » Fri Feb 02, 2018 12:50 pm

Screenshots:

Image

Image

marmotta
Posts: 107
Joined: Sat Apr 16, 2005 1:18 am
Location: Gambolò (Italy)
Contact:

Re: Fuel strange memory issue

Unread postby marmotta » Fri Feb 02, 2018 3:22 pm

Problem solved! And is very easy!

This is the solution:

enableall
update
init

In the past they were present two damaged dimm, and they have been disabled and never rehabilitated


Return to “SGI: Hardware”

Who is online

Users browsing this forum: No registered users and 2 guests