Octane: System board NIC diagnostic *FAILED*

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
commuter-roach
Posts: 20
Joined: Thu Oct 11, 2012 9:10 am
Location: Turin, Italy

Octane: System board NIC diagnostic *FAILED*

Unread postby commuter-roach » Thu Nov 16, 2017 4:37 am

Hello Gentlemen,

I have recently acquired an Octane which, at boot, displays the following message:

-----------------------------------------------------------------
System board NIC diagnostic *FAILED*

Check or replace : System board (IP30)

Diagnostics failed.
[Press any key to continue ]
-----------------------------------------------------------------

Once I press a key, I get to the menu and I can boot the system normally. Also running diagnostics from the menu does not find any issues. Any idea?

Thanks!

DaRoach
"Pay respect to the vultures, for they are your future"
ImageImageImageImageImageImageImageImageImageImageImage

robespierre
Posts: 1579
Joined: Mon Sep 12, 2011 2:28 pm
Location: Boston

Re: Octane: System board NIC diagnostic *FAILED*

Unread postby robespierre » Thu Nov 16, 2017 9:41 am

The NIC is the Dallas iButton that supplies the system ID. You'll find it on the corner of the IP30 board (or the empty socket where it should be...)
:PI: :O2: :Indigo2IMP: :Indigo2IMP:

User avatar
commuter-roach
Posts: 20
Joined: Thu Oct 11, 2012 9:10 am
Location: Turin, Italy

Re: Octane: System board NIC diagnostic *FAILED*

Unread postby commuter-roach » Thu Nov 16, 2017 10:54 am

You mean the thing that looks like a PC style round battery?
"Pay respect to the vultures, for they are your future"
ImageImageImageImageImageImageImageImageImageImageImage

User avatar
commuter-roach
Posts: 20
Joined: Thu Oct 11, 2012 9:10 am
Location: Turin, Italy

Re: Octane: System board NIC diagnostic *FAILED*

Unread postby commuter-roach » Thu Nov 16, 2017 11:51 pm

Is there a replacement for it?
"Pay respect to the vultures, for they are your future"
ImageImageImageImageImageImageImageImageImageImageImage

User avatar
GRudolf94
Posts: 13
Joined: Sun Dec 10, 2017 2:49 pm
Contact:

Re: Octane: System board NIC diagnostic *FAILED*

Unread postby GRudolf94 » Wed Dec 13, 2017 3:29 pm

Sorry for replying a month-old thread, I'm not entirely sure I should, but anyway, it's a common Maxim-Dallas part (DS1982). However, I don't know if you could program it with a S/N to match what the PROM expects. Maybe contact one of the SGI stuff vendors to see if someone can supply you one from a dead board.
:Indy: R5000@180MHz, 256MB, XL-24, IndyCam
:Indigo2: R10K@195MHz in broken teal case with broken purple bottom, XZ Graphics, missing RAM, drives/sleds, case bits, PSU; awaiting completion
misc: Some Sun stuff, lots of x86 crap, one MSX and a MSX2+, a ZX Spectrum clone, slotloader 400MHz iMac G3


Return to “SGI: Hardware”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests