(SOLVED) Octane 1.5 no music at startup/shutdown

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
def13
Posts: 16
Joined: Sat Jul 29, 2017 12:03 pm

(SOLVED) Octane 1.5 no music at startup/shutdown

Unread postby def13 » Wed Aug 16, 2017 3:19 pm

I've received my SGI Octane 2 months ago and it works perfectly well, excepte for one thing : no music at startup or shutdown.
Strangely, all other system and desktop sounds words... and I can read all of my audio files with all apropriates software.
I've tried to find an answer on the net (perhaps something to switch on for the boot ?), but I have not found anything.

Any idea please ?
Last edited by def13 on Fri Aug 18, 2017 5:05 am, edited 1 time in total.
:Octane2: (in fact a 1.5)

User avatar
dexter1
Moderator
Moderator
Posts: 2735
Joined: Thu Feb 20, 2003 6:57 am
Location: Zoetermeer, The Netherlands

Re: Octane 1.5 no music at startup/shutdown

Unread postby dexter1 » Wed Aug 16, 2017 3:38 pm

This seems to be covered in viewtopic.php?t=10309
So in the prom, do

Code: Select all

setenv boottune 1
setenv volume 100

and plugging the speakers to either the Line out or Headphones jack should give something coming out of the speakers when booting.
:Crimson: :PI: :Indigo: :O2: :Indy: :Indigo2: :Indigo2IMP:

User avatar
def13
Posts: 16
Joined: Sat Jul 29, 2017 12:03 pm

Re: Octane 1.5 no music at startup/shutdown

Unread postby def13 » Thu Aug 17, 2017 7:20 am

Thanks Dexter1 !

After a quick tour in the PROM, nothing change ... (°_°?)
So instead plug the line out in my Philips 190x6, I try with a basic amp, and it works.

Infact, the issue comes from the screen and it was easy to solve. I just have to tell the screen to set audio interface being stand alone (doesn't waiting for any video signal to start working) :

Philips 190x6 OSD Menu > More settings > Audio options > Stand-alone = On
:Octane2: (in fact a 1.5)


Return to “SGI: Hardware”

Who is online

Users browsing this forum: Ahrefs [Bot] and 3 guests