Indigo 2 Solid Impact HD problem

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
weGuru
Posts: 17
Joined: Thu Nov 12, 2009 11:58 am

Indigo 2 Solid Impact HD problem

Unread postby weGuru » Sat Jul 15, 2017 9:11 am

Hello.
Ive recently got my hands on an Indigo 2 solid impact. And I installed IRIX on it. On the desktop alot of disks show up even though i only have 1 disk in the machine.

When i do hinv it lists

SCSI Disk: scsi(0)disk(1)
SCSI Disk: scsi(0)disk(2)
SCSI Disk: scsi(0)disk(3)
SCSI Disk: scsi(0)disk(4)
SCSI Disk: scsi(0)disk(5)
SCSI Disk: scsi(0)disk(6)
SCSI Disk: scsi(0)disk(7)

Is there a way to delete all the other "disks" so it only shows up 1 disk?
:Indy: R4600 :Indy: R4600 :Indy: R5000 :Indigo2IMP: R10k :O2: R5000 :Octane: R10k :Indigo: R4400
Sun Ultra 10, Sun 220R, Sun 420R, Sun 670MP, Sun E250, Sun IPC, Sun Ultra 60, Sun Ultra Ent 2, Sparcserver 5, IBM R/S 6000 model 590, DEC Vaxstation 4000/90

User avatar
Trippynet
Donor
Donor
Posts: 813
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: Indigo 2 Solid Impact HD problem

Unread postby Trippynet » Sat Jul 15, 2017 9:40 am

Sounds like either there's an issue with the internal terminator, or you might have somehow set the drive to the same ID as the controller or something like that. Make sure the SCSI ID connector on the drive sled is connected to the drive - this should set the ID automatically.
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30

weGuru
Posts: 17
Joined: Thu Nov 12, 2009 11:58 am

Re: Indigo 2 Solid Impact HD problem

Unread postby weGuru » Sat Jul 15, 2017 12:11 pm

The drive sled ID connector dont reach. But i moved the jumpers around and now hinv shows correctly.

Thanx for help
:Indy: R4600 :Indy: R4600 :Indy: R5000 :Indigo2IMP: R10k :O2: R5000 :Octane: R10k :Indigo: R4400
Sun Ultra 10, Sun 220R, Sun 420R, Sun 670MP, Sun E250, Sun IPC, Sun Ultra 60, Sun Ultra Ent 2, Sparcserver 5, IBM R/S 6000 model 590, DEC Vaxstation 4000/90

User avatar
Trippynet
Donor
Donor
Posts: 813
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: Indigo 2 Solid Impact HD problem

Unread postby Trippynet » Sat Jul 15, 2017 12:56 pm

Glad it's working, and enjoy the system! Do pop a hinv and some pics up if you can :)
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30

weGuru
Posts: 17
Joined: Thu Nov 12, 2009 11:58 am

Re: Indigo 2 Solid Impact HD problem

Unread postby weGuru » Sat Jul 15, 2017 1:05 pm

Will make a post of my sgi computers as soon as they all are ready and installed :)
Ok to post my SUN machines as well? :P
:Indy: R4600 :Indy: R4600 :Indy: R5000 :Indigo2IMP: R10k :O2: R5000 :Octane: R10k :Indigo: R4400
Sun Ultra 10, Sun 220R, Sun 420R, Sun 670MP, Sun E250, Sun IPC, Sun Ultra 60, Sun Ultra Ent 2, Sparcserver 5, IBM R/S 6000 model 590, DEC Vaxstation 4000/90

User avatar
Trippynet
Donor
Donor
Posts: 813
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: Indigo 2 Solid Impact HD problem

Unread postby Trippynet » Sun Jul 16, 2017 2:03 am

Well, there's a Sun folder, so I don't see why not :)
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30


Return to “SGI: Hardware”

Who is online

Users browsing this forum: Google [Bot] and 2 guests