Dell UltraSharp 2410 / fuel V12 problem

SGI hardware problems, solutions, tips, hacks, etc.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
BetXen
Posts: 267
Joined: Tue Sep 21, 2004 12:05 pm
Location: Vevey, Switzerland

Dell UltraSharp 2410 / fuel V12 problem

Unread postby BetXen » Thu Jan 12, 2012 11:52 am

Hi

I've got a problem displaying any of the 1920x1200 resolutions ("60" and "60p") on my brand new Dell U2410 monitor. The monitor goes in economy mode and tells me no signal is present. Thing is that 1920x1200 works just fine with my PC (at 60Hz too).

If that can help: http://support.dell.com/support/edocs/MONITORS/U2410/en/ug/about.htm#Specifications
:Onyx2: : oxygen / :A3504L: :A3504L: : neon (16xItanium2 1.6, L2 9MB) / :O200: :O200: : beryllium
:Fuel: : nitrogen / :Octane2: : carbon / :Octane: : fluorine
:O2: : hydrogen (R10k 195, 512Mo) / :O2: : sodium (R5k 180, 512Mo) / :O2: : R5k 180->200 motherboard and PM only
:Indigo2IMP: : helium (R10k 195, HighImpact, 160Mo) / :Indigo2IMP: : boron / :Indigo: : magnesium
:4D70G: 4D70GT : hydrogen, my very first one (now property of musée bolo and the foundation mémoires informatiques)
See the hinv/gfxinfo posts here.

User avatar
BetXen
Posts: 267
Joined: Tue Sep 21, 2004 12:05 pm
Location: Vevey, Switzerland

Re: Dell UltraSharp 2410 / fuel V12 problem

Unread postby BetXen » Thu Jan 12, 2012 12:46 pm

No more problems....!

I've finally tried the DVI cable that connected my PC to the U2410 and it works fine at 1920x1200_60p. The other cable also works fine when connected to my PC.

The first one was a DVI-D Dual Link cable (three rows of eight pins and a solitary flat blade) and seems not to be compatible with V12. DVI-D Single Link cable (two sets of nine pins, and a solitary flat blade) poses no problem at all. Both of them are "digital only", as opposite to DVI-A (analog) or DVI-I (digital & analog).
:Onyx2: : oxygen / :A3504L: :A3504L: : neon (16xItanium2 1.6, L2 9MB) / :O200: :O200: : beryllium
:Fuel: : nitrogen / :Octane2: : carbon / :Octane: : fluorine
:O2: : hydrogen (R10k 195, 512Mo) / :O2: : sodium (R5k 180, 512Mo) / :O2: : R5k 180->200 motherboard and PM only
:Indigo2IMP: : helium (R10k 195, HighImpact, 160Mo) / :Indigo2IMP: : boron / :Indigo: : magnesium
:4D70G: 4D70GT : hydrogen, my very first one (now property of musée bolo and the foundation mémoires informatiques)
See the hinv/gfxinfo posts here.

User avatar
mapesdhs
Posts: 2246
Joined: Mon Nov 10, 2003 5:17 pm
Location: Edinburgh, Scotland
Contact:

Re: Dell UltraSharp 2410 / fuel V12 problem

Unread postby mapesdhs » Thu Jan 12, 2012 1:03 pm

Excellent! Now you mentioned it, I do remember something about sorting out cables when I first set up my HP.

Ian.
(05/Aug/2014) FREE! (collection only) 16x Sagitta 12-bay dual-channel U160 SCSI JBOD units.
Email, phone or PM for details, or see my forum post.
mapesdhs@yahoo.com
+44 (0)131 476 0796

User avatar
BetXen
Posts: 267
Joined: Tue Sep 21, 2004 12:05 pm
Location: Vevey, Switzerland

Re: Dell UltraSharp 2410 / fuel V12 problem

Unread postby BetXen » Thu Jan 12, 2012 1:17 pm

I hope that having written it down here will help someone in the future :D
:Onyx2: : oxygen / :A3504L: :A3504L: : neon (16xItanium2 1.6, L2 9MB) / :O200: :O200: : beryllium
:Fuel: : nitrogen / :Octane2: : carbon / :Octane: : fluorine
:O2: : hydrogen (R10k 195, 512Mo) / :O2: : sodium (R5k 180, 512Mo) / :O2: : R5k 180->200 motherboard and PM only
:Indigo2IMP: : helium (R10k 195, HighImpact, 160Mo) / :Indigo2IMP: : boron / :Indigo: : magnesium
:4D70G: 4D70GT : hydrogen, my very first one (now property of musée bolo and the foundation mémoires informatiques)
See the hinv/gfxinfo posts here.


Return to “SGI: Hardware”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 3 guests