Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Fri Oct 31, 2014 2:09 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
Unread postPosted: Fri Oct 05, 2012 12:16 pm 
Offline
User avatar

Joined: Mon Jan 18, 2010 8:59 pm
Posts: 191
Just got back from the datacenter. The primary mirror has been moved from the old dual Xeon box to a later-generation dual quad-core Xeon E5345 server.

Most importantly, the server now has a full gigabit uplink. Between the new SAS-based storage and the bump to a full gig, there's plenty of bandwidth to go around. Now I just have to find a use for it!

Since this is a new box I had to configure everything from scratch. Please test your connection to the mirror (nekoware.dustytech.net) over HTTP and rsync, and let me know if you encounter any issues. Enjoy!


Top
 Profile  
 
Unread postPosted: Fri Oct 05, 2012 1:30 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Jun 06, 2005 9:53 pm
Posts: 2946
Location: USA
Thank you, sir!


Top
 Profile  
 
Unread postPosted: Sat Oct 06, 2012 2:37 am 
Offline

Joined: Tue Nov 17, 2009 3:08 am
Posts: 239
Location: Hamburg, Germany
Do you have any statistics? My mirror is far away from needing a gigabit connection. The utilization of my Origin 300 looks like that:

Code:
IRIX64 origin 6.5 07202013 IP35    10/06/12

00:00:05  %usr  %sys %intr  %wio %idle %sbrk  %wfs %wswp %wphy %wgsw %wfif
01:00:03     0     0     0     0   100     0     0     0     0     0     0
02:00:03     0     0     0     0   100     0     0     0     0     0     0
03:00:03     0     0     0     0   100     0     0     0     0     0     0
04:00:03     0     0     0     0   100     0   100     0     0     0     0
05:00:03     0     0     0     0   100     0   100     0     0     0     0
06:00:05     0     0     0     0   100     0     0     0     0     0     0
07:00:03     0     0     0     0   100     0     0     0     0     0     0
08:00:06     0     0     0     0   100     0     0     0     0     0     0
09:00:03     0     0     0     0   100     0   100     0     0     0     0
10:00:03     0     0     0     0   100     0     0     0     0     0     0
11:00:05     0     0     0     0   100     0     0     0     0     0     0
Average      0     0     0     0   100     0   101     0     0     0     0


And the network connection viewed from the switch looks like this:


Attachments:
nekoware.png
nekoware.png [ 16.29 KiB | Viewed 700 times ]

_________________
:Tezro: :Fuel: :Octane2: :Octane: :Onyx2: :O2+: :O2: :Indy: :Indigo: :Cube:
Top
 Profile  
 
Unread postPosted: Sat Oct 06, 2012 10:40 am 
Offline
User avatar

Joined: Tue May 04, 2004 7:55 am
Posts: 128
Location: Czech Republic
dclough wrote:
Since this is a new box I had to configure everything from scratch. Please test your connection to the mirror (nekoware.dustytech.net) over HTTP and rsync, and let me know if you encounter any issues. Enjoy!


HTTP work perfectly. Thanks!

_________________
:O2: :Indy: :Indy:


Top
 Profile  
 
Unread postPosted: Sat Oct 06, 2012 5:15 pm 
Offline
User avatar

Joined: Sun Mar 18, 2007 3:25 pm
Posts: 1908
Location: Minneapolis, Minnesota USA
Resolves fine from a few hundred miles north of you:

Code:
vishnu@starhunter:~$ whois dustytech.net | grep --ignore-case -A 5 "domain servers"
   Domain servers in listed order:
      NS1.HE.NET
      NS2.HE.NET
      NS3.HE.NET
      NS4.HE.NET
      NS5.HE.NET
Traceroute seems to get lost at kcmodatacenter.com though:
Code:
vishnu@starhunter:~$ traceroute dustytech.net
traceroute to dustytech.net (208.94.240.187), 30 hops max, 60 byte packets
 1  vishnu (10.4.0.101)  0.779 ms  0.966 ms  0.943 ms
 2  73.205.46.1 (73.205.46.1)  9.373 ms  14.088 ms  14.070 ms
 3  te-4-1-ur01.edina.mn.minn.comcast.net (68.85.164.33)  14.030 ms  14.224 ms  14.215 ms
 4  te-0-10-0-6-ar01.roseville.mn.minn.comcast.net (68.86.232.14)  16.938 ms  16.932 ms  17.151 ms
 5  pos-0-12-0-0-cr01.350ecermak.il.ibone.comcast.net (68.86.93.217)  34.118 ms  34.102 ms  34.087 ms
 6  pos-1-3-0-0-pe01.350ecermak.il.ibone.comcast.net (68.86.86.158)  24.807 ms  24.291 ms  24.046 ms
 7  te0-2-0-1.ccr22.ord03.atlas.cogentco.com (154.54.11.253)  22.999 ms  18.555 ms  17.566 ms
 8  te0-4-0-1.ccr22.ord01.atlas.cogentco.com (154.54.6.209)  22.013 ms  21.963 ms te0-2-0-1.ccr21.ord01.atlas.cogentco.com (154.54.29.17)  21.456 ms
 9  te0-4-0-0.ccr22.mci01.atlas.cogentco.com (66.28.4.33)  44.134 ms te0-5-0-7.mpd22.ord01.atlas.cogentco.com (154.54.44.181)  22.290 ms  21.972 ms
10  te0-1-0-0.mpd22.mci01.atlas.cogentco.com (154.54.30.154)  44.554 ms te0-2-0-0.mpd22.mci01.atlas.cogentco.com (154.54.30.158)  44.636 ms te0-1-0-0.mpd22.mci01.atlas.cogentco.com (154.54.30.154)  43.929 ms
11  te2-1.mag02.mci01.atlas.cogentco.com (154.54.30.166)  43.671 ms  43.647 ms  42.923 ms
12  38.104.86.74 (38.104.86.74)  40.907 ms  44.897 ms  44.864 ms
13  DC2-SW1.KCMODATACENTER.COM (96.43.134.38)  45.582 ms  46.333 ms  50.796 ms
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

_________________
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...


Top
 Profile  
 
Unread postPosted: Sat Oct 06, 2012 6:11 pm 
Offline
User avatar

Joined: Mon Jan 18, 2010 8:59 pm
Posts: 191
diegel wrote:
Do you have any statistics? My mirror is far away from needing a gigabit connection. The utilization of my Origin 300 looks like that:

Code:
IRIX64 origin 6.5 07202013 IP35    10/06/12

00:00:05  %usr  %sys %intr  %wio %idle %sbrk  %wfs %wswp %wphy %wgsw %wfif
01:00:03     0     0     0     0   100     0     0     0     0     0     0
02:00:03     0     0     0     0   100     0     0     0     0     0     0
03:00:03     0     0     0     0   100     0     0     0     0     0     0
04:00:03     0     0     0     0   100     0   100     0     0     0     0
05:00:03     0     0     0     0   100     0   100     0     0     0     0
06:00:05     0     0     0     0   100     0     0     0     0     0     0
07:00:03     0     0     0     0   100     0     0     0     0     0     0
08:00:06     0     0     0     0   100     0     0     0     0     0     0
09:00:03     0     0     0     0   100     0   100     0     0     0     0
10:00:03     0     0     0     0   100     0     0     0     0     0     0
11:00:05     0     0     0     0   100     0     0     0     0     0     0
Average      0     0     0     0   100     0   101     0     0     0     0


And the network connection viewed from the switch looks like this:

No utilization statistics except some webserver logs and MRTG. I don't run MRTG on the server interfaces but have access to the central datacenter MRTG. I'll occasionally see brief spikes at 25-30Mbps every now and then, but rarely anything sustained beyond a few minutes. I might set up some more detailed system performance logs when I get a chance.


Top
 Profile  
 
Unread postPosted: Sun Oct 07, 2012 3:41 pm 
Offline
User avatar

Joined: Wed Jan 28, 2004 6:16 pm
Posts: 738
Location: Olathe, KS USA
$#!% that's fast. And consistent.

Quote:
neko_gcc43_java-4.3.1.tardist
3.5 MB/s - 115 MB of 246 MB, 36 secs left


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group