Intellistation 265 - Got it up and running - First impressions

IBM workstations/servers/mainframes and operating systems (AIX, OS/2, etc.)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Raion-Fox
Donor
Donor
Posts: 1332
Joined: Thu Jan 30, 2014 5:01 pm
Location: near King George, Virginia
Contact:

Intellistation 265 - Got it up and running - First impressions

Unread postby Raion-Fox » Sat Mar 07, 2015 9:33 pm

So I finally made time and tested the Intellistation 265.

First impressions:

The system I have is in decent shape, not perfect though as the front door is broken off. No matter, got it for $125 so it was a decent deal overall and I intend to drive it into the ground.

Has a copy of AIX 5.3 installed, so I booted into that. I was pleasantly surprised at smit, the management tool. I don't usually care for menu based config, but they give a surprising degree of flexibility. Already impressed! Added a user and started X. Well they didn't install CDE and I don't have the orginal CDs. Checked RPM for a compiler... nada. So I'm going to be busy obtaining an AIX 5.3 copy to install the missing pieces.

System is overall pretty quiet, but its obnoxious that I have to plug in two PSUs... Other than that it is quiet while running and not running. Heavy as a motherfucker, though, the thing clocks in at 82 lbs.

Plans for the system currently are to mess around and learn AIX. Once I learn AIX comfortably I'm going to try getting FreeBSD running on it and using it as a ZFS/SAS host controller. It actually only should consume a max of 480W according to the PSU ratings so not bad at all.
:O3x02L: R16000 700MHz 8GB RAM kanna
:Octane: R12000 300MHz SI 896MB RAM yuuka
:Octane2: R12000A 400MHz V6 2.5GB RAM
:Indy: (Acclaim) R4600 133MHz XL Graphics 32MB RAM
:Indy: (Challenge S) R4600 133MHz (MIPS III Build Server)
Thinkpad W530 i7 3940XM 3GHz, 32GB, K1000M Windows 8.1 Embedded rin
Thinkpad R40 Pentium M 1.5GHz 2GB RAM kasha

User avatar
uunix
Donor
Donor
Posts: 1795
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby uunix » Sun Mar 08, 2015 3:47 am

I've got a 285, really nice machine, but I haven't really got round to doing anything with it yet, I plan to run PostgreSQL on it. The only thing I've done, is put AIX 7 on it.

And yes, my system is so quiet I have to check the green light on the front to see if I've left it on.

One of the things I didn't learn quick enough was the 'on the fly' disk repartitioning. Had I known about it, I possible wouldn't have stayed at AIX 5.whatever.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby ClassicHasClass » Sun Mar 08, 2015 9:29 am

How is the 285 cooled?

AIX's "soft" partitions are part of what makes JFS great.
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
uunix
Donor
Donor
Posts: 1795
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby uunix » Sun Mar 08, 2015 11:05 am

Without pulling the side off, just some big orange fans I think. Nothing special.

Interesting you ask that, I wonder if anyone has water cooled their Octane?
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby ClassicHasClass » Sun Mar 08, 2015 1:25 pm

Well, I guess compared to the Quad, the POWER5+ in the 285 is clocked slower, and I imagine there were power utilization improvements between generations (though both the POWER5+ and the 970MP are 90nm).
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
Raion-Fox
Donor
Donor
Posts: 1332
Joined: Thu Jan 30, 2014 5:01 pm
Location: near King George, Virginia
Contact:

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby Raion-Fox » Sun Mar 08, 2015 1:38 pm

uunix wrote:Without pulling the side off, just some big orange fans I think. Nothing special.

Interesting you ask that, I wonder if anyone has water cooled their Octane?


Watercooling is a ripoff, its louder and if you have a good heatsink, less efficient.
:O3x02L: R16000 700MHz 8GB RAM kanna
:Octane: R12000 300MHz SI 896MB RAM yuuka
:Octane2: R12000A 400MHz V6 2.5GB RAM
:Indy: (Acclaim) R4600 133MHz XL Graphics 32MB RAM
:Indy: (Challenge S) R4600 133MHz (MIPS III Build Server)
Thinkpad W530 i7 3940XM 3GHz, 32GB, K1000M Windows 8.1 Embedded rin
Thinkpad R40 Pentium M 1.5GHz 2GB RAM kasha

User avatar
Raion-Fox
Donor
Donor
Posts: 1332
Joined: Thu Jan 30, 2014 5:01 pm
Location: near King George, Virginia
Contact:

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby Raion-Fox » Mon Mar 16, 2015 9:49 am

System is now reloaded with a full AIX install, unfortunately I can't find a copy of the AIX cc, so I will deal with GCC... oh how I loathe it so. Oh well
:O3x02L: R16000 700MHz 8GB RAM kanna
:Octane: R12000 300MHz SI 896MB RAM yuuka
:Octane2: R12000A 400MHz V6 2.5GB RAM
:Indy: (Acclaim) R4600 133MHz XL Graphics 32MB RAM
:Indy: (Challenge S) R4600 133MHz (MIPS III Build Server)
Thinkpad W530 i7 3940XM 3GHz, 32GB, K1000M Windows 8.1 Embedded rin
Thinkpad R40 Pentium M 1.5GHz 2GB RAM kasha

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Intellistation 265 - Got it up and running - First impressions

Unread postby ClassicHasClass » Mon Mar 16, 2015 11:16 am

xlc is licensed anyway. Get used to gcc. xlc does generate better code in some situations, but IBM has contributed quite a bit to gcc, and remember that gcc was part of the Apple PowerPC toolchain as well.
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...


Return to “IBM”

Who is online

Users browsing this forum: No registered users and 3 guests