Page 1 of 1

AIXPDS site closed :(

Posted: Fri Sep 07, 2007 12:22 am
by chatuser
When you acccess on http://aixpdslib.seas.ucla.edu/ this message is shown: "This site was retired on September 4, 2007". I wonder if there is a place to download the software that was on AIXPDS.

For example, if you search "down xchat AIX" on Google the first link shown is AIXPDS but it's closed, and xchat is not on AIX Toolbox, neither on Bull Freeware.

So ... is compilation the only alternative ?

Thanks in advance.

Re: AIXPDS site closed :(

Posted: Fri Sep 07, 2007 10:07 pm
by SAQ
Talked about this on cctalk before the close- I think the guy behind blackcube.org was going to mirror the site.

You can try talking to him.

Re: AIXPDS site closed :(

Posted: Sat Sep 08, 2007 12:41 am
by chatuser
Thank you very much for the information.

I'm compiling now some programs, but it's too much work.

I'll contact the administrator.

Re: AIXPDS site closed :(

Posted: Sat Sep 08, 2007 7:17 am
by blackcube
SAQ wrote:Talked about this on cctalk before the close- I think the guy behind blackcube.org was going to mirror the site.

You can try talking to him.


I did mirror the site but I need to add some disk space to my ftp server before I can bring it on line. It was around 22gb of files.

Re: AIXPDS site closed :(

Posted: Sat Sep 08, 2007 7:40 am
by zizban
Cool.

XChat? C'mon Chatzilla is the best :lol:

Re: AIXPDS site closed :(

Posted: Sat Dec 30, 2017 10:05 am
by kokoboi
Sorry for bringing this old topic, but does someone has the aixpds mirror?

Re: AIXPDS site closed :(

Posted: Sat Dec 30, 2017 3:26 pm
by ClassicHasClass
I have some of the 4.1 and 3.2.5 stuff which I use(d) on my Apple Network Server.

gopher://gopher.floodgap.com/1/archive/ ... slib-aix-4

Re: AIXPDS site closed :(

Posted: Sun Dec 31, 2017 1:03 am
by kokoboi
ClassicHasClass wrote:I have some of the 4.1 and 3.2.5 stuff which I use(d) on my Apple Network Server.

gopher://gopher.floodgap.com/1/archive/ ... slib-aix-4

Thanks, but I'm looking for 4.3 ports.

Re: AIXPDS site closed :(

Posted: Mon Jan 01, 2018 8:09 pm
by ClassicHasClass
Understood, though naturally the 4.1 and even 3.2.5 stuff will work on 4.3 if you don't mind some older versions.

Re: AIXPDS site closed :(

Posted: Tue Jan 02, 2018 12:56 am
by kokoboi
I found Bull freeware collection for 4.3 http://www.bullfreeware.com/download/toolbox.aix43.tar.gz
Most of the packages work fine including the gcc. Btw does AIX developer tools requires key, I have some cds, but never used them.

Re: AIXPDS site closed :(

Posted: Tue Jan 02, 2018 7:45 am
by ClassicHasClass
It may, though I don't think it does from the CD. I don't recall since the only xlc I ever used personally was installed off tape. 8)