Anyone have HP B132l box?

HP/DEC/Compaq workstations/servers and operating systems (HP-UX, Tru64, OpenVMS, NonStop, etc.)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
astouffer
Posts: 193
Joined: Sat Jan 29, 2011 5:52 pm

Anyone have HP B132l box?

Unread postby astouffer » Sat May 20, 2017 8:24 pm

Does anyone have a B132l or similar series box? If so would they be kind enough to take a picture of the system board near the front audio jacks? I acquired one that suffered some damage and sheered this one part off. It currently does not power up and this may be the cause. Thanks.
Attachments
IMG_0199.JPG

User avatar
miod
Posts: 519
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: Anyone have HP B132l box?

Unread postby miod » Mon May 22, 2017 1:28 pm

astouffer wrote:Does anyone have a B132l or similar series box? If so would they be kind enough to take a picture of the system board near the front audio jacks? I acquired one that suffered some damage and sheered this one part off. It currently does not power up and this may be the cause. Thanks.

I'm terribly sorry, I forgot and I'm about to be about of town for a few days. This is a B132L, not a +, but apart from the PCI voltage, this should be identical. Does this ugly shot help? Do you want a better close-up of some areas?
dsc00643.jpg
B132L mobo detail
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

astouffer
Posts: 193
Joined: Sat Jan 29, 2011 5:52 pm

Re: Anyone have HP B132l box?

Unread postby astouffer » Mon May 22, 2017 3:02 pm

That is exactly what I was looking for! Many thanks. I wasn't sure if the missing part was a resistor or a capacitor.

User avatar
miod
Posts: 519
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: Anyone have HP B132l box?

Unread postby miod » Thu May 25, 2017 12:03 pm

Glad to be of help. Plus, I seized the opportunity to dust the machine this morning. This hadn't happened in the last 15 years :?
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

User avatar
miod
Posts: 519
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: Anyone have HP B132l box?

Unread postby miod » Thu May 25, 2017 12:06 pm

astouffer wrote:It currently does not power up and this may be the cause.

IIRC there is a magnetic (or optical?) sensor preventing the machine from powering up unless the case is correctly closed. If you plan to test it with the cover removed, be sure to put a magnet (or anything opaque?) in the ``security'' labeled slit, left of the volume control.
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

User avatar
miod
Posts: 519
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: Anyone have HP B132l box?

Unread postby miod » Thu May 25, 2017 12:10 pm

miod wrote:
astouffer wrote:It currently does not power up and this may be the cause.

IIRC there is a magnetic (or optical?) sensor preventing the machine from powering up unless the case is correctly closed. If you plan to test it with the cover removed, be sure to put a magnet (or anything opaque?) in the ``security'' labeled slit, left of the volume control.

Just checked, this is an optical sensor. Simply placing a screwdriver blade in the slit will let the machine power on with the cover removed. Remove the screwdriver, and it will power off immediately. Works with a small sheet of dark paper too.
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

astouffer
Posts: 193
Joined: Sat Jan 29, 2011 5:52 pm

Re: Anyone have HP B132l box?

Unread postby astouffer » Fri May 26, 2017 6:23 pm

miod wrote:Just checked, this is an optical sensor. Simply placing a screwdriver blade in the slit will let the machine power on with the cover removed. Remove the screwdriver, and it will power off immediately. Works with a small sheet of dark paper too.


That was it :D It powers up just fine. I might just disable this "feature". Again, thank you.


Return to “HP/DEC/Compaq”

Who is online

Users browsing this forum: No registered users and 1 guest