alpha 164lx double error halt

HP/DEC/Compaq workstations/servers and operating systems (HP-UX, Tru64, OpenVMS, NonStop, etc.)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
foetz
Moderator
Moderator
Posts: 6591
Joined: Mon Apr 14, 2003 4:34 am
Contact:

alpha 164lx double error halt

Unread postby foetz » Wed Jan 28, 2015 2:04 am

figured i could fire up my alpha again after quite a while but it wouldn't behave :P
at first it seems to work all fine. srm comes up, devices show as supposed to and i can boot from either cd or my old inst from disk. however unfortunately it never gets past a certain point, no matter whether i boot the installer cd or my old inst from disk. in any case it stops like this:

Code: Select all

using 922 buffers containing ...

CP - SAVE_TERM ...

halted cpu 0

halt code = 6
double error halt
pc = 1379c
warning -- hwrpb is invalid

and that's it. when booting from cd it reboots after that and booting from disk just goes back to the srm prompt. searches on the net were not very helpful and neither is that error message.
i was a bit surprised because while i'm in srm everything is fine and booting up to that error is fine, too. so i'd guess cpu, ram and the scsi stuff are at least not too broken to get to that stage. i also tried the usual srm stuff like setting os_type to vms or unix, booting with flag 0 and so on. no joy either.
also worth mentioning the same happens no matter whether i boot tru64 or vms so i fear it's something more serious :-|

User avatar
Alver
Posts: 773
Joined: Wed Dec 07, 2005 4:46 pm
Location: Wetteren, Belgium
Contact:

Re: alpha 164lx double error halt

Unread postby Alver » Wed Jan 28, 2015 4:33 am

Dit it ever work with this specific hardware configuration, or is this a "new" HDD?

EDIT: nevermind, "old inst from disk" kind of answers that. Odd. Looks serious, too. :(
while (!asleep()) sheep++;

User avatar
foetz
Moderator
Moderator
Posts: 6591
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: alpha 164lx double error halt

Unread postby foetz » Wed Jan 28, 2015 7:32 am

yeah the system is the same as before. it was running exactly like that for several years so the stuff definitely works together.
anyway if i remember right that's the point where the os actually takes over so i'd guess cpu or ram since cd and hdd both have exactly the same problem. i remember dealing with an alpha with cpu errors once but these errors were different and random which leaves the ram. would make sense because before the "crash point" ram is hardly used and it happens right after the alloc message.
scsi and ide can also be ruled out (unless the system board is junk) because both had this exact problem and it's not likely that all scsi and ide parts are broken at the same time :P

will see if i have some sdrams left somewhere ...

User avatar
ClassicHasClass
Donor
Donor
Posts: 2107
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: alpha 164lx double error halt

Unread postby ClassicHasClass » Wed Jan 28, 2015 7:49 am

I'm guessing RAM also, actually. Cache is possible as well, which would be much harder to fix :(
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
foetz
Moderator
Moderator
Posts: 6591
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: alpha 164lx double error halt

Unread postby foetz » Wed Jan 28, 2015 9:06 am

indeed that'd be the worse case but i'm optimistic because i dealt with broken alpha caches before and the problems caused by that were quite different

User avatar
miod
Posts: 522
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: alpha 164lx double error halt

Unread postby miod » Wed Jan 28, 2015 11:21 pm

One thing definitely worth checking is your PSU. Can you try to temporarily use a different power supply (preferrably a reliable model matching its specs, not some $20 cheapo bag of components put together without any proper filter) and see if it makes your machine any happier?
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

User avatar
foetz
Moderator
Moderator
Posts: 6591
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: alpha 164lx double error halt

Unread postby foetz » Thu Jan 29, 2015 3:59 am

we were all wrong :P
it was the scsi controller. strange tho because a linux test installation was no problem but the native systems wouldn't initialize. no problem tho because tru64 accepted an ide disk for which i had no use anymore anyway so it even was for a good cause. yes yes i know ide sucks but in this case it's good enough :P

btw i was looking for some basic freeware such as wget, tcsh and such ... just the basic stuff but except for thewrittenword i didn't find anything. maybe i should provide some packages here for tru64 if there's some interest ...


Return to “HP/DEC/Compaq”

Who is online

Users browsing this forum: No registered users and 1 guest