So I nabbed a 164LX Alpha board...

HP/DEC/Compaq workstations/servers and operating systems (HP-UX, Tru64, OpenVMS, NonStop, etc.)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
duck
Donor
Donor
Posts: 729
Joined: Mon Oct 27, 2003 5:22 pm
Location: Jakobstad, Finland
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby duck » Wed Feb 20, 2013 12:57 am

I used an AHA3950u2w for a while in my AlphaPC164 (no suffix). It wasn't found in SRM so I booted off a 53c810a. I later got a QLA1080 and a 1040, where only the latter is seen in SRM.
:Octane: halo, octane Image knightrider, d i g i t a l AlphaPC164, pond, soekris net6501, misc cool stuff in a rack
N.B.: I tend to talk out of my ass. Do not take it too seriously.

Winnili
Posts: 178
Joined: Sat Sep 15, 2012 6:37 am
Location: W. Europe
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby Winnili » Sun Mar 10, 2013 5:59 pm

Where did you get it, off that Hummingbird Sales site by any chance?
:Tezro: :Indigo2IMP: :Indigo2:

• Offering various remaining systems and parts, several interestingly compatible with both IRIX and OpenVMS (AXP and I64);
• Looking for an SGI O3000 IP59 1-GHz MIPS R16000 quad-processor node board (for a Tezro).

User avatar
GL1zdA
Donor
Donor
Posts: 417
Joined: Thu Dec 31, 2009 3:18 pm
Location: Warsaw, PL

Re: So I nabbed a 164LX Alpha board...

Unread postby GL1zdA » Sun Mar 10, 2013 11:47 pm

Winnili wrote:Where did you get it, off that Hummingbird Sales site by any chance?

I've got from there my LXs. Not cheap and I had to pay VAT, but it's a reliable source.
:PI: :Indigo: :Indigo: :Indigo: :Indy: :Indy: :Indigo2: :Indigo2IMP: :Octane: :Fuel: :540:

User avatar
commodorejohn
Posts: 652
Joined: Tue Oct 02, 2012 1:22 pm
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby commodorejohn » Mon Mar 11, 2013 11:24 am

No, I got mine from an eBay seller who posts them periodically for quite cheap. (Ah, here.)
Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
Synthesizers: Roland JX-10/SH-09/HS-80/MT-32/D-50, Yamaha DX7-II/V50/TX7/TG33/FB-01, Korg MS-20 Mini/ARP Odyssey/DW-8000/M1, Ensoniq SQ-80, E-mu Emax HD/Proteus-2, Casio CZ-5000, Moog Satellite, Sequential Circuits Prophet-600

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby ClassicHasClass » Mon Mar 11, 2013 4:35 pm

Damn. OpenVMS run well on those things, I take it?
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

Winnili
Posts: 178
Joined: Sat Sep 15, 2012 6:37 am
Location: W. Europe
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby Winnili » Mon Mar 11, 2013 5:07 pm

Perhaps, but OpenVMS is ‘officially’ not supported on the 164LX and 164SX systems. Digital/Tru64 UNIX will whine less, or perhaps not at all. In fact, Tru64 UNIX and even up to the last versions (e.g. V5.1B-4, -5 and -6, if you can get a hold of it) also runs better on, say, a Multia/UDB (or an equivalent AXPpci-type system, which the Multia/UDB resembles quite a bit).
:Tezro: :Indigo2IMP: :Indigo2:

• Offering various remaining systems and parts, several interestingly compatible with both IRIX and OpenVMS (AXP and I64);
• Looking for an SGI O3000 IP59 1-GHz MIPS R16000 quad-processor node board (for a Tezro).

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby ClassicHasClass » Tue Mar 12, 2013 6:21 am

Good to know. Thanks! :D
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

astouffer
Posts: 189
Joined: Sat Jan 29, 2011 5:52 pm

Re: So I nabbed a 164LX Alpha board...

Unread postby astouffer » Sun Apr 07, 2013 5:15 pm

My PC164 runs OpenVMS and Tru64 flawlessly, even X11. The operating systems check the PCI vendor IDs to see if they're compatible.

User avatar
ClassicHasClass
Donor
Donor
Posts: 2075
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby ClassicHasClass » Sun Apr 07, 2013 9:03 pm

astouffer wrote:My PC164 runs OpenVMS and Tru64 flawlessly, even X11. The operating systems check the PCI vendor IDs to see if they're compatible.


SCSI drives? How did you install it?
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
mia
Posts: 1055
Joined: Wed Feb 19, 2003 1:54 pm

Re: So I nabbed a 164LX Alpha board...

Unread postby mia » Sun Apr 07, 2013 9:07 pm

Now maybe you can install Tru64 and help me make pkgsrc builds :)
My box isn't really snappy.
:Onyx2:

SAQ
Posts: 5871
Joined: Wed Jul 19, 2006 8:37 am
Location: Renton, WA

Re: So I nabbed a 164LX Alpha board...

Unread postby SAQ » Mon Apr 08, 2013 8:53 am

ClassicHasClass wrote:
astouffer wrote:My PC164 runs OpenVMS and Tru64 flawlessly, even X11. The operating systems check the PCI vendor IDs to see if they're compatible.


SCSI drives? How did you install it?


PC164 =/= 164LX (completely). PC164 is a supported OpenVMS machine, 164LX may or may not work - I don't have one to check.

My PC164 works just fine with a ISP1040 SCSI card, Trio64 graphics (currently Permidia2 graphics), SCSI CD/HDDm PS/2 graphics and a DEC TULIP Fast Ethernet card (DE500). Note that generic TULIPs may or may not work, and some Intels may or may not work. Genuine DEC is needed for it to be available at SRM it seems.

Plug and play.

For OVMS you need a DEC-ROMMED Symbios Ultra-wide card (53C7-can't-remember-right-now) if you want to go that route. Generic 53C710 works, but the UW Symbios driver has a check-for-DEC routine in it. The QLogic driver doesn't, and if I recall neither does the Tru64 driver.
"Brakes??? What Brakes???"

"I am O SH-- the Great and Powerful"

:Indigo: :Octane: :Indigo2: :Indigo2IMP: :Indy: :PI: :O3x0: :ChallengeL: :O2000R: (single-CM)

astouffer
Posts: 189
Joined: Sat Jan 29, 2011 5:52 pm

Re: So I nabbed a 164LX Alpha board...

Unread postby astouffer » Tue Apr 09, 2013 8:24 pm

ClassicHasClass wrote:SCSI drives? How did you install it?


The only OS that can boot from the IDE controller is *BSD or Linux. Mine either has a Qlogic ISP1020 or 1040 controller. Video is from an Elsa Gloria Synergy card. It boots fine from an old 12x Toshiba (XM-5701B). For ethernet you'll a DEC Tulip based NIC. Installation is pretty straightforward once you boot from the media. If you want I could get more details. The trick is finding the right cards on ebay where the seller is not advertising them as specific for Alpha or DEC. People were selling that ancient 32mb video card for $150 while its really only worth $10.

I owned a Tekram SCSI controller with the correct chipset but wrong PCI ID. Nothing would boot from it. So I had the bright idea of trying to hex edit the firmware binary to the matching ID. My understanding of binary was less than stellar and ended up bricking the card. Who knew the values had to be entered backwards?

User avatar
commodorejohn
Posts: 652
Joined: Tue Oct 02, 2012 1:22 pm
Contact:

Re: So I nabbed a 164LX Alpha board...

Unread postby commodorejohn » Sun Jul 21, 2013 10:49 am

Got NT 4.0 and FX!32 installed on this over the last couple days - unfortunately, I'm gonna have to get some more RAM before I can put 2000 on there (though the installer does boot fine, so I'm optimistic about that.) Interesting so far, but I'm irritated that none of the drivers for my additional hardware seem to want to work...
Computers: Amiga 1200, DEC VAXStation 4000/60, DEC MicroPDP-11/73
Synthesizers: Roland JX-10/SH-09/HS-80/MT-32/D-50, Yamaha DX7-II/V50/TX7/TG33/FB-01, Korg MS-20 Mini/ARP Odyssey/DW-8000/M1, Ensoniq SQ-80, E-mu Emax HD/Proteus-2, Casio CZ-5000, Moog Satellite, Sequential Circuits Prophet-600

User avatar
mia
Posts: 1055
Joined: Wed Feb 19, 2003 1:54 pm

Re: So I nabbed a 164LX Alpha board...

Unread postby mia » Sun Jul 21, 2013 11:45 am

Keep us updated, this is great.
:Onyx2:

User avatar
GL1zdA
Donor
Donor
Posts: 417
Joined: Thu Dec 31, 2009 3:18 pm
Location: Warsaw, PL

Re: So I nabbed a 164LX Alpha board...

Unread postby GL1zdA » Sun Jul 21, 2013 2:36 pm

commodorejohn wrote: Interesting so far, but I'm irritated that none of the drivers for my additional hardware seem to want to work...

What hardware are you trying to use?
:PI: :Indigo: :Indigo: :Indigo: :Indy: :Indy: :Indigo2: :Indigo2IMP: :Octane: :Fuel: :540:


Return to “HP/DEC/Compaq”

Who is online

Users browsing this forum: No registered users and 1 guest