Sun Ultra 2 Creator without graphic card

Sun workstations/servers and operating systems (SunOS, Solaris and OpenSolaris)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Dalplex
Posts: 79
Joined: Sat Jun 10, 2017 1:25 pm

Sun Ultra 2 Creator without graphic card

Unread postby Dalplex » Sat Jul 29, 2017 3:26 pm

Hi,

I got a Sun Ultra 2 Creator without graphic card.

I borrowed the S bus Graphic card from Sun Station 5, plunged into ultra 2 after removing the bracket. But no video output.

Do I have to find UPA style card or I have to live with console?

Thanks for all advise
:Indigo: :O2: :Octane: :Octane:

User avatar
escimo
Posts: 99
Joined: Sat Mar 22, 2008 4:07 am
Location: Frankfurt/Main, Germany
Contact:

Re: Sun Ultra 2 Creator without graphic card

Unread postby escimo » Sun Jul 30, 2017 5:22 am

Are you sure the SBus framebuffer you got is working? Some details about cabling and monitor, please. Tried to get more info via serial console cable, for ext test/POST run?

Video output should work with all kinds of framebuffers, (SBus, UPA).

You could also reset NVRAM to defaults.
<STOP> + <N>

Service Manual
https://docs.oracle.com/cd/E19127-01/ul ... 561-11.pdf
Sun Solaris 2.4 @ SPARCstation 2 and SNI PCD-4H. Migration path: NetBSD

User avatar
Dalplex
Posts: 79
Joined: Sat Jun 10, 2017 1:25 pm

Re: Sun Ultra 2 Creator without graphic card

Unread postby Dalplex » Sun Jul 30, 2017 8:29 am

Thanks. After tried many times. Finally realized that the graphics was disabled while doing the post. It take almost a minute after power up, which mistakenly led me thought the graphics was dead.

It is the Cgsix card to Sun gdm-17E10 monitor.

The problem right now is that it complaining the dev FB not right as the Cgsix was not the original framebuffer. None of the openwin nor, cde was working even after enabled the dtconfig -e. Still studying how to do the Packadd -d.
:Indigo: :O2: :Octane: :Octane:

User avatar
miod
Posts: 504
Joined: Fri Oct 09, 2009 2:44 am
Location: Clermont-Ferrand (France)
Contact:

Re: Sun Ultra 2 Creator without graphic card

Unread postby miod » Sun Jul 30, 2017 1:45 pm

Dalplex wrote:The problem right now is that it complaining the dev FB not right as the Cgsix was not the original framebuffer. None of the openwin nor, cde was working even after enabled the dtconfig -e. Still studying how to do the Packadd -d.

Just boot -r and things should fix themselves.
:Indigo:R3000 (alas, dead) :Indigo:R4000 x4 :Indigo2:R4400 :Indigo2IMP:R4400 x2 :Indigo2:R8000 :Indigo2IMP:R10000 :Indy:R4000PC :Indy:R4000SC :Indy:R4400SC :Indy:R4600 :Indy:R5000SC :O2:R5000 x3 :O2:RM7000 :Octane:2xR10000 :Octane:R12000 :O200:2xR12000 :O200: - :O200:2x2xR10000 :Fuel:R16000 :O3x0:4xR16000 :A350:
among more than 150 machines : Apollo, Data General, Digital, HP, IBM, MIPS before SGI, Motorola, NeXT, SGI, Solbourne, Sun...

User avatar
Dalplex
Posts: 79
Joined: Sat Jun 10, 2017 1:25 pm

Re: Sun Ultra 2 Creator without graphic card

Unread postby Dalplex » Sun Jul 30, 2017 5:24 pm

Yes. Worked like a charm after boot disk -r
:Indigo: :O2: :Octane: :Octane:


Return to “Sun”

Who is online

Users browsing this forum: No registered users and 2 guests