SB 2000 would not boot on dual processors

Sun workstations/servers and operating systems (SunOS, Solaris and OpenSolaris)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
mozi
Posts: 56
Joined: Tue Jun 21, 2005 2:46 pm
Location: Canterbury, UK

SB 2000 would not boot on dual processors

Unread postby mozi » Wed Mar 07, 2012 6:23 am

the machine used to work perfectly fine with dual processors until yesterday, it would not boot up any more. I can boot the machine up with single processor (any of the two processors, which means the two processors are fine) on slot 0.

Any ideas what the problem is?
Sun Blade 2000 dual 1.2GHz 8GB XVR-600 XVR-500 2x73GB

User avatar
zmttoxics
Posts: 896
Joined: Mon Aug 31, 2009 9:11 am

Re: SB 2000 would not boot on dual processors

Unread postby zmttoxics » Wed Mar 07, 2012 6:57 am

Are you properly torquing the cpus down? Those boxes are sensitive to that, too much pressure and you can damage the board, not enough and it doesn't connect properly.

When booting single proc, did you try both sockets or just the 1? The other may be have had a component fail (they are getting old now!). You could replace the whole box with a blade 2500 and save on the power bill. :)
Stuff.

mozi
Posts: 56
Joined: Tue Jun 21, 2005 2:46 pm
Location: Canterbury, UK

Re: SB 2000 would not boot on dual processors

Unread postby mozi » Wed Mar 07, 2012 3:32 pm

zmttoxics wrote:Are you properly torquing the cpus down? Those boxes are sensitive to that, too much pressure and you can damage the board, not enough and it doesn't connect properly.

When booting single proc, did you try both sockets or just the 1? The other may be have had a component fail (they are getting old now!). You could replace the whole box with a blade 2500 and save on the power bill. :)


Thanks. Either processors will not boot on another slot, the system just shut down after couple of beeps. does this mean this slot dead?
Sun Blade 2000 dual 1.2GHz 8GB XVR-600 XVR-500 2x73GB


Return to “Sun”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest