Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Fri Oct 31, 2014 12:42 am

All times are UTC - 8 hours [ DST ]


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
Unread postPosted: Thu Aug 28, 2008 6:10 pm 
Offline

Joined: Sun Oct 17, 2004 5:49 pm
Posts: 798
Location: Florida
Does anyone have info or download location for the Sun xvr-1200 graphics driver? Actually Sun had a Sun xvr-1200 graphics accelerator cd. I contacted Sun to find out about purchasing the cd but was told the xvr-1200 has already reached its End of Life and no cd's are available. I checked the Sun forums and I've been searching as often as possible since last week to no avail.

I'm putting together a Sunblade 2000 and trying to upgrade from the xvr-1000 to the xvr-1200 graphics card but cannot do so until I install the required drivers on that specific cd.

In keeping with the Forum rules, I'm not asking here for pirated or commercial software, but just a specific driver needed to run the xvr-1200 that has reached its End of Life.

Cheers, Richard

_________________
Image


Top
 Profile  
 
Unread postPosted: Fri Aug 29, 2008 7:29 am 
Offline
Moderator
Moderator
User avatar

Joined: Sun Mar 30, 2003 5:29 am
Posts: 2480
Location: Kabul, Afghanistan, Asia
Rich,

SUN can be difficult when it comes to people asking about EOL support. I had the same experience. The driver for the XVR-1200, like most of the other SPARC framebuffer drivers should already be inside the current SPARC Solaris 10. If you look here:

http://docs.sun.com/source/817-0438-10/index.html

You should be able to find the name of the command line setup tool in there. Each SPARC framebuffer has a seperate tool for that.

HTH

_________________
...only chemist in .af?
Eroteme.ch - eternally unfinished and never started


Top
 Profile  
 
Unread postPosted: Sat Aug 30, 2008 3:23 pm 
Offline

Joined: Sun Oct 17, 2004 5:49 pm
Posts: 798
Location: Florida
Thanks Hakim,

I have that link and it lists only for the xvr-500 and xvr-1000 (not the xvr-1200). But at least it's something I can go with ATM.

I'm not sure if I've found everything I need or not. Not sure if the required listed for 8 is the same as 10. Looks like 9 doesn't need the same req's as 8.5.

I have dl the following SUNWgfb.u; SUNWgfbw; SUNWgfbr; and SUNWgfbcf. No luck so far with SUNWgfbx.u though.

I'll have more time in the next couple of days to hopefully get it up and running and search more.

Richard

_________________
Image


Top
 Profile  
 
Unread postPosted: Sat Aug 30, 2008 10:22 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sun Mar 30, 2003 5:29 am
Posts: 2480
Location: Kabul, Afghanistan, Asia
Ok, checked the OpenSolaris SPARC Graphics Consolidation Download Center:

XVR-1200 uses the jfb* binaries.

Have a search through your system like:

Code:
find / -depth -name "*jfb*"


and see if it throws anything back at you.

_________________
...only chemist in .af?
Eroteme.ch - eternally unfinished and never started


Top
 Profile  
 
Unread postPosted: Mon Dec 22, 2008 12:01 pm 
Offline

Joined: Mon Dec 22, 2008 11:55 am
Posts: 2
Hello, just joined this forum today. If you are still looking for the drivers for any of sun's graphics accelerators for sparc systems, they are here http://opensolaris.org/os/downloads/sparc_graphics/ Let me know if you have any questions.


"Microsoft is not the answer, Microsoft is the question...The answer is no!" :lol:


Top
 Profile  
 
Unread postPosted: Mon Dec 22, 2008 2:58 pm 
Offline

Joined: Sun Oct 17, 2004 5:49 pm
Posts: 798
Location: Florida
Quote:
Hello, just joined this forum today. If you are still looking for the drivers for any of sun's graphics accelerators for sparc systems, they are here http://opensolaris.org/os/downloads/sparc_graphics/ Let me know if you have any questions.


Thanks a bunch, I haven't done much with it since my original post ( I've been adding to my SGI gear), ........but it's still on my to do list.

_________________
Image


Top
 Profile  
 
Unread postPosted: Fri Jan 02, 2009 7:09 pm 
Offline
User avatar

Joined: Sat Jul 12, 2003 8:36 pm
Posts: 346
Location: AZ, hot like Crematoria
I found the xvr-1200 drivers somewhere else a couple of days ago. I'm just getting acquainted with my SB-2000 which has a xvr-1000 but I have a xvr-1200 coming in the mail. Maybe next weekend I will be able to try and install the drivers. I'm pretty sure the site I downloaded the driver from said it was for Solaris 8 & 9 with no mention of Solaris 10. Will the driver work or should I just try the ones for Open Solaris?

_________________
thegoldbug
:ChallengeXL: :ChallengeXL: :ChallengeXL: :OnyxR: :ChallengeL: :ChallengeL: :ChallengeL: :ChallengeL: :Onyx: :O200: :Fuel: :Fuel: :Octane2: :Octane: :Octane: :Octane: :Octane: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :O2: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :320: :320: :320: :320: :Indy: x5 :Indy: x2 :1600SW: x5 :Indigo: x7
Vault L, 6-1200s, Fibre Hub, Dials, Boards, spares, 3 Sun Blade 2000s, Sun Fire V480, 2-Hero 2000 Robots, 5-Hero 1 Robots


Top
 Profile  
 
Unread postPosted: Fri Jan 02, 2009 9:40 pm 
Offline

Joined: Sun May 27, 2007 3:26 pm
Posts: 211
Location: Richmond, VA, USA
I'm gonna have to test this out myself, but ISTR seeing packages associated with jfb in Solaris Express, and presumably in Solaris 10 as well. That said, if it doesn't, yeah, try the OpenSolaris ones. OpenSolaris is more similar to Solaris 10 than Sol 8 and 9 are.


Top
 Profile  
 
Unread postPosted: Wed Jan 07, 2009 1:56 pm 
Offline

Joined: Mon Dec 22, 2008 11:55 am
Posts: 2
Quote:
I found the xvr-1200 drivers somewhere else a couple of days ago. I'm just getting acquainted with my SB-2000 which has a xvr-1000 but I have a xvr-1200 coming in the mail. Maybe next weekend I will be able to try and install the drivers. I'm pretty sure the site I downloaded the driver from said it was for Solaris 8 & 9 with no mention of Solaris 10. Will the driver work or should I just try the ones for Open Solaris?
Quote:


I have a sb2000 with two xvr1200 graphics cards and I have one that I am about to install in another sb2000. The first one I installed with opensolaris.....it was a pain, but I got them to work...now have use of all 4 of my 24" sun monitors. I am going to try and get this card configured on solaris 10 with the other, and if I do, I will give you a step by step.

Microsoft is not the answer, Microsoft is the question, The answer is no :lol:


Top
 Profile  
 
Unread postPosted: Thu Jan 08, 2009 2:15 pm 
Offline
User avatar

Joined: Sat Jul 12, 2003 8:36 pm
Posts: 346
Location: AZ, hot like Crematoria
My first of two XVR-1200 video cards arrived today. I'll wait on the second to do the install.

I've been looking at the SUN MICROSYSTEMS A124PO lcds listed on eaby (24") and was wondering if the 13w3 connection they have wiill work with my SGIs? Does it sync on green?
Any general comments about the monitors?

What about the price of $250 each - do you think that is a good price.

thanks.

PS. I've posted some comments about getting Boinc running on Solaris 10 on here:

http://dotsch.phpbb8.de/unix-f14/solari ... ng-t8.html

thegoldbug

_________________
thegoldbug
:ChallengeXL: :ChallengeXL: :ChallengeXL: :OnyxR: :ChallengeL: :ChallengeL: :ChallengeL: :ChallengeL: :Onyx: :O200: :Fuel: :Fuel: :Octane2: :Octane: :Octane: :Octane: :Octane: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :O2: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :320: :320: :320: :320: :Indy: x5 :Indy: x2 :1600SW: x5 :Indigo: x7
Vault L, 6-1200s, Fibre Hub, Dials, Boards, spares, 3 Sun Blade 2000s, Sun Fire V480, 2-Hero 2000 Robots, 5-Hero 1 Robots


Top
 Profile  
 
Unread postPosted: Fri Jan 09, 2009 2:20 am 
Offline

Joined: Sun May 27, 2007 3:26 pm
Posts: 211
Location: Richmond, VA, USA
I'm not sure if they'll sync on green or not, since Suns usually do composite sync, not SoG. $250's not terrible, though. I was gonna recommend the Lenovo ThinkVision L220x, but for the price of one of those ($440), you can almost have two of the Sun panels. IIRC they have HD15 and DVI inputs and come with an HD15-13W3 cable, but maybe it's the other way around.

Google might be able to confirm whether they can do SoG or not.


Top
 Profile  
 
Unread postPosted: Sun Jan 18, 2009 10:24 am 
Offline
User avatar

Joined: Sat Jul 12, 2003 8:36 pm
Posts: 346
Location: AZ, hot like Crematoria
I've updated both my SB2000s and each have dual 1.015Ghz CPUs, the one has dual xvr-1200 cards and the other a single xvr-1000 video card. I've gone to the opensolaris sight and downloaded the graphics drivers binary file and I've untarred it and a whole mess of SUNW directories appear.

The xvr-1000 installation documentation (PDF from SUN's sight) instructs us to install the following software packages.
SUNWgfb.u SUNWgfbx.u SUNWgfbw SUNWgfbr SUNWgfbcf

I've searched and searched but can't find any directions on how to install these.

> pkgadd -d SUNWgfb.u
pkgadd: ERROR: no packages were found in </downloads/SUNWgfb.u>

complains there are no packages in the subdirectories yet those directories have what appear (according to my reading) to be valid subdirectory package structure (ie install, pkginfo, pkgmap, reloc).

# cd SUNWgfb.u
# ls
archive install pkginfo pkgmap reloc

------ On a separate note, I've recieved my two SUN AI24PO LCDs but one of the them was heavily scratched (I believe by the person doing the packing job) and I'm impressed by their weight/beefyness. I can't change the video resolution using fbconfig at this point (the display is out of sync when I try and increase the resolution above 1024x768) but hoping that is related to these video drivers.

Any ideas? Thanks.

_________________
thegoldbug
:ChallengeXL: :ChallengeXL: :ChallengeXL: :OnyxR: :ChallengeL: :ChallengeL: :ChallengeL: :ChallengeL: :Onyx: :O200: :Fuel: :Fuel: :Octane2: :Octane: :Octane: :Octane: :Octane: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :O2: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :320: :320: :320: :320: :Indy: x5 :Indy: x2 :1600SW: x5 :Indigo: x7
Vault L, 6-1200s, Fibre Hub, Dials, Boards, spares, 3 Sun Blade 2000s, Sun Fire V480, 2-Hero 2000 Robots, 5-Hero 1 Robots


Top
 Profile  
 
Unread postPosted: Sun Jan 18, 2009 2:05 pm 
Offline

Joined: Sun May 27, 2007 3:26 pm
Posts: 211
Location: Richmond, VA, USA
Head to the dir that they untarred in, then do "pkdadd -d ." - that should make it find 'em.


Top
 Profile  
 
Unread postPosted: Sun Jan 18, 2009 3:30 pm 
Offline
User avatar

Joined: Sat Jul 12, 2003 8:36 pm
Posts: 346
Location: AZ, hot like Crematoria
Thanks for the help. I had tried that command but I didn't have a space before the period.

One problem (maybe) still is that the SUNWgfbx.u packages is missing and the docs say to install that second.

I've installed the others and am rebooting now. ...

My size size has now increased to 1280x1024x67 (up from 1024x768). So far so good.

I just tried increasing to SUNW_STD_1920x1200x75 and I got the out of sync message after rebooting.

Looks like it's back to trial and error.

_________________
thegoldbug
:ChallengeXL: :ChallengeXL: :ChallengeXL: :OnyxR: :ChallengeL: :ChallengeL: :ChallengeL: :ChallengeL: :Onyx: :O200: :Fuel: :Fuel: :Octane2: :Octane: :Octane: :Octane: :Octane: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :Indigo2IMP: :O2: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :320: :320: :320: :320: :Indy: x5 :Indy: x2 :1600SW: x5 :Indigo: x7
Vault L, 6-1200s, Fibre Hub, Dials, Boards, spares, 3 Sun Blade 2000s, Sun Fire V480, 2-Hero 2000 Robots, 5-Hero 1 Robots


Top
 Profile  
 
Unread postPosted: Sun Jan 18, 2009 3:45 pm 
Offline

Joined: Sun May 27, 2007 3:26 pm
Posts: 211
Location: Richmond, VA, USA
Are the monitors connected via VGA or DVI? If they're not DVI, try that - auto-detection of capabilities probably works better that way. Also, try the VESA_STD resolutions, if there's one that applies. Most of the SUNW_STD_ are timings designed to work well with CRTs, especially the 21" and 24" Sun models.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group