Ultra 60 took tumble, now won't turn on.

Sun workstations/servers and operating systems (SunOS, Solaris and OpenSolaris)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Wed Apr 14, 2010 6:56 pm

Ugh....
This is why I'm never allowed to have especually cool and small stuff. Parents.
There's a phone hidden in the far corner of my room and it was inaccessible because I had an Origin and a monitor in the way yet when the phone rang about an hour ago, my mom could care less and ignored it and my dad started tearing through the room to reach the phone (even thought there's another one in his bedroom across the fu%$*@g hall...) and in his travels, he bumped over my nice and two week old Ultra 60 which had hardware and tools piled on top of it so that all went flying every direction (I'll never find all the screws again) and the Ultra falls off the table and falls flat and hard on its right side on the floor. After I get out of bed to see what happened I assess the damage. So there's a nice crack in the plastic, I'm quite sure the two new drive I installed in it are going to be crashed (well there goes all my hard work setting up and configuring Solaris.....) but most concerningly, it won't turn on.
I had it on before and it was running no problem but now it gives no response when I try both the power button on the keyboard or the switch on the front of the unit. An initial dismantle has found no loose connections or damaged boards so I don't know what's up.
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

RetroHacker
Posts: 22
Joined: Thu May 22, 2008 6:23 am
Location: Niskayuna, NY

Re: Ultra 60 took tumble, now won't turn on.

Unread postby RetroHacker » Wed Apr 14, 2010 7:15 pm

I assume you've already reseated the processors and RAM? The processor modules especially can cause a non-booting machine if they get bumped loose. I've seen that a couple of times in machines rescued from junk piles.

-Ian

User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Re: Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Wed Apr 14, 2010 7:26 pm

Nope. Nothing. I even pulled all the hardware except the mainboard and PSU and the system still does nothing. :(
I doubt the PSU has an inertia switch in it. I'm at least not hearing stuff rattle around in it.
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Re: Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Thu Apr 15, 2010 6:23 am

I feel so stupid. I feel like I just called Roy for help and his response was "Was it plugged in?"*
*IT Crowd reference joke

Turns out that when it took a tip it yanked the cord out of the wall. I didn't notice it before because it's buried under a bunch of stuff in the corner. After plugging it back in it powered up and booted right back to where I was.
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

User avatar
recondas
Moderator
Moderator
Posts: 5307
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: Ultra 60 took tumble, now won't turn on.

Unread postby recondas » Thu Apr 15, 2010 8:33 am

pentium wrote:I feel so stupid. I feel like I just called Roy for help and his response was "Was it plugged in?"*
[*IT Crowd reference joke]

Turns out that when it took a tip it yanked the cord out of the wall. I didn't notice it before because it's buried under a bunch of stuff in the corner. After plugging it back in it powered up and booted right back to where I was.

Nice that it ended up being something simple/inexpensive - congrats!



Things are definitely improving in Kamloops (this could have been another 5 page thread). :D
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Re: Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Thu Apr 15, 2010 10:52 am

:roll:

Anyways, are these panels ABS plastic? I still got a can of Acetone from when I was repairing the Amstrad.
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

SAQ
Posts: 5769
Joined: Wed Jul 19, 2006 8:37 am
Location: Renton, WA

Re: Ultra 60 took tumble, now won't turn on.

Unread postby SAQ » Thu Apr 15, 2010 10:01 pm

pentium wrote::roll:

Anyways, are these panels ABS plastic? I still got a can of Acetone from when I was repairing the Amstrad.


Unless they've changed something Sun plastics are an ABS and Polycarbonate "alloy" that's pretty much impossible to solvent weld or superglue - it turns into a grainy mess somewhat like a mealy apple.

Epoxy works.
Damn the torpedoes, full speed ahead!

Living proof that you can't keep a blithering idiot down.

:Indigo: :Octane: :Indigo2: :Indigo2IMP: :Indy: :PI: :O3x0: :ChallengeL: :O2000R: (single-CM)

User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Re: Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Thu Apr 15, 2010 10:15 pm

Epoxy it is then.
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

User avatar
porter
Posts: 2917
Joined: Wed Nov 01, 2006 10:37 pm
Location: NZ

Re: Ultra 60 took tumble, now won't turn on.

Unread postby porter » Fri Apr 16, 2010 1:01 am

Didn't you prang your dad's car?
Land of the Long White Cloud and no Software Patents.

User avatar
pentium
Posts: 4415
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Re: Ultra 60 took tumble, now won't turn on.

Unread postby pentium » Fri Apr 16, 2010 4:25 am

That was a bit off topic.
What?
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.


Return to “Sun”

Who is online

Users browsing this forum: No registered users and 1 guest