Ultra10 panic

Sun workstations/servers and operating systems (SunOS, Solaris and OpenSolaris)
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
SupremeCmdr
Posts: 189
Joined: Wed Mar 01, 2006 1:38 am
Location: Sydney, Australia
Contact:

Ultra10 panic

Unread postby SupremeCmdr » Tue Jul 01, 2008 7:25 pm

I'm wondering if anyone can shed some light on the following error message, from my Sun Ultra10.

Some digging around on the internet, hasn't really narrowed the options. It's either the CPU, RAM or Motherboard. :lol:

I've tried re-seating the RAM, moving it around and pulling different pairs out to see if it would help but no luck.

Any ideas?

Code: Select all

panic[cpu0]/thread=30001a5f3a0: [AFT1] errID 0x00000068.09bf89af UE Error(s)   
    See previous message(s) for details                                         
                                                                               
000002a100297450 SUNW,UltraSPARC-IIi:cpu_aflt_log+520 (170, 2a10029755b, 2a1002)
  %l0-3: 00000000000f0000 000002a100297508 000002a100297698 0000000000000000   
  %l4-7: 00000300003afe00 0000000000000003 0000000000001000 000000000121e800   
000002a1002976a0 SUNW,UltraSPARC-IIi:cpu_async_error+c08 (121e000, 0, 80100000,)
  %l0-3: 0000000000000000 000000000121e000 0000000000000001 000000000180c000   
  %l4-7: 0000000000000000 0000000000000000 000000007e600000 000000007fe00000   
0                                                                               
RED State Exception                                                             
                                                                               
TL=0000.0000.0000.0005 TT=0000.0000.0000.0010                                   
   TPC=0000.0000.0100.4204 TnPC=0000.0000.0100.4208 TSTATE=0000.0000.0000.1505 
TL=0000.0000.0000.0004 TT=0000.0000.0000.0010                                   
   TPC=0000.0000.0100.4204 TnPC=0000.0000.0100.4208 TSTATE=0000.0000.0000.1505 
TL=0000.0000.0000.0003 TT=0000.0000.0000.0010                                   
   TPC=0000.0000.0100.4200 TnPC=0000.0000.0100.4204 TSTATE=0000.0000.0000.1505 
TL=0000.0000.0000.0002 TT=0000.0000.0000.0010                                   
   TPC=0000.0000.0100.0980 TnPC=0000.0000.0100.0984 TSTATE=0000.0000.0000.1505 
TL=0000.0000.0000.0001 TT=0000.0000.0000.004c                                   
   TPC=0000.0000.0100.7784 TnPC=0000.0000.0100.7788 TSTATE=0000.0000.0000.1605
Apple Unibody MBP 2.66Ghz, 8Gb OSX 10.6
Apple MacMini 1.83Ghz, 1Gb OSX 10.5
Apple Power Mac Cube 450Mhz, 256Mb, OSX 10.3 Sweet!
Sun Ultra10 440Mhz 1Gb, SunOS 5.10

http://gothmog.homeunix.net/blog

User avatar
porter
Posts: 2917
Joined: Wed Nov 01, 2006 10:37 pm
Location: NZ

Re: Ultra10 panic

Unread postby porter » Wed Jul 02, 2008 10:42 pm

What speed is the CPU? I have two 440Mhz Ultra 10s which both did the same thing (Red State Exception) until I juggled all my DIMMs till the boot up claimed they were 60ns and not 50ns.

Eg, mixing some 50ns with 60ns seems to result in the box using all as 60ns.
Land of the Long White Cloud and no Software Patents.

User avatar
SupremeCmdr
Posts: 189
Joined: Wed Mar 01, 2006 1:38 am
Location: Sydney, Australia
Contact:

Re: Ultra10 panic

Unread postby SupremeCmdr » Sat Aug 16, 2008 8:38 pm

Some swapping and reseating of RAM looks like it fixed the problem.
It's been running 24x7 since then without issue.
Apple Unibody MBP 2.66Ghz, 8Gb OSX 10.6
Apple MacMini 1.83Ghz, 1Gb OSX 10.5
Apple Power Mac Cube 450Mhz, 256Mb, OSX 10.3 Sweet!
Sun Ultra10 440Mhz 1Gb, SunOS 5.10

http://gothmog.homeunix.net/blog


Return to “Sun”

Who is online

Users browsing this forum: No registered users and 1 guest