Octane PVO install conflicts?

Video, software tools and techniques on SGI systems.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Intuition
Posts: 412
Joined: Thu Oct 15, 2009 1:56 pm
Location: Marina Del Rey, CA

Octane PVO install conflicts?

Unread postby Intuition » Tue May 08, 2018 11:46 pm

Installed the card but the two drivers on Ian’s site both have conflicts.
Attachments
DEBB04FB-2002-465A-ADD5-C926AD5AEE96.jpeg
Image O2 - 300mhz
Image O2 - 400mhz :1600SW: 1600sw
:Octane: 2x400mhz :O200: Origin 200 2x225mhz
aka Casey Christopher

User avatar
hamei
Posts: 10535
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Octane PVO install conflicts?

Unread postby hamei » Wed May 09, 2018 2:32 am

Intuition wrote:Installed the card but the two drivers on Ian’s site both have conflicts.

You have to load the base CD as well. Which one it is, is always a pita. So I feed it all of them. If you just copy everything to a directory it's less hassle.

I don't think you have to get the drivers off any site, btw. They should be somewhere in your set of overlay CD's. Usually using the driver that's associated with the os level you are using is best. Not always, but usually.

You should also learn about < set rulesoverride on >. Occasionally you have to do that to make something install that irix doesn't want you to install. Screw 'em, it's my computer and I'll do what I damn well want with it :evil:
hey friendly ! come outta there ! you're a cheap lousy dirty stinkin' mug and I'm glad what I done !

User avatar
jan-jaap
Donor
Donor
Posts: 5071
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: Octane PVO install conflicts?

Unread postby jan-jaap » Wed May 09, 2018 2:40 am

Yup.

There's an overlay in the 'unbundled directory of overlay disc 2/3, e.g. evo_6530m on IRIX 6.5.30 overlay 2 of 3.

Select that for installation and resolve conflicts using the base evo software you downloaded (I don't think it's in regular IRIX releases, it was 'unbundled', after all).

User avatar
Intuition
Posts: 412
Joined: Thu Oct 15, 2009 1:56 pm
Location: Marina Del Rey, CA

Re: Octane PVO install conflicts?

Unread postby Intuition » Wed May 09, 2018 7:47 am

I seem to be in a loop where I point to the required item and then it asks me the same question again.

Maybe I’m not picking the right thing.

At the moment I try to run uname -a

It says “irix64 Octane 6.5 07202013”

Should it be at least 6.5.22?

I have directories from Ian that are

6.5.22
6.5.26
6.5.30

Not sure which item to pick.

Am I picking between the two groups of files from ian’s Site for the PVO or do I just aim it to the cd 2/3 of 6.5.22 or 6.5.26?

Or maybe I don’t have the overlay cd?

Edit——

Wait. I think I found it. It was a few more folders down in the 6.5.3 directory. Found the unbundled dir and saw the evo Jan mentioned.
Image O2 - 300mhz
Image O2 - 400mhz :1600SW: 1600sw
:Octane: 2x400mhz :O200: Origin 200 2x225mhz
aka Casey Christopher

User avatar
Intuition
Posts: 412
Joined: Thu Oct 15, 2009 1:56 pm
Location: Marina Del Rey, CA

Re: Octane PVO install conflicts?

Unread postby Intuition » Wed May 09, 2018 8:39 am

Ok now I have the Octane personal video execution environment 6.5.3 installed but I still can not use the video panel. Says no video demon installed. :/
Image O2 - 300mhz
Image O2 - 400mhz :1600SW: 1600sw
:Octane: 2x400mhz :O200: Origin 200 2x225mhz
aka Casey Christopher

User avatar
Intuition
Posts: 412
Joined: Thu Oct 15, 2009 1:56 pm
Location: Marina Del Rey, CA

Re: Octane PVO install conflicts?

Unread postby Intuition » Wed May 09, 2018 8:47 am

Here is the screen
I see Personal Video Unit in hinv -v
I see “Video Board present” in more graphics info in the “about this system” section.

And I also have this Octane personal video Execution environment”

But says “Octane Personal Video Demo Software”
and “...demo software” not installed.

Looks like I’m almost there.

Thanks for help so far. :)
Attachments
84476589-1DB7-4D11-B3FD-9903FD9C1F17.jpeg
Image O2 - 300mhz
Image O2 - 400mhz :1600SW: 1600sw
:Octane: 2x400mhz :O200: Origin 200 2x225mhz
aka Casey Christopher

JacquesT
Posts: 503
Joined: Mon Jan 28, 2008 11:50 am
Location: Somerset, UK

Re: Octane PVO install conflicts?

Unread postby JacquesT » Wed May 09, 2018 11:04 am

Intuition wrote:But says “Octane Personal Video Demo Software”
and “...demo software” not installed.


You could open the distribution again, open the sub-goups and select just those two packages for installation.
:Octane: - 1xR12k 400Mhz, 1GB, V8, 18Gb 10K & 36Gb 15K HDD, 6.5.30
:Octane: - 1xR12k 300Mhz, 384MB, SSE, 18Gb 10K HDD, 6.5.30
:O2: :1600SW: - 300Mhz R5200, 384MB, 36Gb 15K HDD, A/V, FPA, 4x CD-ROM, 6.5.30
"Ho Ho," Says the keeper of the beat.

User avatar
hamei
Posts: 10535
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Octane PVO install conflicts?

Unread postby hamei » Wed May 09, 2018 9:57 pm

JacquesT wrote:You could open the distribution again, open the sub-goups and select just those two packages for installation.

You can also install by drag-n-drop, btw. Just a little hint tidbit, no big thing.
hey friendly ! come outta there ! you're a cheap lousy dirty stinkin' mug and I'm glad what I done !

User avatar
Intuition
Posts: 412
Joined: Thu Oct 15, 2009 1:56 pm
Location: Marina Del Rey, CA

Re: Octane PVO install conflicts?

Unread postby Intuition » Thu May 10, 2018 12:30 am

Ok, I have a video panel now. :)

Must mention that after install of everything I forgot to turn on “videod” which is video daemon using terminal command

“chkconfig videod on”

Though, full screen capture is only avail at 1200x1024

The 1600x1024 capture makes a scrambled image.

It does mention this limitation in release notes.

Might be too small for tutorials but I’ll test it anyways. I need to digitize a few old vhs from the 80s regardless. ;)

Pretty neat capture board. :D
Image O2 - 300mhz
Image O2 - 400mhz :1600SW: 1600sw
:Octane: 2x400mhz :O200: Origin 200 2x225mhz
aka Casey Christopher


Return to “SGI: Video”

Who is online

Users browsing this forum: No registered users and 2 guests