Page 1 of 1

Octane PVO install conflicts?

Posted: Tue May 08, 2018 11:46 pm
by Intuition
Installed the card but the two drivers on Ian’s site both have conflicts.

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 2:32 am
by hamei
Intuition wrote:Installed the card but the two drivers on Ian’s site both have conflicts.

You have to load the base CD as well. Which one it is, is always a pita. So I feed it all of them. If you just copy everything to a directory it's less hassle.

I don't think you have to get the drivers off any site, btw. They should be somewhere in your set of overlay CD's. Usually using the driver that's associated with the os level you are using is best. Not always, but usually.

You should also learn about < set rulesoverride on >. Occasionally you have to do that to make something install that irix doesn't want you to install. Screw 'em, it's my computer and I'll do what I damn well want with it :evil:

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 2:40 am
by jan-jaap
Yup.

There's an overlay in the 'unbundled directory of overlay disc 2/3, e.g. evo_6530m on IRIX 6.5.30 overlay 2 of 3.

Select that for installation and resolve conflicts using the base evo software you downloaded (I don't think it's in regular IRIX releases, it was 'unbundled', after all).

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 7:47 am
by Intuition
I seem to be in a loop where I point to the required item and then it asks me the same question again.

Maybe I’m not picking the right thing.

At the moment I try to run uname -a

It says “irix64 Octane 6.5 07202013”

Should it be at least 6.5.22?

I have directories from Ian that are

6.5.22
6.5.26
6.5.30

Not sure which item to pick.

Am I picking between the two groups of files from ian’s Site for the PVO or do I just aim it to the cd 2/3 of 6.5.22 or 6.5.26?

Or maybe I don’t have the overlay cd?

Edit——

Wait. I think I found it. It was a few more folders down in the 6.5.3 directory. Found the unbundled dir and saw the evo Jan mentioned.

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 8:39 am
by Intuition
Ok now I have the Octane personal video execution environment 6.5.3 installed but I still can not use the video panel. Says no video demon installed. :/

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 8:47 am
by Intuition
Here is the screen
I see Personal Video Unit in hinv -v
I see “Video Board present” in more graphics info in the “about this system” section.

And I also have this Octane personal video Execution environment”

But says “Octane Personal Video Demo Software”
and “...demo software” not installed.

Looks like I’m almost there.

Thanks for help so far. :)

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 11:04 am
by JacquesT
Intuition wrote:But says “Octane Personal Video Demo Software”
and “...demo software” not installed.


You could open the distribution again, open the sub-goups and select just those two packages for installation.

Re: Octane PVO install conflicts?

Posted: Wed May 09, 2018 9:57 pm
by hamei
JacquesT wrote:You could open the distribution again, open the sub-goups and select just those two packages for installation.

You can also install by drag-n-drop, btw. Just a little hint tidbit, no big thing.

Re: Octane PVO install conflicts?

Posted: Thu May 10, 2018 12:30 am
by Intuition
Ok, I have a video panel now. :)

Must mention that after install of everything I forgot to turn on “videod” which is video daemon using terminal command

“chkconfig videod on”

Though, full screen capture is only avail at 1200x1024

The 1600x1024 capture makes a scrambled image.

It does mention this limitation in release notes.

Might be too small for tutorials but I’ll test it anyways. I need to digitize a few old vhs from the 80s regardless. ;)

Pretty neat capture board. :D