Video Input PAL strangeness

Video, software tools and techniques on SGI systems.
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
pentium
Posts: 4728
Joined: Mon Aug 28, 2006 6:29 pm
Location: Kamloops, BC

Video Input PAL strangeness

Unread postby pentium » Fri Jan 16, 2015 7:10 pm

I'm trying to use my O2 as a PAL video monitor so I can play with a Sinclair ZX Spectrum someone gave me. The basic video panel and monitor are having a tough time working with the composite signal I've modded out of the speccy. It can take upwards of a minute for the machine to lock onto the signal then after probably displaying a single stable frame of video it locks up. Both computers are still functioning but I have to close and reopen the video panel to get the same sync issue and single frame before it locks up again. I switched back to NTSC mode and tried another composite source and it was fine. Dragged out my quadra 660av and tried on that and the Sinclair was fine as well. Is this a settings issue or one of the many quirks of a Sinclair product that the O2's A/V module does not like?
:Crimson: :Onyx: :O2000: :O200: :O200: :PI: :PI: :Indigo: :Indigo: :Indigo: :Octane: :O2: :1600SW: :Indigo2: :Indigo2: :Indigo2IMP: :Indigo2IMP: :Indy: :Indy: :Indy: :Cube:

Image <-------- A very happy forum member.

rooprob
Posts: 68
Joined: Wed Sep 01, 2010 7:20 am

Re: Video Input PAL strangeness

Unread postby rooprob » Sat Jan 17, 2015 12:31 am

Seen the same problem. O2 does not like.
Speccy and Fignition (8bit project computer)

You need a TBC. I found a VideoPro on eBay.

The phrase Your Milage May Vary, but you have my sympathies.
:O2: r12 400 mapleleaf :Indigo2IMP: r10 195 IRIS :Cube: NeXT
New Zealand


Return to “SGI: Video”

Who is online

Users browsing this forum: No registered users and 3 guests