Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
vmul
Posts: 13
Joined: Tue Apr 11, 2017 2:47 pm

Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

Unread postby vmul » Tue Apr 11, 2017 3:32 pm

Hello folks. Been a very long time since I've been anywhere near SGI hardware but I recently found a nice, tidy Octane setup so decided to grab and have a play. Here she is : https://i.imgur.com/8gOhUHi.jpg

It arrived with a 36GB Barracuda in an external SCSI enclosure (https://i.imgur.com/NgBeFmH.png), and has a bunch of DALiM software on it (LiTHO et al) .. along with what looks like the sprawling remnants of a graphic design company - 8GB of DTP files for clients like AVON and the RSPB. Most bizarre.

The installed-software list is over here for the interested: https://pastebin.com/raw/6NtXX4EK - the Barracuda seemed to house a mirror of the install CDs + a large set of DALiM install packages.

Here's the pile of stats! + a couple of Q's for the more enlightened...

- the serial for the IP30, 030-1467-001, suggests it is a later revision but it has a black handle. Is that normal?
- XTALKPCI 030-0952-005 - is that an SGI PCI cage? if so, that is what the "CAD-Duo" card honking out the back (https://i.imgur.com/YXzdLCS.png) is plugged into, right?

HINV -VM

Code: Select all

IRIX64 OCTANE 6.5 10181058 IP30 - Serial 0800 6913 06C7

Location: /hw/node
      PM10300MHZ Board: barcode JLC578     part 030-1355-001 rev  M
Location: /hw/node/xtalk/15
            IP30 Board: barcode JZD419     part 030-1467-001 rev  D
Location: /hw/node/xtalk/15/pci/2
    PWR.SPPLY.ER Board: barcode AAE9380384 part 060-0035-002 rev  A
             FP1 Board: barcode KBX446     part 030-0891-003 rev  F
Location: /hw/node/xtalk/13
        XTALKPCI Board: barcode ESG189     part 030-0952-005 rev  A
Location: /hw/node/xtalk/13/pci/2
        PCI_ENET Board: barcode HKC092     part 030-1155-002 rev  D
Location: /hw/node/xtalk/12
           MOT10 Board: barcode JJF578     part 030-1241-002 rev  J
1 300 MHZ IP30 Processor
CPU: MIPS R12000 Processor Chip Revision: 2.3
FPU: MIPS R12010 Floating Point Chip Revision: 0.0
Main memory size: 512 Mbytes
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 2 Mbytes
Integral SCSI controller 0: Version QL1040B (rev. 2), single ended
  Disk drive: unit 1 on SCSI controller 0 (unit 1)
Integral SCSI controller 1: Version QL1040B (rev. 2), single ended
IOC3 serial port: tty1
IOC3 serial port: tty2
IOC3 parallel port: plp1
Graphics board: ESI
Integral Fast Ethernet: ef0, version 1, pci 2
Fast Ethernet: ef1, version 1, pci 2
Iris Audio Processor: version RAD revision 12.0, number 1
  PCI Adapter ID (vendor 4265, device 3) pci slot 2
  PCI Adapter ID (vendor 4215, device 4128) pci slot 0
  PCI Adapter ID (vendor 4215, device 4128) pci slot 1
  PCI Adapter ID (vendor 4265, device 5) pci slot 3
  PCI Adapter ID (vendor 4265, device 3) pci slot 2


GFXINFO

Code: Select all

Graphics board 0 is "IMPACTSR" graphics.
   Managed (":0.0") 1280x1024
   Product ID 0x2, 1 GE, 1 RE, 0 TRAMs
   MGRAS revision 4, RA revision 0
   HQ rev B, GE12 rev A, RE4 rev C, PP1 rev G,
   VC3 rev A, CMAP rev F, Heart rev F
   20" monitor (id 0x3)

   Input Sync: Voltage - Video Level; Source - Internal; Genlocked - False
   Channel 0:
    Origin = (0,0)
    Video Output: 1280 pixels, 1024 lines, 60.00Hz (1280x1024_60)
    Video Format Flags:  (none)
    Sync Disabled
    Using Gamma Map 0
    Monitor Type:  unknown


SCSI -I (not including the external, I didn't have it powered on at the time)

Code: Select all

/dev/scsi/sc0d1l0:  Disk          SGI     IBM DNES-309170YSA30
ANSI vers 3, ISO ver: 0, ECMA ver: 0; supports:  16bit synch linkedcmds cmdqueing
Device is  ready

User avatar
japes
Donor
Donor
Posts: 999
Joined: Thu Nov 08, 2007 4:35 pm
Location: Lynnwood, WA

Re: Octane ESI / R12000 300Mhz / 512MB

Unread postby japes » Tue Apr 11, 2017 4:15 pm

PCI Card Cage hanging out the back (nickname shoebox) with a IOC3 or CADduo card. Since you have only a single graphics board I imagine it was added to provide a second ethernet port.
:O3000: :Fuel: :Tezro: :Tezro: :Octane2: :Octane: :Octane: :Indigo: :Indigo: :Indigo: :Indigo: :O2: :1600SW: :O2: :1600SW: :1600SW: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :Indigo2IMP: :Indy: :Indy: :Indy: :Indy: :O3x0: :O3x02L: :O3x02L:

User avatar
vishnu
Donor
Donor
Posts: 3183
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

Unread postby vishnu » Sun Apr 23, 2017 9:40 pm

- the serial for the IP30, 030-1467-001, suggests it is a later revision but it has a black handle. Is that normal?


You mean the handle on the back of the IP30 for racking it in and out of the case is black? Then no, that is not normal. I've never seen one that wasn't your basic high-chrome stainless. Anyway, beautiful box! Company that owned it must have gone out of business fast in that the disk wasn't scrubbed of what is probably a crapton of customer Intellectual Property.
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
Geoman
Donor
Donor
Posts: 825
Joined: Thu May 26, 2005 3:37 am
Location: Munich, Germany
Contact:

Re: Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

Unread postby Geoman » Mon Apr 24, 2017 2:17 am

A pristine machine.

She needs 2 upgrades though: 1 TRAM Mezzanine for SE and additional 512mb RAM ;-)
:Indy: :O2: :O2: :Indigo: :Indigo2IMP: :Octane: :Octane2: :Octane2:
SGI - the legend will never die!!

User avatar
vmul
Posts: 13
Joined: Tue Apr 11, 2017 2:47 pm

Re: Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

Unread postby vmul » Mon Apr 24, 2017 4:35 am

Heh, those are exactly the things I'm getting off Ian :D

Have cleaned about 5 years of dust out of it now and fixed up the busted lightbar with a nice shiny green LED. Managed to crack the root password using Jack (2 seconds), all works great. Would love to quieten those fans a bit though .. I'm totally spoiled by my silent PC

User avatar
Geoman
Donor
Donor
Posts: 825
Joined: Thu May 26, 2005 3:37 am
Location: Munich, Germany
Contact:

Re: Octane ESI / R12000 300Mhz / 512MB / CAD-Duo

Unread postby Geoman » Mon Apr 24, 2017 9:12 am

There are lots of guides of successful fan mods. I can recommend them for lower end machines like R5K O2s.

But in Octane you need much dynamic pressure from this very single fan, because it is responsible for cooling the PSU, the mainbaord and (together with the HDD compartment fan) the XIO slots alone on its own. (And it sucks that there is no kind failure warning buzzer etc implemented...)

So I recommend using a high powered fan if you want to replace it. Then, if you found one, you want to make a bypass capacitor if it does not work:
viewtopic.php?f=3&t=16728392&hilit=fan

So finally I'm keeping my Cherokees as they are, because the stock fan is not that much louder anyway...
:Indy: :O2: :O2: :Indigo: :Indigo2IMP: :Octane: :Octane2: :Octane2:
SGI - the legend will never die!!


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 1 guest