Octane2: 2xR14k@600MHz, V12, 4.5Gb

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
Krokodil
Donor
Donor
Posts: 478
Joined: Fri Apr 17, 2015 2:32 pm
Location: The House of Particular Individuals

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby Krokodil » Thu Sep 24, 2015 12:50 pm

nongrato wrote:DCD sold, hinv updated.


Good to hear your new Octane2 is working out.
:Octane2: - :O2: - :Octane: - :Indigo2IMP:

User avatar
nongrato
Posts: 215
Joined: Thu May 15, 2014 5:24 am
Location: SPb, RU
Contact:

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby nongrato » Thu Sep 24, 2015 2:46 pm

I still hope to bring back to life my old EMXI Octane. I miss that Personal video board thing, webcam and other fun stuff.

by the way I replied in your old thread:

viewtopic.php?f=7&t=16729561
:Octane2: :320:

User avatar
Krokodil
Donor
Donor
Posts: 478
Joined: Fri Apr 17, 2015 2:32 pm
Location: The House of Particular Individuals

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby Krokodil » Fri Sep 25, 2015 11:38 am

nongrato wrote:I still hope to bring back to life my old EMXI Octane. I miss that Personal video board thing, webcam and other fun stuff.

by the way I replied in your old thread:

viewtopic.php?f=7&t=16729561


What was it that happened to your Octane again?
:Octane2: - :O2: - :Octane: - :Indigo2IMP:

User avatar
nongrato
Posts: 215
Joined: Thu May 15, 2014 5:24 am
Location: SPb, RU
Contact:

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby nongrato » Fri Sep 25, 2015 2:41 pm

Krokodil wrote:What was it that happened to your Octane again?


viewtopic.php?f=3&t=16729638
:Octane2: :320:

User avatar
Krokodil
Donor
Donor
Posts: 478
Joined: Fri Apr 17, 2015 2:32 pm
Location: The House of Particular Individuals

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby Krokodil » Fri Sep 25, 2015 5:20 pm

nongrato wrote:
Krokodil wrote:What was it that happened to your Octane again?


viewtopic.php?f=3&t=16729638


Ah yes, I did have a scare like that myself early on, video board trouble, but was probably caused by an improperly reinstalled TRAM (hard to see under it with the gigantic heat sink).
:Octane2: - :O2: - :Octane: - :Indigo2IMP:

User avatar
nongrato
Posts: 215
Joined: Thu May 15, 2014 5:24 am
Location: SPb, RU
Contact:

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby nongrato » Tue Nov 03, 2015 5:00 am

Finally got a front flap for my Octane2, thanks to Ian!

Image
Image
Image
:Octane2: :320:

User avatar
hamei
Posts: 10433
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby hamei » Tue Nov 03, 2015 5:45 am

Krokodil wrote:Ah yes, I did have a scare like that myself early on, video graphics board trouble, but was probably caused by an improperly reinstalled TRAM ...
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered

User avatar
Krokodil
Donor
Donor
Posts: 478
Joined: Fri Apr 17, 2015 2:32 pm
Location: The House of Particular Individuals

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby Krokodil » Tue Nov 03, 2015 12:26 pm

hamei wrote:
Krokodil wrote:Ah yes, I did have a scare like that myself early on, video graphics board trouble, but was probably caused by an improperly reinstalled TRAM ...


So what's your point? Lol.
:Octane2: - :O2: - :Octane: - :Indigo2IMP:

User avatar
hamei
Posts: 10433
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Octane2: 2xR14k@600MHz, V12, 4.5Gb

Unread postby hamei » Tue Nov 03, 2015 5:31 pm

Krokodil wrote:So what's your point? Lol.

The point is, with SGI machine graphics != video. There is no tram on any video board that I know of.
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 2 guests