Fuel 900MHz V10 1GB MAD DM10

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
hamei
Posts: 10435
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Fuel 900MHz V10 1GB MAD DM10

Unread postby hamei » Wed Feb 11, 2015 5:19 am

vishnu wrote:Every time I turn my Tez on, the fans in the back sound like they're trying to launch the thing right off the desk :lol:

The problem is, that V12 is just creating way too much heat. If you'd replace it with a V10 that wouldn't happen. Since you're such a nice guy, I happen to have a quiet V10 I'd be happy to swap with you :D
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered

hoosyny
Posts: 11
Joined: Sun Feb 01, 2015 4:55 am
Location: Bucharest, Romania

Re: Fuel 900MHz V10 1GB MAD DM10

Unread postby hoosyny » Sat Feb 14, 2015 2:03 pm

I was presuming that the Tezro makes just a little more noise than Fuel.
But from what you are saying, Tezro is more like a turbojet engine.

The Firewire card gives some errors on console output. I am writing them approximatively, not exact copy.

When IRIX is loading there are the following errors:
fire_atach failure
fire_check SCLK not started


When I connect a Fiewire DVD drive, there are the following errors:
Firewire PHY_write_error (SCLK not started)
FW bus is looped back in a unusable state.


The ATEN Firewire is not compatible, or faulty ?
The truth is that I do not care too much about the Firewire card because I was reading that IRIX support for Firewire is not perfect and complete anyway.

User avatar
hamei
Posts: 10435
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Fuel 900MHz V10 1GB MAD DM10

Unread postby hamei » Sat Feb 14, 2015 5:59 pm

hoosyny wrote:The ATEN Firewire is not compatible, or faulty ?

Seems that way :(

All the no-name firewire 400 cards I've tried worked fine as long as they use a TI chip. (I forget which one but you can look it up easily.)
The truth is that I do not care too much about the Firewire card because I was reading that IRIX support for Firewire is not perfect and complete anyway.

Firewire in Irix is good for a couple things - there are several firewire SD - CF - etc card readers that work great. Faster and more painless than a USB card reader in Windows, in fact.

Also, disks work fine except for running xfs_repair. There is even a fix for that but I've never hunted it down. Sata is easier.
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered

User avatar
ClassicHasClass
Donor
Donor
Posts: 2108
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Fuel 900MHz V10 1GB MAD DM10

Unread postby ClassicHasClass » Sat Feb 14, 2015 11:00 pm

It's the right controller, so I suspect faulty. But would be nice to be sure.
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 3 guests