Onyx4 32xR16 800Mhz 32G UltimateVision

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
mopar5150
Posts: 548
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby mopar5150 » Sat Aug 30, 2014 11:36 am

Hey Guys,

I picked this system up a while back and finally got it powered up. It will see the GN brick and drive the display when I use just the base O350 and the GN, but when I plug in the router and other machines I lose the Display.

Here is the startup output.....

Code: Select all

entering console mode  002c12 CPU0, <CTRL_T> to escape to L1
Starting PROM Boot process


IP35 PROM SGI Version 6.210  built 02:33:51 PM Aug 26, 2004
Testing/Initializing memory ...............             DONE
Copying PROM code to memory ...............             DONE
Discovering local IO ......................             DONE
Discovering NUMAlink connectivity .........             DONE
Found 9 objects (8 hubs, 1 routers) in 66687 usec
Waiting for peers to complete discovery....             DONE
Global master is /hw/rack/002/bay/12
Intializing any CPUless nodes..............             DONE
Checking partitioning information .........             DONE
Local slave entering slave loop
Local slave entering slave loop
Local slave entering slave loop
Loading BASEIO prom .......................             DONE

BASEIO PROM Monitor SGI Version 6.210  built 02:30:38 PM Aug 26, 2004 (BE64)
32 CPUs on 8 nodes found.
Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a
Probing IOC4 ATA adapter 2
IOC4 RevId = 79
Detected Vendor id/Product MATSHITA DVD-ROM SR-8178

Walking SCSI Adapter 0, (pci id 3)
1+ Device Vendor Product: MAXTOR ATLAS15K_73SCA
2- 3- 4- 5- 6- 7- 8- 9- 10- 11- 12- 13- 14- 15- = 1 device(s)


Walking SCSI Adapter 1, (pci id 3)
1- 2- 3- 4- 5- 6- 7- 8- 9- 10- 11- 12- 13- 14- 15- = 0 device(s)

Initializing PROM Device drivers ..........
  Initializing Base I/O Ethernet Interface...Failed.  MII Status Register = 0x79
49
Done.
  ---------------Interface Configuration Summary----------------
  ASIC|Revision|MAC Address       : 5701|B5|08:00:69:13:f0:7a
  Link Negotiation|Advertisement  : On|<H10 F10 H100 F100 F1000>
  Link|Speed|Duplex|Rx/Tx FlowCtrl: Down|10|Half|Off/Off
  --------------------------------------------------------------
DONE
Cannot connect to keyboard -- check the cable.
Cannot open /dev/input/ioc4pckm0 for input
Cannot connect to keyboard -- check the cable.
Cannot open /dev/input/ioc4pckm0 for input
Checking hardware inventory ...............
***Warning: Board in module 002c28 is missing or disabled
It previously contained a New Type board, barcode  laser 0
DONE

**** System Configuration and Diagnostics Summary ****
CONFIG:
         No. of NODEs enabled    = 8
         No. of NODEs disabled   = 0
         No. of CPUs enabled     = 32
         No. of CPUs disabled    = 0
         Mem enabled             = 32768 MB
         Mem disabled            = 0 MB
         No. of RTRs enabled     = 1
         No. of RTRs disabled    = 0

DIAG RESULTS:
         ALL DIAGS PASSED.
**** End System Configuration and Diagnostics Summary ****


System Maintenance Menu

1) Start System
2) Install System Software
3) Run Diagnostics
4) Recover System
5) Enter Command Monitor

Option?


Basic HINV...

Code: Select all

Command Monitor.  Type "exit" to return to the menu.
>> hinv
System  SGI-IP35
32 800 MHz IP35 Processors
Main memory size: 32768 Mbytes
PCI VGA Graphics Processor : VGA Controller 0
PCI VGA Graphics Processor : VGA Controller 1
PCI IOC4: in slot 1, (adapter 0)
PCI Gigabit Ethernet (tigon3) Controller 2
PCI IOC4: in slot 1
PCI Gigabit Ethernet (tigon3) Controller 3
PCI Gigabit Ethernet (tigon3) Controller 4
PCI Gigabit Ethernet (tigon3) Controller 5
PCI Gigabit Ethernet (tigon3) Controller 1
Integral SCSI controller 2: Version IOC4 ATA
    CDROM: unit 0 on SCSI Controller 2, (cdrom(2,0,7))
Integral SCSI controller 0: Version Qlogic 12160
    Disk drive: unit 1 on SCSI Controller 0, (dksc(0,1,0))
Integral SCSI controller 1: Version Qlogic 12160
>>


HINV -V....


Code: Select all

>> hinv -v
IP35 Node Board, Module 002c12
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 6)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 0)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 1)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 2)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 3)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c22
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 7)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 4)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 5)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 6)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 7)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c26
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 0)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 8)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 9)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 10)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 11)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c18
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 1)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 12)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 13)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 14)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 15)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c16
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 2)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 16)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 17)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 18)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 19)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c10
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 3)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 20)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 21)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 22)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 23)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c20
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 4)
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 24)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 25)
      R16010FPC Rev 2.2
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 26)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 27)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
IP35 Node Board, Module 002c28
    ASIC BEDROCK Rev 2, 200 MHz, (nasid 5)
    Processor C: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 30)
      R16010FPC Rev 2.2
    Processor D: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 31)
      R16010FPC Rev 2.2
    Processor A: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 28)
      R16010FPC Rev 2.2
    Processor B: 800 MHz R16000 Rev 2.2
          Secondary Cache 8MB 400MHz Tap 0xa , (cpu 29)
      R16010FPC Rev 2.2
    Memory on board, 4096 MBytes (Standard)
      Bank 0, 1024 MBytes (Premium)  <-- (Software Bank 0)
      Bank 1, 1024 MBytes (Premium)
      Bank 2, 1024 MBytes (Premium)
      Bank 3, 1024 MBytes (Premium)
CGBRICK Bridge, Module 002c12
    ASIC BRIDGE Rev 3, (widget 10)
    adapter PCI VGA Graphics
          (pci id 1 function 0)
PCI Graphics Processor : VGA Controller 0
    adapter ID (Vendor 1002 Device 4e47 class 3 subclass 3)
          (pci id 1 function 1)
CGBRICK Bridge, Module 002c12
    ASIC BRIDGE Rev 3, (widget 10)
    adapter PCI VGA Graphics
          (pci id 1 function 0)
PCI Graphics Processor : VGA Controller 1
    adapter ID (Vendor 1002 Device 4e47 class 3 subclass 3)
          (pci id 1 function 1)
IXBRICK Bridge, Module 002c12
    ASIC BRIDGE Rev 3, (widget 15)
    adapter IOC4 Rev 4f
          (pci id 1)
    adapter IOC4-ATA Rev 4f
          (pci id 1)
        peripheral CDROM, BUS 0, ID 0, MATSHITA DVD-ROM SR-8178
    adapter PCI (SCSI interface) Rev 6
          (pci id 3)
        peripheral DISK, BUS 0, ID 1, MAXTOR ATLAS15K_73SCA
    adapter GigE Rev 15
          (pci id 4)
IXBRICK Bridge, Module 002c12
    ASIC BRIDGE Rev 3, (widget 15)
    adapter ID (Vendor 1412 Device 1724 class 4 subclass 4)
          (pci id 1)
IXBRICK Bridge, Module 002c22
    ASIC BRIDGE Rev 3, (widget 15)
IXBRICK Bridge, Module 002c22
    ASIC BRIDGE Rev 3, (widget 15)
    adapter GigE Rev 15
          (pci id 2)
IXBRICK Bridge, Module 002c26
    ASIC BRIDGE Rev 3, (widget 15)
    adapter IOC4 Rev 4f
          (pci id 1)
    adapter IOC4-ATA Rev 4f
          (pci id 1)
    adapter PCI (SCSI interface) Rev 6
          (pci id 3)
    adapter GigE Rev 15
          (pci id 4)
IXBRICK Bridge, Module 002c26
    ASIC BRIDGE Rev 3, (widget 15)
    adapter GigE Rev 15
          (pci id 2)
IXBRICK Bridge, Module 002c18
    ASIC BRIDGE Rev 3, (widget 15)
IXBRICK Bridge, Module 002c18
    ASIC BRIDGE Rev 3, (widget 15)
    adapter ID (Vendor 1077 Device 2300 class c subclass c)
          (pci id 2)
IXBRICK Bridge, Module 002c16
    ASIC BRIDGE Rev 3, (widget 15)
IXBRICK Bridge, Module 002c16
    ASIC BRIDGE Rev 3, (widget 15)
    adapter GigE Rev 15
          (pci id 2)
IXBRICK Bridge, Module 002c10
    ASIC BRIDGE Rev 3, (widget 15)
IXBRICK Bridge, Module 002c10
    ASIC BRIDGE Rev 3, (widget 15)
IXBRICK Bridge, Module 002c20
    ASIC BRIDGE Rev 3, (widget 15)
    adapter ID (Vendor 10b5 Device 9030 class 6 subclass 6)
          (pci id 2)
IXBRICK Bridge, Module 002c20
    ASIC BRIDGE Rev 3, (widget 15)
    adapter ID (Vendor 10b5 Device 9030 class 6 subclass 6)
          (pci id 1)
    adapter ID (Vendor 10b5 Device 9030 class 6 subclass 6)
          (pci id 2)
IXBRICK Bridge, Module 002c28
    ASIC BRIDGE Rev 3, (widget 15)
    adapter ID (Vendor 10ee Device 300 class b subclass b)
          (pci id 1)
IXBRICK Bridge, Module 002c28
    ASIC BRIDGE Rev 3, (widget 15)
ASIC ROUTER , Module 002r24, (nasid 0)
ASIC XBOW Rev 3, on CBrick, Module 002c12
ASIC XBOW Rev 3, on CBrick, Module 002c22
ASIC XBOW Rev 3, on CBrick, Module 002c26
ASIC XBOW Rev 3, on CBrick, Module 002c18
ASIC XBOW Rev 3, on CBrick, Module 002c16
ASIC XBOW Rev 3, on CBrick, Module 002c10
ASIC XBOW Rev 3, on CBrick, Module 002c20
ASIC XBOW Rev 3, on CBrick, Module 002c28
>>


I will open up one of the GN bricks to get photos if anybody is interested.

Some photos...
o4_1.JPG
o4_3.JPG
onyx4019-07.jpg
o4_6.JPG
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

User avatar
bigD
Posts: 466
Joined: Tue Jun 17, 2008 8:38 pm
Location: Philadelphia

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby bigD » Sat Aug 30, 2014 11:51 am

Wow - what a machine!
:Onyx2: :Indigo2: :O3x0:

User avatar
vishnu
Donor
Donor
Posts: 3174
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby vishnu » Sat Aug 30, 2014 2:01 pm

This part looks pretty telling:

Code: Select all

Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
ClassicHasClass
Donor
Donor
Posts: 2071
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby ClassicHasClass » Sat Aug 30, 2014 2:14 pm

That was the one in the garage, right? The Army unit?
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

mopar5150
Posts: 548
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby mopar5150 » Sat Aug 30, 2014 3:14 pm

ClassicHasClass wrote:That was the one in the garage, right? The Army unit?



Yes, that is the one. It came up on ebay and was within driving distance (17 hours round trip) so I picked it up. It has 2 graphics bricks, 2 router bricks and could be broken down into 2 fun systems.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

mopar5150
Posts: 548
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby mopar5150 » Sat Aug 30, 2014 3:18 pm

vishnu wrote:This part looks pretty telling:

Code: Select all

Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a



That is the same graphics path that works when I run just the O350 and the GN brick. As soon as I add the router and other O350s I lose the graphics. Or are you saying something that I am missing?
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

User avatar
recondas
Moderator
Moderator
Posts: 5440
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby recondas » Sun Aug 31, 2014 4:41 am

mopar5150 wrote:I picked this system up a while back and finally got it powered up. It will see the GN brick and drive the display when I use just the base O350 and the GN, but when I plug in the router and other machines I lose the Display.

How many of each type of module and how are they interconnected to each other, the L2 and the router(s)?
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

User avatar
vishnu
Donor
Donor
Posts: 3174
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby vishnu » Sun Aug 31, 2014 8:19 pm

recondas wrote:
mopar5150 wrote:I picked this system up a while back and finally got it powered up. It will see the GN brick and drive the display when I use just the base O350 and the GN, but when I plug in the router and other machines I lose the Display.

How many of each type of module and how are they interconnected to each other, the L2 and the router(s)?

Ya mean ya can't tell that just from looking at the photo? ;)
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
foetz
Moderator
Moderator
Posts: 6542
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby foetz » Sun Aug 31, 2014 11:09 pm

mopar5150 wrote:
vishnu wrote:This part looks pretty telling:

Code: Select all

Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a



That is the same graphics path that works when I run just the O350 and the GN brick. As soon as I add the router and other O350s I lose the graphics. Or are you saying something that I am missing?

if you're running only one o350 it might ignore the vga path but as soon as you have more o350s the path must be right. is it?

User avatar
jan-jaap
Donor
Donor
Posts: 4881
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby jan-jaap » Mon Sep 01, 2014 12:12 am

foetz wrote:
mopar5150 wrote:
vishnu wrote:This part looks pretty telling:

Code: Select all

Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a



That is the same graphics path that works when I run just the O350 and the GN brick. As soon as I add the router and other O350s I lose the graphics. Or are you saying something that I am missing?

if you're running only one o350 it might ignore the vga path but as soon as you have more o350s the path must be right. is it?


All modules of this system refer to themselves as rack #2, module #something. Could it be this is the 2nd half of a bigger system, and you need to reset the configuration (the infamous 'go cac / clearalllogs / ....' sequence), and maybe renumber the modules while you're at it?

Otherwise: nice system. I wonder if the IP gfx are Infinite Problems like they're rumored to be...
:PI: :Indigo: :Indigo: :Indy: :Indy: :Indy: :Indigo2: :Indigo2: :Indigo2IMP: :Octane: :Octane2: :O2: :O2+: Image :Fuel: :Tezro: :4D70G: :Skywriter: :PWRSeries: :Crimson: :ChallengeL: :Onyx: :O200: :Onyx2: :O3x02L:
To accentuate the special identity of the IRIS 4D/70, Silicon Graphics' designers selected a new color palette. The machine's coating blends dark grey, raspberry and beige colors into a pleasing harmony. (IRIS 4D/70 Superworkstation Technical Report)

User avatar
foetz
Moderator
Moderator
Posts: 6542
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby foetz » Mon Sep 01, 2014 9:10 pm

jan-jaap wrote:I wonder if the IP gfx are Infinite Problems like they're rumored to be...

:P

ip were fine but the onyx4 had g2(n) gfx units which are ati cards. that in combination with xfree, but still on irix and at the time ati did not open their drivers. the onyx4 was sort of a transition system between irix and linux but even the prism with linux continued to suffer from ati's unfriendly driver policy

mopar5150
Posts: 548
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby mopar5150 » Mon Sep 01, 2014 9:28 pm

foetz wrote:
mopar5150 wrote:
vishnu wrote:This part looks pretty telling:

Code: Select all

Automatic update of PROM environment disabled
Graphics diagnostics

Installing PROM Device drivers ............
On-board (IO9) tigon3 1000BaseT interface
Base I/O Ethernet set to /dev/ethernet/tg0
Installing Graphics Console...
graphics install: searching for pipe 0
graphics install: cannot find VGA path /hw/module/002c26/IXbrick/xtalk/10/0/pci/
1a



That is the same graphics path that works when I run just the O350 and the GN brick. As soon as I add the router and other O350s I lose the graphics. Or are you saying something that I am missing?

if you're running only one o350 it might ignore the vga path but as soon as you have more o350s the path must be right. is it?


This turned out to be the case. When I looked at all of the bricks one was 002c26 so I connected the G2 brick to that system and the console works. All of this has been done with the L2 disconnected.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

mopar5150
Posts: 548
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby mopar5150 » Mon Sep 01, 2014 9:40 pm

recondas wrote:
mopar5150 wrote:I picked this system up a while back and finally got it powered up. It will see the GN brick and drive the display when I use just the base O350 and the GN, but when I plug in the router and other machines I lose the Display.

How many of each type of module and how are they interconnected to each other, the L2 and the router(s)?


I originally had the L2 connected to the two routers, the two G2 bricks connected to the base module XIO and another module XIO and all of the O350s plugged into the closest router port. When I couldn't get a graphics console, I removed one G2 brick and one router then connected the 8 O35s to one router and disconnected the L2 all together. I need to hit the L1/ L2 manual. I plan to break this system down into 2 or 3 smaller systems, perhaps 2 with G2 modules and connect some of the O350s to my IR3 G-brick.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

User avatar
foetz
Moderator
Moderator
Posts: 6542
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby foetz » Tue Sep 02, 2014 9:48 pm

mopar5150 wrote:When I looked at all of the bricks one was 002c26 so I connected the G2 brick to that system and the console works. All of this has been done with the L2 disconnected.

mopar5150 wrote:I need to hit the L1/ L2 manual. I plan to break this system down into 2 or 3 smaller systems, perhaps 2 with G2 modules and connect some of the O350s to my IR3 G-brick.

nice, it seems like your system is fine after all but only needs to have the units set up properly :-)
when you're through with the L1/2 docs decide for one o350 to be your master and mark it somehow (small sticker or so :P ). then always use that for all management tasks and in case you don't wanna run all nodes sometimes

User avatar
Geoman
Donor
Donor
Posts: 824
Joined: Thu May 26, 2005 3:37 am
Location: Munich, Germany
Contact:

Re: Onyx4 32xR16 800Mhz 32G UltimateVision

Unread postby Geoman » Wed Sep 03, 2014 6:53 am

Beautiful - a real IRIX dream machine !
:Indy: :O2: :O2: :Indigo: :Indigo2IMP: :Octane: :Octane2: :Octane2:
SGI - the legend will never die!!


Return to “SGI: hinv”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest