O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
toasty
Posts: 50
Joined: Thu May 01, 2014 12:54 am

O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby toasty » Tue Jun 24, 2014 6:35 pm

My first O2! It was on ebay "for parts/repair” because the seller couldn't test it and I decided to take a gamble on it. Turns out it just needed a SOG capable monitor :mrgreen:

hinv:

Code: Select all

CPU: MIPS R5000 Processor Chip Revision: 10.0
FPU: MIPS R5000 Floating Point Coprocessor Revision: 10.0
1 300 MHZ IP32 Processor
Main memory size: 768 Mbytes
Secondary unified instruction/data cache size: 1 Mbyte on Processor 0
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
FLASH PROM version 4.18
Integral SCSI controller 0: Version ADAPTEC 7880
  Disk drive: unit 1 on SCSI controller 0 (unit 1)
  CDROM: unit 4 on SCSI controller 0
Integral SCSI controller 1: Version ADAPTEC 7880
On-board serial ports: tty1
On-board serial ports: tty2
On-board EPP/ECP parallel port
CRM graphics installed
Integral Ethernet: ec0, version 1
Iris Audio Processor: version A3 revision 0
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 1
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 2
Video: MVP unit 0 version 1.4
AV: AV1 Card version 1, Camera not connected.
Vice: TRE


/usr/gfx/gfxinfo:

Code: Select all

Graphics board 0 is "CRM" graphics.
        Managed (":0.0") 1280x1024
        32 + 32 bitplanes
        board revision 2, CRM revision C, GBE revision B
         Monitor 0 type: DEL -12215
        Channel 0:
         Origin = (0,0)
         Video Output: 1280 pixels, 1024 lines, 59.94Hz (1280x1024_60)


It’s just missing the blue skin, top cover, second hard drive sled, and cdrom kit. Luckily, I have a scsi cdrom drive laying around so I used that to install IRIX. All I have to do now is find those parts and make this system complete.
Last edited by toasty on Sat Aug 09, 2014 4:01 pm, edited 2 times in total.
Past: :Fuel: :Octane2: :O2: :O2: :O2: :Indy: Present: MacBook

User avatar
recondas
Moderator
Moderator
Posts: 5441
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby recondas » Wed Jun 25, 2014 4:30 am

Congratulations, and welcome to nekochan.
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

sgtprobe
Posts: 333
Joined: Thu Nov 20, 2008 11:18 pm
Location: Sweden
Contact:

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby sgtprobe » Tue Jul 01, 2014 5:34 am

Nice rescue. And now it have been given a second chance thanks to you Sir! :)

Edit:

Oh, and welcome :)
Image Image Image Image Image Image

-----------------
Old polygon wrangler
___________________
http://www.edgeloop.se

mopar5150
Posts: 558
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby mopar5150 » Sat Jul 26, 2014 3:45 pm

I have a parts machine with good plastics and drive you can have for the price of shipping. Free if you come pick it up.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

User avatar
ClassicHasClass
Donor
Donor
Posts: 2109
Joined: Wed Jul 25, 2012 7:12 pm
Location: Sunny So Cal
Contact:

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby ClassicHasClass » Sat Jul 26, 2014 5:13 pm

I can attest that mopar5150 doesn't bite. :)
smit happens.

:Fuel: bigred, 900MHz R16K, 4GB RAM, V12 DCD, 6.5.30
:Indy: indy, 150MHz R4400SC, 256MB RAM, XL24, 6.5.10
:Indigo2IMP: purplehaze, 175MHz R10000, Solid IMPACT
probably posted from Image bruce, Quad 2.5GHz PowerPC 970MP, 16GB RAM, Mac OS X 10.4.11
plus IBM POWER6 p520 * Apple Network Server 500 * RDI PrecisionBook * BeBox * Solbourne S3000 * Commodore 128 * many more...

User avatar
toasty
Posts: 50
Joined: Thu May 01, 2014 12:54 am

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby toasty » Sat Jul 26, 2014 6:05 pm

ClassicHasClass wrote:I can attest that mopar5150 doesn't bite. :)


I just PM'd him :)

I'm still new to SGI's and I have question: are there any significant revisions to the O2's back (front?) plane? I did some research on my machine and it seems to be from 1999. If I get a chassis from 1996 (or a later one from 2001), I can stick my system module in it and it would still work, right?
Past: :Fuel: :Octane2: :O2: :O2: :O2: :Indy: Present: MacBook

mopar5150
Posts: 558
Joined: Tue Apr 24, 2012 6:02 pm
Location: Palm Springs, CA
Contact:

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby mopar5150 » Sat Jul 26, 2014 7:04 pm

As far as I know there should be no issue putting your system module into any O2. I have received O2s that had different SCSI cables, some with DVD drives and some with shielding around the SCSI cable to the CD. I will send you a system that was running fine and just gave its system board to an O2+ so you should be able to plug in and go.

And no, I don't bite........ yet :twisted:
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350:

User avatar
toasty
Posts: 50
Joined: Thu May 01, 2014 12:54 am

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby toasty » Sat Jul 26, 2014 8:07 pm

Gotcha, thanks for the info!
Past: :Fuel: :Octane2: :O2: :O2: :O2: :Indy: Present: MacBook

User avatar
toasty
Posts: 50
Joined: Thu May 01, 2014 12:54 am

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby toasty » Sat Aug 09, 2014 3:59 pm

Many thanks to mopar5150 for the case and AV module. This O2 battlestation is now fully operational :twisted:. I've updated the hinv in my original post and here's a picture.
Attachments
IMG_0019.jpg
Past: :Fuel: :Octane2: :O2: :O2: :O2: :Indy: Present: MacBook

User avatar
vishnu
Donor
Donor
Posts: 3189
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby vishnu » Sat Aug 09, 2014 7:08 pm

Deluxe! :mrgreen:

What happened to your spacebar? :shock:
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
bigD
Posts: 466
Joined: Tue Jun 17, 2008 8:38 pm
Location: Philadelphia

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby bigD » Sat Aug 09, 2014 7:28 pm

Friggin' sexy, man!
:Onyx2: :Indigo2: :O3x0:

User avatar
toasty
Posts: 50
Joined: Thu May 01, 2014 12:54 am

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby toasty » Sat Aug 09, 2014 8:27 pm

vishnu wrote:What happened to your spacebar? :shock:


It was a dumpster find, haha. Only PS/2 keyboard I have at the moment. A granite SGI board and mouse is next on the list though!
Past: :Fuel: :Octane2: :O2: :O2: :O2: :Indy: Present: MacBook

User avatar
Ryan Fox
Posts: 428
Joined: Mon Dec 20, 2004 11:03 am
Location: Cape Town, South Africa

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby Ryan Fox » Sun Aug 10, 2014 9:58 am

its a pity that most of these end up in a landfill I recently found an Octane2 r14 500 v6 that i need to revive :)
Nice find!
MAYA, nut-
:Octane2: :Octane2: Octane 2 R14k 600 V12 4GB, Octane2 R14K 600 V10 1GB ,
:Onyx2: :Onyx2: Onyx2 IR3 4GB Quad R14K 500 DIVO, Onyx2 IR Quad R12K 400 2GB,
:Indigo2: SGI Indigo 2 R8K75 TEAL Extreme 256MB,
:Indigo2IMP: SGI Indigo 2 R10K 195 Solid Impact 256MB, MAX Impact Pending
,
Apple G5 Quad, NV Quadro 4500 + 7800GT, 12GB RAM
Sun Blade 1000 Dual 900 XVR 1000 4GB
Sun Blade 2000 Dual 1200 XVR 1200 8GB

User avatar
vishnu
Donor
Donor
Posts: 3189
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: O2, 300 MHz RM5200, 768 MB RAM, 146 GB HDD

Unread postby vishnu » Sun Aug 10, 2014 4:13 pm

I fished a brand spankin' new HP DT528AL keyboard out of the electronics scrap bin at work last week. Admittedly I had to sort through a lot of completely trashed ones to find it, but every time they toss out another batch there's always at least one untouched beauty in the mix...
Attachments
hp_standard_keyboard_dt528al.jpg
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 1 guest