O300 R14k 4x600Mhz 4GB

A place to post hardware inventories.
Forum rules
Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.
User avatar
dclough
Posts: 191
Joined: Mon Jan 18, 2010 7:59 pm

O300 R14k 4x600Mhz 4GB

Unread postby dclough » Fri May 04, 2012 5:12 pm

Got this one from eBay, prebuilt with the quad 600s to stop any chance of me screwing it up :) Hoping to use it for a shared development box sooner or later.

Code: Select all

[SPEEDO2]:~ $ hinv -vm
Location: /hw/module/001c01/node
       IP45_4CPU Board: barcode MRH757     part 030-1797-001 rev -B
Location: /hw/module/001c01/Ibrick/xtalk/14
             IO8 Board: barcode MRD373     part 030-1673-004 rev -C
Location: /hw/module/001c01/Ibrick/xtalk/15
             IO8 Board: barcode MRD373     part 030-1673-004 rev -C
4 600 MHZ IP35 Processors
CPU: MIPS R14000 Processor Chip Revision: 2.4
FPU: MIPS R14010 Floating Point Chip Revision: 2.4
CPU 0 at Module 001c01/Slot 0/Slice A: 600 Mhz MIPS R14000 Processor Chip (enabled)
  Processor revision: 2.4. Scache: Size 4 MB Speed 300 Mhz  Tap 0xa
CPU 1 at Module 001c01/Slot 0/Slice B: 600 Mhz MIPS R14000 Processor Chip (enabled)
  Processor revision: 2.4. Scache: Size 4 MB Speed 300 Mhz  Tap 0xa
CPU 2 at Module 001c01/Slot 0/Slice C: 600 Mhz MIPS R14000 Processor Chip (enabled)
  Processor revision: 2.4. Scache: Size 4 MB Speed 300 Mhz  Tap 0xa
CPU 3 at Module 001c01/Slot 0/Slice D: 600 Mhz MIPS R14000 Processor Chip (enabled)
  Processor revision: 2.4. Scache: Size 4 MB Speed 300 Mhz  Tap 0xa
Main memory size: 4096 Mbytes
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 4 Mbytes
Memory at Module 001c01/Slot 0: 4096 MB (enabled)
  Bank 0 contains 1024 MB (Premium) DIMMS (enabled)
  Bank 1 contains 1024 MB (Premium) DIMMS (enabled)
  Bank 2 contains 1024 MB (Premium) DIMMS (enabled)
  Bank 3 contains 1024 MB (Premium) DIMMS (enabled)
Integral SCSI controller 0: Version QL12160, low voltage differential
  Disk drive: unit 1 on SCSI controller 0 (unit 1)
Integral SCSI controller 1: Version QL12160, low voltage differential
IOC3/IOC4 serial port: tty5
IOC3/IOC4 serial port: tty6
Gigabit Ethernet: eg0, module 001c01, pci_bus 2, pci_slot 2, firmware version 0.0.0
Integral Fast Ethernet: ef0, version 1, module 001c01, pci 4
  PCI Adapter ID (vendor 0x10a9, device 0x0009) PCI slot 2
  PCI Adapter ID (vendor 0x1077, device 0x1216) PCI slot 1
  PCI Adapter ID (vendor 0x10a9, device 0x0003) PCI slot 4
  PCI Adapter ID (vendor 0x11c1, device 0x5802) PCI slot 5
IOC3/IOC4 external interrupts: 1
HUB in Module 001c01/Slot 0: Revision 2 Speed 200.00 Mhz (enabled)
IP35prom in Module 001c01/Slot n0: Revision 6.181
USB controller: type OHCI

User avatar
jan-jaap
Posts: 4038
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands

Re: O300 R14k 4x600Mhz 4GB

Unread postby jan-jaap » Sat May 05, 2012 12:28 pm

dclough wrote:Got this one from eBay, prebuilt with the quad 600s to stop any chance of me screwing it up :) Hoping to use it for a shared development box sooner or later.


Good to see you didn't give up :)

Code: Select all

Gigabit Ethernet: eg0, module 001c01, pci_bus 2, pci_slot 2, firmware version 0.0.0

If you configure this interface it's going to show a real firmware version no. Onboard ethernet is only 100Mbit

Code: Select all

IP35prom in Module 001c01/Slot n0: Revision 6.181

Rev 6.210 is part of the last IRIX releases, and there's a rev 6.211 in an IRIX 6.5.30 patch. I think you need 6.211 if you want 4Gb fibre channel.

Oh, and if you want to silence it a bit, it's possible to replace the fans with quieter models. I've posted about it in the past, but the fans I used are no longer sold.
Now this is a deep dark secret, so everybody keep it quiet :)
It turns out that when reset, the WD33C93 defaults to a SCSI ID of 0, and it was simpler to leave it that way... -- Dave Olson, in comp.sys.sgi

Currently in commercial service: Image :Onyx2:(2x) :O3x02L:
In the museum: almost every MIPS/IRIX system.
Wanted: GM1 board for Professional Series GT graphics (030-0076-003, 030-0076-004)

User avatar
smj
Posts: 1431
Joined: Mon Nov 12, 2007 7:54 pm
Location: Berkeley, CA, USA, NA, Earth, Sol
Contact:

Re: O300 R14k 4x600Mhz 4GB

Unread postby smj » Sat May 05, 2012 6:36 pm

jan-jaap wrote:Oh, and if you want to silence it a bit, it's possible to replace the fans with quieter models. I've posted about it in the past, but the fans I used are no longer sold.

I've ordered a bunch of the Cooler Master SAF-B82-E1 fans based on Adrenaline's use of them mentioned in this thread: viewtopic.php?f=3&t=16726470 -- haven't received them yet, and haven't had a chance to follow-up on my quest for the "correct" connectors.

(Hmm, I never added links to those threads from the O300 wiki page. Better go fix that...)
Then? :IRIS3130: ... Now? :O3x02L: :A3504L:- :A3502L: :1600SW:+MLA :Fuel: :Octane2: :Octane: :Indigo2IMP: ... Other: DEC :BA213: :BA123: Sun, DG AViiON, NeXT :Cube:


Return to “SGI: hinv”

Who is online

Users browsing this forum: No registered users and 1 guest