Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Tue Sep 02, 2014 6:08 pm

All times are UTC - 8 hours


Forum rules


Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.



Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next
Author Message
Unread postPosted: Sun Mar 13, 2011 11:58 am 
Offline
User avatar

Joined: Wed Mar 02, 2011 1:37 am
Posts: 410
Location: London - UK
Hello!

I introduced myself some days ago, but I was asking for help at the same time. I guess it is not the best way of doing things, so, here I am to introduce myself in a proper way :). My name is Alberto and I was born in Spain but, nowadays, I am living in London. Although I have been always messing with 3D applications and computers, I am biologist. When I was in Germany I worked for the European Molecular Biology Institute and, thanks to this, I received an O2 for free. They were ready to trash it, but I could save the girl in the last moment. The O2 was used for protein visualization in the past, but it had been stored in a dusty wardrobe for years because the lab decided to replace it with a PC. There were other SGIs but, unfortunately, I think they were thrown away to the garbage container. With the SGI I also received a CrystalEyes system in mint condition, a Dial Box, all the cables, a mouse and an original keyboard. Having the computer made me extremely happy because I had been dreaming with the O2 since 1998, when I first saw it in a magazine. At that moment, I had a crappy PC to run 3D Studio 4.

Since I received it, I have upgraded the computer with the following things:

400 Mhz CPU (it was 270)
1 Gb RAM (it had 640 mb)
72 Gb 15000 rpm Seagate HDD (it was 4 Gb)
Audio/Video module + webcam (it only had an audio module)
Internal Toshiba SD-M1401 DVD-ROM (it had a CD-ROM x4)
External Toshiba SD-M1711 DVD-ROM
Octane speakers (it came with no speakers)
Original SGI microphone
Lock bar
SCSI PCI card
PSU Noctua fan

And here is the inventory at present:

Code:
CPU: MIPS R12000 Processor Chip Revision: 3.5
FPU: MIPS R12010 Floating Point Chip Revision: 0.0
1 400 MHZ IP32 Processor
Main memory size: 1024 Mbytes
Secondary unified instruction/data cache size: 2 Mbytes on Processor 0
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
FLASH PROM version 4.18
Integral SCSI controller 0: Version ADAPTEC 7880
  Disk drive: unit 2 on SCSI controller 0 (unit 2)
  CDROM: unit 4 on SCSI controller 0
Integral SCSI controller 1: Version ADAPTEC 7880
  CDROM: unit 5 on SCSI controller 1
PCI SCSI controller 2: Version ADAPTEC 7880
On-board serial ports: tty1
On-board serial ports: tty2
On-board EPP/ECP parallel port
CRM graphics installed
Integral Ethernet: ec0, version 1
Iris Audio Processor: version A3 revision 0
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 1
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 2
  PCI Adapter ID (vendor 0x9004, device 0x8178) PCI slot 3
Video: MVP unit 0 version 1.4
AV: AV1 Card version 1, O2Cam type 1 version 0 connected.
Vice: TRE

Graphics board 0 is "CRM" graphics.
        Managed (":0.0") 1440x900
        32 + 32 bitplanes
        board revision 2, CRM revision C, GBE revision B
         Monitor 0 type: FUS 1808
        Channel 0:
         Origin = (0,0)
         Video Output: 1440 pixels, 900 lines, 60.00Hz (1440x900_60)


I have the O2 connected to my PC via FTP, so, I can easily exchange files between computers.

I would really like to thank you all for this great community. Without Nekochan, it would have been impossible to fix and configure my O2.

Attachment:
foto_bien.jpg
foto_bien.jpg [ 351.12 KiB | Viewed 1644 times ]


Attachment:
desktop.jpg
desktop.jpg [ 365.73 KiB | Viewed 1644 times ]


:D

_________________
Image _Betty Blue_
R12000A 400 Mhz; 1 Gb RAM; 72 Gb 15K HDD; IRIX 6.5.29
CrystalEyes; Dial Box; O2Cam "ZEYE"; external Toshiba SD-M1711 DVD-ROM; Octane speakers;
Lock bar; SGI microphone.
Mods: PSU Noctua fan; internal Toshiba SD-M1401 DVD-ROM; Adaptec AIC-7880P SCSI card.

_REKIEM_I7_
Seasonic X 1250W PSU / Intel I7 2600k 4 x 5,00 Ghz / 2 x Gainward 2Gb GTX 560Ti Phantom 2 / 32 Gb DDR3 / Intel x25-M 160 Gb SSD and 10 extra Tb
_REKIEM_T5400_
875W PSU / 2 x Intel Xeon Harpertown 4 x 2,83 Ghz with 12 MB cache / 1 x Zotac 1Gb GTX 440 / 32 Gb DDR2 667 ECC / Samsung 840 Series Pro 128GB SSD and 1 extra Tb


Last edited by [[C|-|E]] on Mon Mar 05, 2012 10:52 am, edited 10 times in total.

Top
 Profile  
 
Unread postPosted: Sun Mar 13, 2011 2:00 pm 
Offline
User avatar

Joined: Tue Jul 15, 2008 4:48 pm
Posts: 1887
Location: P.O. Box 121, Pymble, Sydney, NSW 2073, Australia.
[[C|-|E]] wrote:
Sadly, I am not a programmer and I cannot contribute to the Nekoware project developing or porting software :(.


You can still contribute to nekoware in a number of very important ways. Not the least, (beta) testing and documenting (on the wiki).


R.

_________________
死の神はりんごだけ食べる

開いた括弧は必ず閉じる -- あるプログラマー

:Tezro: :Tezro: :Onyx2R: :Onyx2RE: :Onyx2: :O3x04R: :O3x0: :O200: :Octane: :Octane2: :O2: :O2: :Indigo2IMP: :PI: :PI: :1600SW: :1600SW: :Indy: :Indy: :Indy: :Indy: :Indy:
:hpserv: J5600, 2 x Mac, 3 x SUN, Alpha DS20E, Alpha 800 5/550, 3 x RS/6000, Amiga 4000 VideoToaster, Amiga4000 -030, 733MHz Sam440 AmigaOS 4.1 update 1.

Sold: :Indy: :Indy: :Indy: :Indigo: Tandem Himalaya S-Series Nonstop S72000 ServerNet.

@PymbleSoftware
Current Apps -> https://itunes.apple.com/au/artist/pymb ... d553990081
Cortex ---> http://www.facebook.com/pages/Cortex-th ... 11?sk=info
Minnie ---> http://www.facebook.com/pages/Minnie-th ... 02?sk=info
Github ---> https://github.com/pymblesoftware
Visit http://www.pymblesoftware.com
Search for "Pymble", "InstaElf", "CryWhy" or "Cricket Score Sheet" in the iPad App store or search for "Pymble" or "CryWhy" in the iPhone App store.


Top
 Profile  
 
Unread postPosted: Sun Mar 13, 2011 2:29 pm 
Offline
User avatar

Joined: Wed Mar 02, 2011 1:37 am
Posts: 410
Location: London - UK
Oh! count on me for that! :)

_________________
Image _Betty Blue_
R12000A 400 Mhz; 1 Gb RAM; 72 Gb 15K HDD; IRIX 6.5.29
CrystalEyes; Dial Box; O2Cam "ZEYE"; external Toshiba SD-M1711 DVD-ROM; Octane speakers;
Lock bar; SGI microphone.
Mods: PSU Noctua fan; internal Toshiba SD-M1401 DVD-ROM; Adaptec AIC-7880P SCSI card.

_REKIEM_I7_
Seasonic X 1250W PSU / Intel I7 2600k 4 x 5,00 Ghz / 2 x Gainward 2Gb GTX 560Ti Phantom 2 / 32 Gb DDR3 / Intel x25-M 160 Gb SSD and 10 extra Tb
_REKIEM_T5400_
875W PSU / 2 x Intel Xeon Harpertown 4 x 2,83 Ghz with 12 MB cache / 1 x Zotac 1Gb GTX 440 / 32 Gb DDR2 667 ECC / Samsung 840 Series Pro 128GB SSD and 1 extra Tb


Top
 Profile  
 
Unread postPosted: Wed Mar 16, 2011 4:58 am 
Offline
User avatar

Joined: Mon Mar 06, 2006 10:52 am
Posts: 297
Location: Denver, Colorado
Great system you have there!


Top
 Profile  
 
Unread postPosted: Wed Mar 16, 2011 7:22 am 
Offline
User avatar

Joined: Wed Mar 02, 2011 1:37 am
Posts: 410
Location: London - UK
Thank you very much Indy. I think I will upgrade the computer soon, because I have found an O2 AV1 Analog Video I/O plus a "ZEYE" webcam that were not trashed :).

_________________
Image _Betty Blue_
R12000A 400 Mhz; 1 Gb RAM; 72 Gb 15K HDD; IRIX 6.5.29
CrystalEyes; Dial Box; O2Cam "ZEYE"; external Toshiba SD-M1711 DVD-ROM; Octane speakers;
Lock bar; SGI microphone.
Mods: PSU Noctua fan; internal Toshiba SD-M1401 DVD-ROM; Adaptec AIC-7880P SCSI card.

_REKIEM_I7_
Seasonic X 1250W PSU / Intel I7 2600k 4 x 5,00 Ghz / 2 x Gainward 2Gb GTX 560Ti Phantom 2 / 32 Gb DDR3 / Intel x25-M 160 Gb SSD and 10 extra Tb
_REKIEM_T5400_
875W PSU / 2 x Intel Xeon Harpertown 4 x 2,83 Ghz with 12 MB cache / 1 x Zotac 1Gb GTX 440 / 32 Gb DDR2 667 ECC / Samsung 840 Series Pro 128GB SSD and 1 extra Tb


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 12:41 pm 
Offline
User avatar

Joined: Wed Mar 02, 2011 1:37 am
Posts: 410
Location: London - UK
Just a small update!.

I have performed those mods to the computer :D .

- Installation of an internal DVD-ROM unit (Toshiba SD-M1401).
- Substitution of the standard PSU fan for an 80 mm Noctua.
- Substitution of the standard audio module for an AV1 interface plus a “ZEYE” cam.

Here is the new hinv:

Code:
IRIS1 1# hinv -vm
CPU: MIPS R12000 Processor Chip Revision: 2.3
FPU: MIPS R12010 Floating Point Chip Revision: 0.0
1 270 MHZ IP32 Processor
Main memory size: 640 Mbytes
Secondary unified instruction/data cache size: 1 Mbyte on Processor 0
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
FLASH PROM version 4.18
Integral SCSI controller 0: Version ADAPTEC 7880
  Disk drive: unit 2 on SCSI controller 0 (unit 2)
  CDROM: unit 4 on SCSI controller 0
Integral SCSI controller 1: Version ADAPTEC 7880
On-board serial ports: tty1
On-board serial ports: tty2
On-board EPP/ECP parallel port
CRM graphics installed
Integral Ethernet: ec0, version 1
Iris Audio Processor: version A3 revision 0
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 1
  PCI Adapter ID (vendor 0x9004, device 0x8078) PCI slot 2
Video: MVP unit 0 version 1.4
AV: AV1 Card version 1, O2Cam type 1 version 0 connected.
Vice: TRE

Graphics board 0 is "CRM" graphics.
        Managed (":0.0") 1440x900
        32 + 32 bitplanes
        board revision 2, CRM revision C, GBE revision B
         Monitor 0 type: FUS 1808
        Channel 0:
         Origin = (0,0)
         Video Output: 1440 pixels, 900 lines, 60.00Hz (1440x900_60)


And some pics :D.


Attachments:
5596606022_f54e10b23d_o.jpg
5596606022_f54e10b23d_o.jpg [ 324.95 KiB | Viewed 2026 times ]
File comment: Testing the cam...
5596612540_a04960352e_o.png
5596612540_a04960352e_o.png [ 725.86 KiB | Viewed 2026 times ]
5596011873_31f8dd05a6_o.jpg
5596011873_31f8dd05a6_o.jpg [ 459.38 KiB | Viewed 2026 times ]
5596603324_10ae3d6aa3_o.jpg
5596603324_10ae3d6aa3_o.jpg [ 387.93 KiB | Viewed 2026 times ]
File comment: I had to make a small adaptor to connect the Noctua :).
5596019203_29651d5490_o.jpg
5596019203_29651d5490_o.jpg [ 474.75 KiB | Viewed 2026 times ]
5596021931_449ae9cc84_o.jpg
5596021931_449ae9cc84_o.jpg [ 429.78 KiB | Viewed 2026 times ]
File comment: Testing the DVD-ROM...
5596001903_e314f9d728_o.jpg
5596001903_e314f9d728_o.jpg [ 396.82 KiB | Viewed 2026 times ]

_________________
Image _Betty Blue_
R12000A 400 Mhz; 1 Gb RAM; 72 Gb 15K HDD; IRIX 6.5.29
CrystalEyes; Dial Box; O2Cam "ZEYE"; external Toshiba SD-M1711 DVD-ROM; Octane speakers;
Lock bar; SGI microphone.
Mods: PSU Noctua fan; internal Toshiba SD-M1401 DVD-ROM; Adaptec AIC-7880P SCSI card.

_REKIEM_I7_
Seasonic X 1250W PSU / Intel I7 2600k 4 x 5,00 Ghz / 2 x Gainward 2Gb GTX 560Ti Phantom 2 / 32 Gb DDR3 / Intel x25-M 160 Gb SSD and 10 extra Tb
_REKIEM_T5400_
875W PSU / 2 x Intel Xeon Harpertown 4 x 2,83 Ghz with 12 MB cache / 1 x Zotac 1Gb GTX 440 / 32 Gb DDR2 667 ECC / Samsung 840 Series Pro 128GB SSD and 1 extra Tb


Last edited by recondas on Tue Apr 12, 2011 12:53 pm, edited 1 time in total.
Wrapped hinv in 'code blocks' to preserve formatting, e.g. [code] hinv text [/code]
Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 4:54 pm 
Offline
User avatar

Joined: Mon Mar 06, 2006 10:52 am
Posts: 297
Location: Denver, Colorado
Awesome!


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 5:19 pm 
Offline
User avatar

Joined: Sun Jul 25, 2010 1:47 pm
Posts: 352
Location: Texas
Wonderful pictures! I've got a couple of O2s which I haven't really done much work on yet. A 200Mhz R5K and a 195Mhz R10K.

You've configured your desktop to look real spiffy... if you don't mind, I have a few questions:

1) Where did you find that nice sgi background? It's really cool. I've had a lot of trouble getting image backgrounds to show up in IRIX without dithering or other weirdness with colours. How did you get it to show up? Did you edit the bg config or did you use a tool?

2) Can't quite tell, but it seems you have updated, nicer looking app icons than what I got with a stock 6.5.30 install. Did you install new icons? If yes, would love to know where you got the set from.

3) What is your FF browsing experience like? Do you have JS turned off?

4) I see a repaint issue on my Octane and Indigo shown in this video: http://tinypic.com/r/6501sx/7. Whenever I move my windows on top of icons and then move them away to expose the icons again, there's this desktop repaint which happens that bugs the heck out of me. Also, every time I move windows the background area that was previously covered flashes for a fraction of a second with a weird colour and then goes back to being normal. Does this happen with you on your O2?

_________________
--
:Octane2: :O2: :O2: :Indigo: :Indigo: :Indigo: :Fuel: :Indy: :Indy: :Indy: :Indigo2: :Indigo2IMP:


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 10:17 pm 
Offline
User avatar

Joined: Mon Oct 27, 2003 5:22 pm
Posts: 516
Location: Jakobstad, Finland
IRIX does not have a truecolor root window by default, adding -depth 24 -class TrueColor to your /usr/lib/X11/xdm/Xservers file should help.

_________________
:Octane: halo, octane
N.B.: I tend to talk out of my ass. Do not take it too seriously.


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 10:29 pm 
Offline
User avatar

Joined: Tue Jul 15, 2008 4:48 pm
Posts: 1887
Location: P.O. Box 121, Pymble, Sydney, NSW 2073, Australia.
duck wrote:
IRIX does not have a truecolor root window by default, adding -depth 24 -class TrueColor to your /usr/lib/X11/xdm/Xservers file should help.




http://www.nekochan.net/wiki/True_Color


Quack!

R.

_________________
死の神はりんごだけ食べる

開いた括弧は必ず閉じる -- あるプログラマー

:Tezro: :Tezro: :Onyx2R: :Onyx2RE: :Onyx2: :O3x04R: :O3x0: :O200: :Octane: :Octane2: :O2: :O2: :Indigo2IMP: :PI: :PI: :1600SW: :1600SW: :Indy: :Indy: :Indy: :Indy: :Indy:
:hpserv: J5600, 2 x Mac, 3 x SUN, Alpha DS20E, Alpha 800 5/550, 3 x RS/6000, Amiga 4000 VideoToaster, Amiga4000 -030, 733MHz Sam440 AmigaOS 4.1 update 1.

Sold: :Indy: :Indy: :Indy: :Indigo: Tandem Himalaya S-Series Nonstop S72000 ServerNet.

@PymbleSoftware
Current Apps -> https://itunes.apple.com/au/artist/pymb ... d553990081
Cortex ---> http://www.facebook.com/pages/Cortex-th ... 11?sk=info
Minnie ---> http://www.facebook.com/pages/Minnie-th ... 02?sk=info
Github ---> https://github.com/pymblesoftware
Visit http://www.pymblesoftware.com
Search for "Pymble", "InstaElf", "CryWhy" or "Cricket Score Sheet" in the iPad App store or search for "Pymble" or "CryWhy" in the iPhone App store.


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 10:33 pm 
Offline
User avatar

Joined: Sun Jul 25, 2010 1:47 pm
Posts: 352
Location: Texas
Thanks for that info. I've tried it. But the image still doesn't appear to be "true colour". The funny thing is that it shows up in xv looking a lot nicer than when it is rendered as a background.

_________________
--
:Octane2: :O2: :O2: :Indigo: :Indigo: :Indigo: :Fuel: :Indy: :Indy: :Indy: :Indigo2: :Indigo2IMP:


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 10:37 pm 
Offline
User avatar

Joined: Tue Jul 15, 2008 4:48 pm
Posts: 1887
Location: P.O. Box 121, Pymble, Sydney, NSW 2073, Australia.
sgifanatic wrote:
Thanks for that info. I've tried it. But the image still doesn't appear to be "true colour". The funny thing is that it shows up in xv looking a lot nicer than when it is rendered as a background.



hinv -vm ; xdpyinfo

..?

R.

_________________
死の神はりんごだけ食べる

開いた括弧は必ず閉じる -- あるプログラマー

:Tezro: :Tezro: :Onyx2R: :Onyx2RE: :Onyx2: :O3x04R: :O3x0: :O200: :Octane: :Octane2: :O2: :O2: :Indigo2IMP: :PI: :PI: :1600SW: :1600SW: :Indy: :Indy: :Indy: :Indy: :Indy:
:hpserv: J5600, 2 x Mac, 3 x SUN, Alpha DS20E, Alpha 800 5/550, 3 x RS/6000, Amiga 4000 VideoToaster, Amiga4000 -030, 733MHz Sam440 AmigaOS 4.1 update 1.

Sold: :Indy: :Indy: :Indy: :Indigo: Tandem Himalaya S-Series Nonstop S72000 ServerNet.

@PymbleSoftware
Current Apps -> https://itunes.apple.com/au/artist/pymb ... d553990081
Cortex ---> http://www.facebook.com/pages/Cortex-th ... 11?sk=info
Minnie ---> http://www.facebook.com/pages/Minnie-th ... 02?sk=info
Github ---> https://github.com/pymblesoftware
Visit http://www.pymblesoftware.com
Search for "Pymble", "InstaElf", "CryWhy" or "Cricket Score Sheet" in the iPad App store or search for "Pymble" or "CryWhy" in the iPhone App store.


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 11:46 pm 
Offline
User avatar

Joined: Sun Jul 25, 2010 1:47 pm
Posts: 352
Location: Texas
^^ Will do as soon as I get home. On the road for a couple of weeks :-(

_________________
--
:Octane2: :O2: :O2: :Indigo: :Indigo: :Indigo: :Fuel: :Indy: :Indy: :Indy: :Indigo2: :Indigo2IMP:


Top
 Profile  
 
Unread postPosted: Tue Apr 12, 2011 11:56 pm 
Offline
User avatar

Joined: Wed Mar 02, 2011 1:37 am
Posts: 410
Location: London - UK
sgifanatic wrote:
Wonderful pictures! I've got a couple of O2s which I haven't really done much work on yet. A 200Mhz R5K and a 195Mhz R10K.

You've configured your desktop to look real spiffy... if you don't mind, I have a few questions:

1) Where did you find that nice sgi background? It's really cool. I've had a lot of trouble getting image backgrounds to show up in IRIX without dithering or other weirdness with colours. How did you get it to show up? Did you edit the bg config or did you use a tool?

2) Can't quite tell, but it seems you have updated, nicer looking app icons than what I got with a stock 6.5.30 install. Did you install new icons? If yes, would love to know where you got the set from.

3) What is your FF browsing experience like? Do you have JS turned off?

4) I see a repaint issue on my Octane and Indigo shown in this video: http://tinypic.com/r/6501sx/7. Whenever I move my windows on top of icons and then move them away to expose the icons again, there's this desktop repaint which happens that bugs the heck out of me. Also, every time I move windows the background area that was previously covered flashes for a fraction of a second with a weird colour and then goes back to being normal. Does this happen with you on your O2?


Hello! :)

1) I made the background with Photoshop in my PC :D. I used a free blue abstract background as a template and I added some lights and shadows to it. Then, I took a black and white SGI logo and I put it into the image adding the glow effect. If you like it, I can upload the background, as well as some other backgrounds I made that are similar to this one. To display the background I just followed this Nekochan tuto: http://www.nekochan.net/wiki/index.php/Use_Custom_Background_on_Irix

2) Nope, I did not install new icons. They are the default ones.

3) FF in my O2 is sloooow. I mean, you can use it for normal web browsing, but you have to be a bit patient. I still have to configure it properly, but it seems that it will not improve a lot. It is the same for all the 02 and low-end MIPS machines.

4) No... I do not have the repaint problem on my O2. In fact, I am a bit surprised because it really moves all the application windows really really fast :).

_________________
Image _Betty Blue_
R12000A 400 Mhz; 1 Gb RAM; 72 Gb 15K HDD; IRIX 6.5.29
CrystalEyes; Dial Box; O2Cam "ZEYE"; external Toshiba SD-M1711 DVD-ROM; Octane speakers;
Lock bar; SGI microphone.
Mods: PSU Noctua fan; internal Toshiba SD-M1401 DVD-ROM; Adaptec AIC-7880P SCSI card.

_REKIEM_I7_
Seasonic X 1250W PSU / Intel I7 2600k 4 x 5,00 Ghz / 2 x Gainward 2Gb GTX 560Ti Phantom 2 / 32 Gb DDR3 / Intel x25-M 160 Gb SSD and 10 extra Tb
_REKIEM_T5400_
875W PSU / 2 x Intel Xeon Harpertown 4 x 2,83 Ghz with 12 MB cache / 1 x Zotac 1Gb GTX 440 / 32 Gb DDR2 667 ECC / Samsung 840 Series Pro 128GB SSD and 1 extra Tb


Top
 Profile  
 
Unread postPosted: Wed Apr 13, 2011 2:47 am 
Offline
User avatar

Joined: Sun Jul 25, 2010 1:47 pm
Posts: 352
Location: Texas
[[C|-|E]] wrote:
1) I made the background with Photoshop in my PC :D. I used a free blue abstract background as a template and I added some lights and shadows to it. Then, I took a black and white SGI logo and I put it into the image adding the glow effect. If you like it, I can upload the background, as well as some other backgrounds I made that are similar to this one. To display the background I just followed this Nekochan tuto: http://www.nekochan.net/wiki/index.php/Use_Custom_Background_on_Irix

2) Nope, I did not install new icons. They are the default ones.

3) FF in my O2 is sloooow. I mean, you can use it for normal web browsing, but you have to be a bit patient. I still have to configure it properly, but it seems that it will not improve a lot. It is the same for all the 02 and low-end MIPS machines.

4) No... I do not have the repaint problem on my O2. In fact, I am a bit surprised because it really moves all the application windows really really fast :).


Thanks! Yeah, if you wouldn't mind sharing that wonderful background, I would appreciate it! And I'm sure so would other nekochan'ers.

Bummer re browsing, but that's kind of what I expected since FF is pretty slow on my Octane too.

Once I get back home I'll try to sort out the mysterious Octane repaint issue. It's been bugging the crap out of me.

And if I haven't said it before, your machine looks beautiful. Good job on the setup! Cheers!

_________________
--
:Octane2: :O2: :O2: :Indigo: :Indigo: :Indigo: :Fuel: :Indy: :Indy: :Indy: :Indigo2: :Indigo2IMP:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group