Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Fri Oct 24, 2014 11:47 am

All times are UTC - 8 hours [ DST ]


Forum rules


Please post your 'hinv' in the following format:

Topic: Kind of machine (O2, Octane, Tezro, Onyx2, etc.), CPU (R10k 250MHz, R12k 300MHz, R16k 1GHz, etc.), RAM, graphics option (Example: Tezro V12 4xR16K 700MHz 4GB)

Body: output of hinv -v (hinv -vm if possible) and /usr/gfx/gfxinfo.

Please wrap the output in BBCode "code" blocks to improve legibility.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
Unread postPosted: Mon May 21, 2012 3:49 pm 
Offline

Joined: Tue Sep 21, 2010 3:31 pm
Posts: 303
Location: Southwestern Ontario, Canada
Apparently I never posted a hinv of my Octane (which I've had for over a year), so here it goes:

hinv -vm:
Code:
Location: /hw/node
      PM20250MHZ Board: barcode GLZ858     part 030-1427-001 rev  A
Location: /hw/node/xtalk/15
            IP30 Board: barcode LKD648     part 030-1467-001 rev  D
Location: /hw/node/xtalk/15/pci/2
    PWR.SPPLY.ER Board: barcode AAE0170215 part 060-0035-002 rev  A
             FP1 Board: barcode KSN507     part 030-0891-003 rev  G
Location: /hw/node/xtalk/13
        XTALKPCI Board: barcode JKG045     part 030-0952-005 rev  E
Location: /hw/node/xtalk/12
           MOT10 Board: barcode KXG042     part 030-1241-002 rev  K
Location: /hw/node/xtalk/11
             EVO Board: barcode KWY124     part 030-1156-003 rev  B
Location: /hw/node/xtalk/10
           MOT10 Board: barcode KCJ752     part 030-1241-002 rev  J
2 250 MHZ IP30 Processors
Heart ASIC: Revision F
CPU: MIPS R10000 Processor Chip Revision: 3.4
FPU: MIPS R10010 Floating Point Chip Revision: 0.0
Main memory size: 768 Mbytes
Heart ASIC: Revision F
CPU: MIPS R10000 Processor Chip Revision: 3.4
FPU: MIPS R10010 Floating Point Chip Revision: 0.0
Main memory size: 768 Mbytes
Xbow ASIC: Revision 1.4
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 2 Mbytes
Integral SCSI controller 0: Version QL1040B (rev. 2), single ended
  Disk drive: unit 1 on SCSI controller 0 (unit 1)
  Tape drive: unit 2 on SCSI controller 0: DAT
Integral SCSI controller 1: Version QL1040B (rev. 2), single ended
  CDROM: unit 1 on SCSI controller 1
IOC3/IOC4 serial port: tty1
IOC3/IOC4 serial port: tty2
IOC3 parallel port: plp1
Graphics board: ESI
Graphics board: ESI
Integral Fast Ethernet: ef0, version 1, pci 2
Gigabit Ethernet: tg1, PCI slot 3
Iris Audio Processor: version RAD revision 12.0, number 1
  PCI Adapter ID (vendor 0x10a9, device 0x0003) PCI slot 2
  PCI Adapter ID (vendor 0x1077, device 0x1020) PCI slot 0
  PCI Adapter ID (vendor 0x1077, device 0x1020) PCI slot 1
  PCI Adapter ID (vendor 0x10a9, device 0x0005) PCI slot 3
  PCI Adapter ID (vendor 0x14e4, device 0x1645) PCI slot 3
Personal Video: unit 1, revision 2.0, DigCam version 1.2 connected

gfxinfo -vv:
Code:
Graphics board 0 is "IMPACTSR" graphics.
   Managed (":0.0") 1280x1024
   Product ID 0x2, 1 GE, 1 RE, 0 TRAMs
   MGRAS revision 4, RA revision 0
   HQ rev B, GE12 rev A, RE4 rev C, PP1 rev G,
   VC3 rev A, CMAP rev F, Heart rev F
   unknown, assuming 19" monitor (id 0xf)
   Video board present

   Input Sync: Voltage - Video Level; Source - Internal; Genlocked - False
   Channel 0:
    Origin = (0,0)
    Video Output: 1280 pixels, 1024 lines, 60.00Hz (1280x1024_60)
    Video Format Flags:  (none)
    Sync Disabled
    Using Gamma Map 0
    Monitor Type:  unknown
    Gain (all color components) - 1.000000 (nominal)
Graphics board 1 is "IMPACTSR" graphics.
   Managed (":0.1") 1280x1024
   Product ID 0x2, 1 GE, 1 RE, 0 TRAMs
   MGRAS revision 4, RA revision 0
   HQ rev B, GE12 rev A, RE4 rev C, PP1 rev H,
   VC3 rev A, CMAP rev F, Heart rev F
   unknown, assuming 19" monitor (id 0xf)

   Input Sync: Voltage - Video Level; Source - Internal; Genlocked - False
   Channel 0:
    Origin = (0,0)
    Video Output: 1280 pixels, 1024 lines, 60.00Hz (1280x1024_60)
    Video Format Flags:  (none)
    Sync Disabled
    Using Gamma Map 0
    Monitor Type:  unknown
    Gain (all color components) - 1.000000 (nominal)

uname -aR:
Code:
IRIX64 gumby 6.5 6.5.22m 10070055 IP30

scsicontrol -i:
Code:
/dev/scsi/sc0d1l0:  Disk          COMPAQ  BD03664553      3B05
ANSI vers 2, ISO ver: 0, ECMA ver: 0; supports:  16bit synch linkedcmds cmdqueing
Device is  ready
/dev/scsi/sc0d2l0:  Tape          ARCHIVE Python 01931-XXX5.63
ANSI vers 2, ISO ver: 0, ECMA ver: 0; supports:  synch linkedcmds
Device is  not ready

/dev/scsi/sc1d1l0:  CD-ROM        HP      DVD-ROM 305     1.01
ANSI vers 2, ISO ver: 0, ECMA ver: 0; supports:  synch
Device is  not ready

diskpatch -v:
Code:
sc0d1l0:  Disk         COMPAQ  BD03664553      3B05  Serial: 3FD0B627

The Archive tape drive is an SGI original DDS-2 drive I stumbled upon on eBay which seems to have the audio-over-SCSI firmware. The drive works flawlessly, too. I've used it for a full backup (and restore!) successfully.

I bought that HP DVD-ROM based on the suggestion in another forum thread and stuck it in a Sun 611 case. Works great, too. Thanks to whoever suggested those HP DVD readers!

The machine also has an IBM-branded Spaceball input device hanging off a serial port but that doesn't show up in the hinv. (Between that and the aforementioned HP drive in a Sun case all running off of an SGI computer I sure do seem to be mixing and matching my Unix vendors!)

Alas, all is not well with the machine. Around the time I got the machine, I posted in another thread about some networking problems. I've since added a PCI cage and Gigabit NIC so it's at least on the network now. But it still has some serious gremlins. I think SAQ hit the nail on the head in that other thread when he suggested looking at the frontplane. In addition to no on-board network connectivity, I get XIO errors whenever I run the system fully configured with both SE cards and the PVO installed. Either SE card alone is rock solid stable. Both SEs together, or any one SE + the PVO, or both SEs + PVO are all unstable configurations. Sometimes the screen will just go black. If the screen stays functional I get messages about "Heart: DMA Memory Address Error" to go with my lock-up.

So for the most part, I run it headless and connect via SSH. Which is a shame considering the Octanes were built for graphics. Someday I'll replace the frontplane. But I keep spending my computer budget on other toys instead....

_________________
:Indigo2IMP: :Octane: :Indigo: :O3x0:
Sun SPARCstation 20, Blade 2500
HP C8000


Top
 Profile  
 
Unread postPosted: Tue May 22, 2012 7:06 am 
Offline

Joined: Tue Feb 24, 2004 5:10 pm
Posts: 9696
jpstewart wrote:
The machine also has an IBM-branded Spaceball input device hanging off a serial port but that doesn't show up in the hinv. .

About the Spaceball, mine doesn't show up in hinv either. There must be a generic driver for it because I see it listed in the confidence tests but I use the 3DConnexion driver version 4.64 That may be here on nekochan's ftp. If not, it's not hard to find.

The spaceball works great in the applications I have that use it. For general use it does nothing. The application has to be written to accept Spacey input.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Geoman and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group