graphics tablets and GIMP

3D/2D CGI and the tools used in their creation (Maya, Photoshop, Blender, GIMP, etc.).
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
lisp
Posts: 274
Joined: Wed Feb 05, 2003 5:23 am
Location: England
Contact:

graphics tablets and GIMP

Unread postby lisp » Tue Feb 11, 2003 4:49 am

I purchased myself a nifty little ArtPad II. I've got it all configured and stuff, but it's behaving very strangely in the gimp. It appears something is reporting the occasional 0 value on the axis. Nothing that suggests this appears with the normal pointer, but it makes it useless for drawing in the gimp with. Is this a bug in the gimp?
--
lisa

User avatar
Shtoink
Posts: 839
Joined: Mon Jan 27, 2003 1:46 am
Location: Port Orchard, WA

Unread postby Shtoink » Tue Feb 11, 2003 9:31 am

If you have other software to test it out on, I would suggest testing it out on other stuff as well. You could try FilmGimp and eclipse out, as for anything else, they all cost alot or are very hard to find abandonware.

Man... I want one of these pads, too...
I can't afford my hobbies.

User avatar
nekonoko
Site Admin
Site Admin
Posts: 8145
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Unread postby nekonoko » Sun Apr 06, 2003 12:02 am

I have an old ArtZ II 12x12 I've been meaning to try and get working under IRIX. It needs a new power supply though, the cable is a bit worn near the power brick and looks unsafe.
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
lisp
Posts: 274
Joined: Wed Feb 05, 2003 5:23 am
Location: England
Contact:

Unread postby lisp » Mon Apr 07, 2003 12:18 am

The pad's as sweet as a sweet sweet thing on Photoshop and Illustrator.

So, it *is* the GIMP's fault.
--

lisa


Return to “SGI: Computer Graphics”

Who is online

Users browsing this forum: Ahrefs [Bot] and 2 guests