Lightwave 5.6 oddities...

3D/2D CGI and the tools used in their creation (Maya, Photoshop, Blender, GIMP, etc.).
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
nekonoko
Site Admin
Site Admin
Posts: 8139
Joined: Thu Jan 23, 2003 1:31 am
Location: Pleasanton, California
Contact:

Unread postby nekonoko » Fri May 12, 2006 6:00 am

I fixed the mips4 problem; here's a new fsel for you to try:

http://www.nekochan.net/wiki/downloads/nekon ... sel.tar.gz


But just for the record, my mips3 Indigo running IRIX 6.5.22 seems to work just fine with the stock Newtek fsel.
Twitter: @neko_no_ko
IRIX Release 4.0.5 IP12 Version 06151813 System V
Copyright 1987-1992 Silicon Graphics, Inc.
All Rights Reserved.

User avatar
dir_marillion
Posts: 249
Joined: Mon Apr 17, 2006 5:36 am
Location: Athens

Unread postby dir_marillion » Fri May 12, 2006 11:39 am

Great job nekonoko,

Maybe is not the correct place to write my opinion for your forum, but it is the best I ever used. I am newbie to SGI scene with an Indigo2 R4400/250 and I am coming from Atari and Amiga scene. I have checked a lot of forums in the past. Simply, this one works and helps.
Thank you, thank you, thank you !!

Now, lightwave 5.6 can work perfect with probably all Mips3 processors. I have already started do rendering. I do not have idea how fast are the new SGI processors, but my R4400 seems work at a great workable speed (with the programs of it's decaety and more recent). I have checked lightwave 5 in a P4 3.xGHz (the PC of my job) with a super graphics card, but has not nuch difference in use. Of course P4 is faster but SPACEFIGHTERS scene at 67th frame (640x480) with low antialiasing took 18 seconds to my Indigo and in the P4 it took 5 seconds (I noticed that in higher Antialising modes the difference is lower -who knows maybe Solid Impact does the job-).
To my old Amiga with a processor 68030/50Mhz with FPU this frame took 4.5 min :shock:

sgtprobe
Posts: 333
Joined: Thu Nov 20, 2008 11:18 pm
Location: Sweden
Contact:

Re:

Unread postby sgtprobe » Sun Dec 09, 2012 12:48 pm

nekonoko wrote:I fixed the mips4 problem; here's a new fsel for you to try:

http://www.nekochan.net/wiki/downloads/ ... sel.tar.gz


But just for the record, my mips3 Indigo running IRIX 6.5.22 seems to work just fine with the stock Newtek fsel.


I hate to bring up an old thread, but I'm having the same problems with my Lightwave demo too on my R4400 Indigo2 machine. Is there a chance that this fsel file still exists Nekonoko? Or maybe anyone else has a mips3 version of the fsel laying around?

Thanks

/Jonas
Image Image Image Image Image Image

-----------------
Old polygon wrangler
___________________
http://www.edgeloop.se

User avatar
vishnu
Donor
Donor
Posts: 3001
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Lightwave 5.6 oddities...

Unread postby vishnu » Sun Dec 09, 2012 1:19 pm

Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

sgtprobe
Posts: 333
Joined: Thu Nov 20, 2008 11:18 pm
Location: Sweden
Contact:

Re: Lightwave 5.6 oddities...

Unread postby sgtprobe » Sun Dec 09, 2012 1:21 pm




Wow.... 8-) Thanks a lot.

EDIT:

And now it works. :)

END EDIT


/Jonas
Image Image Image Image Image Image

-----------------
Old polygon wrangler
___________________
http://www.edgeloop.se

kirikoo
Posts: 2
Joined: Wed May 18, 2016 7:32 am

Re: Lightwave 5.6 oddities...

Unread postby kirikoo » Wed May 18, 2016 7:44 am

Hi
I am new to IRIX and could get one old O2 SGI recently with some CDs.
One of them is Hotmix 19 with Lightwave 5.6 on it.
I have this "fsel" problem like many other people apparently : no file selector available.
The IRIX version I have is 6.5.22, the O2 has a R5200/300MHz and 256 Megs RAM and 9GBytes HD.
Unfortunatly the modified "fsel" written by nekonoko is not available anymore (see post by Vishnu in 2012).
Could someone put this "fsel" online again ?

Thanks
kirikoo

User avatar
dexter1
Moderator
Moderator
Posts: 2584
Joined: Thu Feb 20, 2003 6:57 am
Location: Zoetermeer, The Netherlands

Re: Lightwave 5.6 oddities...

Unread postby dexter1 » Wed May 18, 2016 11:13 am

:Crimson: :PI: :Indigo: :O2: :Indy: :Indigo2: :Indigo2IMP: :O200: :O2000: :Onyx2:

User avatar
vishnu
Donor
Donor
Posts: 3001
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Lightwave 5.6 oddities...

Unread postby vishnu » Wed May 18, 2016 10:55 pm

On an unrelated side note, my favorite nekoware archive reality.sgiweb.org has been down for months, which in particular sucks because (as far as I know) it was the only place to get the object file necessary to compile Rudy Wortel's xdiff... :roll:
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
dexter1
Moderator
Moderator
Posts: 2584
Joined: Thu Feb 20, 2003 6:57 am
Location: Zoetermeer, The Netherlands

Re: Lightwave 5.6 oddities...

Unread postby dexter1 » Thu May 19, 2016 1:23 am

We're currently addressing the issue of mirrors not working. One working mirror is https://mirrors.bufferoverflow.xyz/nekoware/

I'm sure there is a mirror for reality.sgiweb.org which someone stored. My copy has an image archive, but sadly no xdiff code directory.
:Crimson: :PI: :Indigo: :O2: :Indy: :Indigo2: :Indigo2IMP: :O200: :O2000: :Onyx2:

kirikoo
Posts: 2
Joined: Wed May 18, 2016 7:32 am

Re: Lightwave 5.6 oddities...

Unread postby kirikoo » Sun May 22, 2016 4:51 am

Dexter1, thank you very much !

Cheers
kirikoo

User avatar
mia
Posts: 1048
Joined: Wed Feb 19, 2003 1:54 pm

Re: Lightwave 5.6 oddities...

Unread postby mia » Sun May 22, 2016 5:56 am

Oh, does that solves the problem kirikoo or do I need to provide the version I had previously posted (I have it on tape)
lmk.
:Onyx2:


Return to “SGI: Computer Graphics”

Who is online

Users browsing this forum: No registered users and 1 guest